15:00:56 <nils> #startmeeting modularity_wg
15:00:56 <zodbot> Meeting started Tue Feb  7 15:00:56 2017 UTC.  The chair is nils. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:56 <zodbot> The meeting name has been set to 'modularity_wg'
15:00:56 <nils> #meetingtopic Bi-weekly Meeting of the Modularity Working Group
15:00:56 <nils> #chair dgilmore haraldh langdon mikedep333 tflink
15:00:56 <zodbot> Current chairs: dgilmore haraldh langdon mikedep333 nils tflink
15:01:11 <nils> #topic Roll Call
15:01:18 <nils> .hello nphilipp
15:01:20 <zodbot> nils: nphilipp 'Nils Philippsen' <nphilipp@redhat.com>
15:01:20 <moto-timo> .hello ttorling
15:01:23 <zodbot> moto-timo: ttorling 'Tim Orling' <ticotimo@gmail.com>
15:02:06 <langdon> egad!
15:02:10 <langdon> .hello langdon
15:02:12 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
15:02:15 <jkurik> .hello jkurik
15:02:16 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
15:02:26 <asamalik> .hello asamalik
15:02:27 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:02:44 <tflink> .hello tflink
15:02:49 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
15:03:11 <dgilmore> hi
15:03:23 <geppetto> .hello james
15:03:24 <zodbot> geppetto: james 'James Antill' <james.antill@redhat.com>
15:03:36 * langdon waves to dgilmore
15:04:01 <nils> #topic Agenda
15:04:01 <nils> #info voting guidelines
15:04:01 <nils> #info Fedora Modular Server Name
15:04:14 <nils> any other topics not yet on the agenda?
15:04:57 <nils> apparently not :)
15:05:12 <nils> #topic voting guidelines
15:05:19 <nils> langdon: that's yours
15:05:30 <langdon> nils, oops... really?
15:05:37 <nils> it says so on the agenda :)
15:05:39 <langdon> what was ai thinking i wonder
15:05:40 <nils> http://piratepad.net/modularity-wg-agendas
15:05:44 <langdon> jkurik?
15:06:06 <jkurik> I do not know what is needed here
15:06:22 <langdon> ohh
15:06:25 <langdon> i remember now..
15:06:29 <jkurik> who put this on the agenda ?
15:06:36 <langdon> me :)
15:07:18 <langdon> i was thinking we could change the voting guidelines to be "present for meeting gets to vote".. but.. that is hard on people who can't make this time.. so i am not sure if good idea
15:07:45 <langdon> thoughts?
15:08:13 <jkurik> if we can not vote on the meeting, than we will need a ticket for every topic and apply lazy concensus
15:08:38 <langdon> right.. but we are often missing the official voting people in the meetings
15:08:59 <geppetto> Who are we usually missing?
15:09:04 <moto-timo> (which is an entirely different issue)
15:09:23 <nils> geppetto: is this the part where I put people on the spot? ;)
15:09:30 <langdon> geppetto, /me digs
15:10:01 <langdon> https://fedoraproject.org/wiki/Modularity_Working_Group
15:10:06 <langdon> in the side bar
15:10:43 <jkurik> proposal: lets open a ticket and using the lazy concensus we can approve voting on meetings with people present
15:10:51 <nils> That list of people should be the same that I use in the Agenda doc on piratepad
15:11:20 <langdon> that would make sense to me
15:11:32 <nils> In the actual meetings, I usually only chair people/nicks who are there and not marked away.
15:12:02 <nils> s/there/in the channel/
15:12:08 <geppetto> So Mike, Harald and Chaoyi? … that's still enough for quorum
15:12:27 <langdon> jkurik, any thoughts on capturing the "feeling" of the meeting in the ticket
15:13:04 <moto-timo> 4/7 is a pretty good quorum :)
15:13:10 <jkurik> langdon: I am not sure I understand
15:13:24 <jkurik> what do you mean by "feeling" of the meeting ?
15:13:36 <nils> "We all were at each others throats."
15:13:42 <langdon> sorry.. was eating and limited to one finger typing ;)
15:13:50 <moto-timo> "Die will wheaton, die"
15:14:00 <langdon> like if we held a "non-binding vote" in the meeting and included the results in the ticket..
15:14:06 <langdon> any value?
15:14:29 * moto-timo likes that idea
15:14:33 <langdon> moto-timo, now i am sad ;)
15:14:37 <langdon> re: will
15:14:49 <moto-timo> since that is the only way I get a vote
15:14:51 <moto-timo> :)
15:14:52 <nils> yeah, will's alright
15:15:18 <jkurik> I am +1
15:15:41 <langdon> ok.. me too
15:15:47 <langdon> should we hold a vote?! ;)
15:16:04 <nils> heh
15:16:08 <asamalik> let's vote about voting!
15:16:15 <nils> How meta can we make this?
15:16:24 <langdon> asamalik, only the official voters ;)
15:16:26 <moto-timo> I'm sure a lot more meta
15:16:34 <asamalik> langdon: ha!
15:16:42 <langdon> does will wheaton get a vote?
15:16:43 * moto-timo writes a new DSL
15:17:02 <nils> langdon: ask him to join the WG and we'll see I guess ;)
15:17:23 <langdon> proposal: a) lets open a ticket and using the lazy concensus we can approve voting on meetings with people present b) non-binding votes may be held in the meetings to capture "feeling" of attendees and results will be included in the ticket
15:17:39 <langdon> vote!!
15:17:44 <nils> +1
15:17:44 <jkurik> +1
15:17:47 <langdon> +1
15:18:06 <moto-timo> +1
15:18:06 <langdon> dgilmore, tflink ?
15:18:10 <moto-timo> :)
15:18:42 <tflink> sorry, got pulled off on something else
15:18:46 <tflink> +1
15:18:51 <langdon> cool! thanks
15:19:17 <langdon> ok.. need one more.. poked sct
15:19:23 <geppetto> +1
15:19:31 <langdon> not sure why he is missing .. was on another call with him
15:19:44 <langdon> sorry.. need one more voting member per the "rules"
15:19:49 <sct> .hello sct
15:19:50 <zodbot> sct: sct 'Stephen Tweedie' <sct@redhat.com>
15:19:54 <sct> Apologies!
15:19:57 <langdon> sct, voting on...
15:20:02 <langdon> proposal: a) lets open a ticket and using the lazy concensus we can approve voting on meetings with people present b) non-binding votes may be held in the meetings to capture "feeling" of attendees and results will be included in the ticket
15:20:16 <langdon> we need one more +1 for it to pass
15:20:28 <sct> wfm
15:20:29 <sct> +1
15:20:45 <langdon> cool.. the ayes have it.. (love saying that cause I am a nerd)
15:20:47 <dgilmore> langdon: sorry double booked
15:21:10 <langdon> dgilmore, you good on that proposal? should only take about 2% of brain to decide ;)
15:21:30 <dgilmore> langdon: sure +1
15:21:31 <moto-timo> rules require 5 votes?
15:21:37 <nils> langdon: and what about the bees? <-<
15:21:38 <nils> >->
15:21:44 <langdon> moto-timo, 4 i think, no?
15:21:47 <nils> I'll show myself out...
15:21:48 <langdon> nils, i don't get it
15:21:51 <langdon> :(
15:21:53 <langdon> #agreed: a) lets open a ticket and using the lazy concensus we can approve voting on meetings with people present b) non-binding votes may be held in the meetings to capture "feeling" of attendees and results will be included in the ticket
15:22:01 <nils> langdon: a's, b's
15:22:08 <moto-timo> the non-binding voters
15:22:14 <langdon> nils, yeah.. the exit is right over there...
15:22:19 <langdon> terrible
15:22:28 <moto-timo> "thank you, I'll be here all week!"
15:22:29 <nils> #endmee... just kidding
15:22:31 <langdon> ok.. ill update the wg
15:22:40 <langdon> wiki page rather
15:22:46 <langdon> next topic?
15:22:52 <nils> fine with me
15:22:58 <nils> not sure whose it is
15:23:05 <langdon> jkurik, ohh.. how do we get the tickets going?
15:23:14 <langdon> just make a pagure instance? or is there a process?
15:23:45 <jkurik> typicaly we use "issues" in pagure
15:24:05 <langdon> jkurik, right.. but just make a new repo? or do something to make it "official"
15:24:06 <langdon> ?
15:24:10 <moto-timo> https://pagure.io/modularity
15:24:12 <moto-timo> ?
15:24:17 <langdon> nils, the epad seems to indicate it is me.. but we ironed it out already right?
15:24:20 <jkurik> https://pagure.io/modularity/issues
15:24:41 <jkurik> This will be the very firt issue :)
15:24:42 <nils> langdon: I don't know, announcement maybe? Or have we done that already?
15:24:47 <moto-timo> jkurik that's what I meant :)
15:24:55 <jkurik> s/firt/first/
15:24:57 <langdon> asamalik, you created that repo.. to what end?
15:25:04 <moto-timo> first dibs!
15:25:09 <langdon> i think it was for the website
15:25:30 * moto-timo thinks it was a power play :)
15:25:31 <asamalik> langdon: yeah it's for the website
15:25:39 <langdon> lol
15:25:47 <asamalik> haha
15:25:52 <langdon> asamalik, can you rename it? e.g. modularity-website?
15:25:58 <langdon> and let's make a new one?
15:26:05 <asamalik> moto-timo: I feel the power!
15:26:07 <langdon> or you make a new one?
15:26:35 <moto-timo> or a subproject for website?
15:26:42 * moto-timo not that pagure savvy
15:26:42 <asamalik> langdon: the thing is, the name us used here also: https://docs.pagure.org/modularity
15:26:45 <langdon> moto-timo, there is an "org" already
15:27:09 <langdon> ok.. how do peeps feel about https://pagure.io/modularity-wg?
15:27:16 <moto-timo> +1
15:27:24 <jkurik> +1
15:27:27 <nils> +1
15:27:30 <asamalik> +1
15:27:39 <langdon> ok /me goes to create
15:27:54 <jkurik> langdon++
15:27:54 <zodbot> jkurik: Karma for langdon changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:28:03 <tflink> +1
15:28:15 <moto-timo> langdon++ for pagure.io/modularity-wg
15:28:15 <zodbot> moto-timo: Karma for langdon changed to 5 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:28:51 * langdon watches pagure cook
15:28:56 <langdon> https://pagure.io/modularity/modularity-wg
15:29:22 <langdon> #info location for modularity tickets: https://pagure.io/modularity/modularity-wg/issues
15:29:40 <nils> so everything that needs a vote should go in there?
15:30:01 <langdon> nils, yeah..
15:30:06 <moto-timo> sounds like a good habit to form
15:30:12 <langdon> and anything anyone wants to raise
15:30:33 <langdon> similar to https://pagure.io/Fedora-Council/tickets
15:30:57 <moto-timo> and we can triage in this meeting
15:31:07 <langdon> moto-timo, right
15:31:48 <langdon> we should probably have it sending email out on creation and such.. but then we need a mailing list.. so maybe a problem for a different day
15:32:33 <moto-timo> sounds like an issue
15:32:34 <langdon> jkurik, moto-timo so i didn't follow what the first ticket was supposed to be
15:32:40 <langdon> moto-timo, ha.. good point
15:32:46 <langdon> moto-timo, file it! :)
15:32:57 <moto-timo> the first ticket should be the voting quidelines?
15:32:59 <langdon> ok.. ugghh
15:33:01 <langdon> i have a thought
15:33:19 <moto-timo> file a ticket and resolve it :)
15:33:23 <langdon> should we follow the council style (to be consistent) and make the repo called "tickets"?
15:33:30 <langdon> i hadn't noticed...
15:33:35 <langdon> and it might be simpler
15:33:44 <moto-timo> +0
15:33:47 <moto-timo> agnostic
15:34:09 <langdon> ok.. changing it
15:34:11 <jkurik> langdon: the first ticket should be voting, whether we allow voting on meeting even some people with "voters" priviledge are not present on the meeting
15:34:32 <moto-timo> right
15:35:12 <jkurik> langdon: I dot think it matters whether it is "tickets" or "issues"
15:35:39 <jkurik> but if someone feels it should be "tickets", I am fine with it
15:35:49 <moto-timo> design has "issues" but they say "tickets" as a synonym
15:36:12 <langdon> #undo
15:36:12 <zodbot> Removing item from minutes: INFO by langdon at 15:29:22 : location for modularity tickets: https://pagure.io/modularity/modularity-wg/issues
15:36:29 <langdon> #info location for modularity tickets: https://pagure.io/modularity/tickets/issues
15:36:34 <langdon> consistency is nice
15:37:25 <langdon> ok.. let's end this :)
15:37:32 <nils> hang on
15:37:34 <nils> #undo
15:37:34 <zodbot> Removing item from minutes: INFO by langdon at 15:36:29 : location for modularity tickets: https://pagure.io/modularity/tickets/issues
15:37:40 <langdon> moto-timo or jkurik can you file the issue re: voting
15:37:47 <nils> #link https://pagure.io/modularity/tickets/issues location for modularity tickets
15:37:48 <langdon> do i have a typo or something?
15:37:50 <nils> :D
15:37:53 <langdon> ahh ok
15:38:21 * moto-timo lets jkurik file the first one
15:38:27 <moto-timo> I'll file the mailing list one
15:38:34 <jkurik> langdon: ok, I will file the ticket
15:38:38 <nils> langdon: so next one on epad already done?
15:39:07 <moto-timo> Fedora Modular Server name?
15:39:09 <langdon> nils, announce maybe? i am behind on the devel-ml .. so i am not sure the status of our "Fedora Change"
15:39:18 <nils> me neither :)
15:39:19 <langdon> jkurik, do you have an update? set of open questions?
15:39:21 <nils> let's do it
15:39:38 <nils> #topic Fedora Modular Server name
15:39:41 <langdon> maybe a better topic "Fedora System Wide Change status"
15:39:48 <nils> ok
15:39:50 <nils> #undo
15:39:50 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x19408bd0>
15:39:59 * moto-timo sees the light
15:40:02 <nils> #topic Fedora System Wide Change Status
15:40:07 * langdon notes it is seriously snowing here
15:40:37 <langdon> ok.. jkurik any update on the change proposal?
15:40:57 * langdon thinks you are the change wrangler but could have confused himself
15:41:45 <jkurik> langdon: https://pagure.io/fesco/issue/1673 <- waiting for FESCo to approve
15:41:58 <jkurik> the FESCo meeting in on Friday
15:42:18 <langdon> jkurik, looks like it actually was?
15:42:25 <jkurik> ah, sorry. This was already approved
15:42:26 <langdon> https://pagure.io/fesco/issue/1673#comment-71872
15:42:44 * jkurik is very bad in doing more things in paralel
15:42:57 <langdon> #link https://pagure.io/fesco/issue/1673 Modular Server Preview: Boltron Approved!!
15:43:05 <langdon> jkurik, ha.. no worries.. me too sometimes
15:43:25 * moto-timo sees a new sticker design looming
15:43:33 <nils> so that's it I guess, next topic?
15:43:33 <moto-timo> "I am Boltron!"
15:43:34 <jkurik> https://bugzilla.redhat.com/show_bug.cgi?id=1419506 <- tracking ticket
15:43:38 <nils> moto-timo: hehe
15:43:53 <langdon> ok.. we should add to the "things to do" to create an announcement of the name and the content we expect to ship.
15:44:07 <langdon> i think i might be able to pull that together by sometime next week
15:44:07 <jkurik> langdon: and you should have already received badge for a Change accepted for F26 :)
15:44:18 <langdon> jkurik, lol.. ill be sure to look ;)
15:44:35 * moto-timo covets the badge
15:45:10 <langdon> moto-timo, maybe you should propose a change that more people get badges..
15:45:26 <langdon> ok.. we got anything else on this?
15:45:27 <nils> just create more badges
15:45:29 <nils> :)
15:45:40 <nils> "Sneeze Badgle Lvl 3"
15:45:46 * moto-timo writes a badgebot
15:46:07 <langdon> omg.. i have apparently edited 50+ wiki pages?!?!
15:46:31 <nils> langdon: 50 edits, not individual pages methinks
15:46:46 <langdon> ok.. seriously.. nils, where is your iron-agenda-fist?
15:46:51 <langdon> nils, ahh perhaps
15:47:08 * moto-timo edits the same page 50 times..
15:47:28 <nils> moto-timo: game the system, submit each changed character as its own edit :o)
15:47:37 <moto-timo> woot!
15:47:38 <asamalik> langdon: haha is that a badge for being productive or for not using the preview button?
15:47:48 <langdon> asamalik, harsh!
15:47:52 <moto-timo> nils++ for badge ideas
15:47:52 <zodbot> moto-timo: Karma for nphilipp changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:47:58 <langdon> ok.. seriously folks! next topic?
15:48:03 <langdon> and/or open floor?
15:48:04 <nils> yup
15:48:08 <langdon> i have a meeting in 12m
15:48:17 <nils> well, nothing on the agenda on epad, no?
15:48:26 <nils> so..
15:48:27 <langdon> nils, right..
15:48:30 <nils> #topic open floor
15:48:37 <nils> go for it :)
15:48:40 <moto-timo> asamalik++ for being cool under fire at DevConf
15:48:41 <zodbot> moto-timo: Karma for asamalik changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:20 <langdon> do we have any topics?
15:49:21 <nils> moto-timo: he tnx
15:49:30 <langdon> like open floor qs?
15:49:34 <nils> I don't :)
15:49:43 <moto-timo> how did people receive Modularity at DevConf?
15:49:49 * langdon taunts moto-timo : https://badges.fedoraproject.org/badge/fedora-26-change-accepted
15:49:49 <moto-timo> excited? confused?
15:50:00 <nils> other than "when will my cold be over" but that goes into whiny territory so fast
15:50:04 <langdon> i thought it was positive?
15:50:15 <langdon> fosdem as well.. but it isn't "real" yet
15:50:33 <langdon> we need to send the email i described above.. and ship boltron
15:50:40 <langdon> then i think we will get some real reactions
15:50:49 <moto-timo> more than the sysadmin whines
15:51:48 <moto-timo> can somebody mail me a Modularity-WG sticker?
15:51:57 <nils> asamalik: ^^
15:52:15 <langdon> i have two left if necessary.. if asamalik is out
15:52:28 <asamalik> moto-timo: haha I can!
15:52:32 <moto-timo> cool
15:52:59 <asamalik> moto-timo: will just need your address and $59 :P
15:53:09 <moto-timo> lol
15:53:19 <langdon> actually.. it may be cheaper for me to mail it .. moto-timo you are in the US right?
15:53:19 <nils> moto-timo: this is the point where you're looking up the cheapest dollar currency in the world ;)
15:53:23 <asamalik> moto-timo: or at least one of those things
15:53:24 <langdon> or am i making that up?
15:53:40 <moto-timo> you can leave one at a hotel in Munich and I'll pick it up in april
15:53:42 <moto-timo> :)
15:53:48 <asamalik> I guess that letters cost like $1 to the whole world if I'm right
15:54:15 <langdon> asamalik, ohh wow.. ok.. i didn't know that
15:54:19 <moto-timo> nils ha ha
15:54:32 <langdon> im gonna bail.. to get a break before my next meeting
15:54:39 <nils> langdon: see ya
15:54:43 <moto-timo> thanks langdon
15:54:55 <langdon> still sorta here but may be afk
15:55:09 <moto-timo> me has another meeting in 5 min too
15:55:11 <nils> not sure how it is with USPS, but Deutsche Post also wants just 0.90€ for a letter to the US
15:55:24 <asamalik> 32 CZK :)
15:55:35 <moto-timo> and one beer
15:55:45 <nils> in that case it's cheaper here, amazing
15:56:01 <asamalik> nils: engineered more efficiently :P
15:56:07 <nils> asamalik: I don't think so
15:56:15 <asamalik> haha
15:56:22 <moto-timo> cheaper easter block labor?
15:56:31 <moto-timo> eastern
15:56:40 <asamalik> moto-timo: so if you email me an address, I can send it ;)
15:56:47 <moto-timo> thanks
15:56:55 <nils> moto-timo: It's the German Post where it's cheaper, now you ;)
15:57:24 <nils> and I don't think .cz likes being referred to as being of the "Eastern Block" ;)
15:57:50 <nils> anyway, I think you two are sorted out, anything else?
15:57:57 <jkurik> nils: "Central Europe" please :)
15:58:06 <nils> jkurik: that's what I was getting at
15:58:07 * moto-timo puts his filter back on
15:58:38 <jkurik> langdon: have you created the repo on pagure already ? https://pagure.io/modularity-wg
15:59:11 <moto-timo> jkurik: https://pagure.io/modularity/tickets/issues
15:59:57 <asamalik> what happens if I create modularity/issues repo? it breaks!
16:00:00 <jkurik> ok, thanks. I am perhaps not very concentrated today
16:00:03 <asamalik> anyway
16:00:28 <asamalik> need to go... bye everyone! thanks!
16:00:52 <nils> in that case, thanks everybody!
16:01:09 <jkurik> thanks
16:01:12 <nils> #endmeeting