14:01:09 <nils> #startmeeting modularity_wg
14:01:09 <zodbot> Meeting started Tue Sep  5 14:01:09 2017 UTC.  The chair is nils. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:09 <zodbot> The meeting name has been set to 'modularity_wg'
14:01:09 <nils> #meetingtopic Meeting of the Modularity Working Group (once every two weeks)
14:01:09 <nils> #chair dgilmore langdon  mikedep333
14:01:09 <zodbot> Current chairs: dgilmore langdon mikedep333 nils
14:01:19 <nils> #topic Roll Call
14:01:24 <nils> .hello nphilipp
14:01:24 <langdon> .hello2
14:01:24 <zodbot> nils: nphilipp 'Nils Philippsen' <nphilipp@redhat.com>
14:01:28 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
14:01:28 <nils> contyk, yep :)
14:01:39 <contyk> .hello psabata
14:01:39 <zodbot> contyk: psabata 'Petr Ĺ abata' <psabata@redhat.com>
14:01:44 <langdon> contyk: you are here? i thought you were traveling
14:01:55 <nils> contyk, it's just sorting out who's there that takes some time :)
14:01:56 <contyk> langdon: got home an hour ago
14:02:05 <karsten_> .hello2
14:02:06 <nils> and he already missed us :)
14:02:06 <zodbot> karsten_: Sorry, but you don't exist
14:02:11 <karsten_> thanks
14:02:18 <karsten_> .hello karsten
14:02:18 <nils> karsten_, trailing underscore
14:02:18 <zodbot> karsten_: karsten 'Karsten Hopp' <karsten@redhat.com>
14:02:52 <nils> zodbot should have a hello3 command for registered IRC nicknames
14:03:06 <nils> anyway...
14:03:12 <nils> #topic Agenda
14:03:22 <nils> the agenda is empty so far, any last minute additions?
14:03:40 <langdon> nils: i am hoping asamalik can give us a status update quickly
14:03:53 <langdon> else.. nothing .. unless people have questions from flock
14:04:20 * nils eyes asamalik...
14:05:46 <contyk> :)
14:06:06 <contyk> well, someone should put together a modularity-focused Flock report
14:06:11 <contyk> but it might be too early for that
14:06:13 <langdon> well.. let's start with open floor while we poke asamalik
14:06:21 <langdon> contyk: "someone"
14:06:24 <langdon> :P
14:06:26 <nils> yea
14:06:34 <nils> #topic Open Floor
14:06:54 <contyk> langdon: I like that guy
14:06:59 <langdon> ha
14:07:25 <langdon> maybe we start an etherpad and everyone who was there can connect/add to it? make it less tough on one person?
14:08:01 <contyk> maybe
14:08:11 <mikedep333> Do we have a list of the feedback provided during the numerous modularity feedback sessions at Flock?
14:08:38 <contyk> mhatina was making notes during the UX/dnf sessions
14:08:41 <mikedep333> Perhaps not all the feedback, but any interesting feedback.
14:08:50 <contyk> but nobody's seen him since Flock
14:09:00 <langdon> mikedep333: lots actually
14:09:06 <langdon> need mary to write it up
14:10:13 <contyk> I was glad the module stream expansion feature received exclusively positive feedback
14:10:21 <contyk> despite not being implemented yet
14:10:21 * langdon is glaring at all the #actions i need to write
14:10:26 <contyk> or maybe that's because why
14:10:36 <langdon> contyk: those are always the things that get positive feedback
14:10:37 * tflink shows up late, apologizes
14:10:55 <contyk> tflink: welcome
14:12:05 <langdon> tflink: we were just trying to figure out how to do the "modularity flock report"
14:12:17 <nils> #chair tflink
14:12:17 <zodbot> Current chairs: dgilmore langdon mikedep333 nils tflink
14:13:33 <langdon> so #action langdon to create an etherpad for contribution to report; #action langdon to follow up with mary and marting for feedback report; #action langdon send report to devel@  more?
14:13:46 <langdon> s/marting/martin
14:15:18 <nils> sounds good
14:16:35 <langdon> #action langdon to create an etherpad for contribution to report
14:16:43 <langdon> #action langdon to follow up with mary and marting for feedback report
14:16:53 <langdon> #action langdon send report to devel@
14:17:03 <nils> s/marting/martin ? :D
14:17:23 <langdon> ha
14:17:26 <langdon> oops
14:17:37 <langdon> #undo
14:17:37 <zodbot> Removing item from minutes: ACTION by langdon at 14:16:53 : langdon send report to devel@
14:17:38 <langdon> #undo
14:17:38 <zodbot> Removing item from minutes: ACTION by langdon at 14:16:43 : langdon to follow up with mary and marting for feedback report
14:17:50 <langdon> #action langdon to follow up with mary and martin for feedback report
14:17:57 <langdon> #action langdon send report to devel@
14:18:24 <langdon> #link https://board.net/p/modularity-flock-report modularity flock report
14:18:45 <langdon> ttomecek: you around? think you could add to https://board.net/p/modularity-flock-report ?
14:20:45 <langdon> threebean: same to you ^^
14:21:06 <langdon> ok.. any more open floor questions/comments etc?
14:23:12 * contyk shakes his head
14:24:10 <langdon> ok.. i think asamalik is trying to crank out modules.. so let's just call it a day? please add your comments/thoughts to the etherpad above ^^
14:24:26 <nils> yup
14:24:31 <nils> thanks everybody!
14:24:44 <nils> #endmeeting