#fedora-meeting-3: Meeting of the Modularity Working Group (once every two weeks)

Meeting started by langdon at 14:03:43 UTC (full logs).

Meeting summary

  1. Roll Call (langdon, 14:04:10)
  2. agenda (langdon, 14:06:27)
  3. when build-requireing bootstrap, nothing else can cascade to build-require anything that conflicts (langdon, 14:09:45)
    1. http://pkgs.fedoraproject.org/cgit/modules/python3.git/tree/python3.yaml (langdon, 14:28:22)
    2. ACTION: langdon to get bootstrap guidance added to guidelines (langdon, 14:31:38)
    3. https://github.com/fedora-modularity/check_modulemd/ (contyk, 14:31:42)
    4. ACTION: langdon to get someone to write a module check for using bootstrap + anything and issuing a warning (langdon, 14:32:05)

  4. status report (langdon, 14:40:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1474931 (langdon, 14:41:32)

  5. open floor (langdon, 14:46:41)


Meeting ended at 14:50:19 UTC (full logs).

Action items

  1. langdon to get bootstrap guidance added to guidelines
  2. langdon to get someone to write a module check for using bootstrap + anything and issuing a warning


Action items, by person

  1. langdon
    1. langdon to get bootstrap guidance added to guidelines
    2. langdon to get someone to write a module check for using bootstrap + anything and issuing a warning


People present (lines said)

  1. langdon (88)
  2. asamalik (38)
  3. contyk (36)
  4. tflink (13)
  5. sgallagh (13)
  6. jkaluza (13)
  7. zodbot (9)
  8. karsten (5)
  9. geppetto (1)
  10. cydrobolt (0)
  11. mikedep333 (0)
  12. sct (0)
  13. haraldh (0)
  14. dgilmore (0)


Generated by MeetBot 0.1.4.