#fedora-meeting-3: Fedora Join 2017-02-07
Meeting started by FranciscoD at 13:59:24 UTC
(full logs).
Meeting summary
- Roll call/Introductions (FranciscoD, 14:00:16)
- https://fedoraproject.org/wiki/Meeting:Guide#Running_an_effective_meeting
(FranciscoD,
14:00:48)
- https://fedoraproject.org/wiki/Zodbot#Meeting_admin_commands
(FranciscoD,
14:00:53)
- https://pagure.io/fedora-join/Fedora-Join/issues
(FranciscoD,
14:01:00)
- Announcements (FranciscoD, 14:02:41)
- Fedora has applied for Google Summer of code
this year. Students, Mentors are all welcome (skamath,
14:03:27)
- We have moved from Wiki to docs for Google
summer of code and Outreachy and is now under the name - Mentored
Projects (skamath,
14:04:19)
- https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html
(skamath,
14:04:27)
- "Whatever is whiteboard info and is highly
dynamic goes to wiki. Everything else to docs" (FranciscoD,
14:07:39)
- https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html
(skamath,
14:08:31)
- https://fedoraproject.org/wiki/Summer_coding_ideas_for_2017
(skamath,
14:08:53)
- We look forward to the reports from the CommOps
FAD (FranciscoD,
14:10:30)
- Action items from last meeting (FranciscoD, 14:12:01)
- Our last meeting was in December last year:
https://meetbot.fedoraproject.org/sresults/?group_id=fedora-join&type=team
(FranciscoD,
14:12:17)
- FranciscoD open ticket for Fedora Year in
Review post - DONE (FranciscoD,
14:12:34)
- https://pagure.io/fedora-join/Fedora-Join/issue/35
(FranciscoD,
14:12:45)
- FranciscoD skamath x3mboy - braindump info for
Year in Review post - PENDING (FranciscoD,
14:13:06)
- FranciscoD Find out how much effort it is to
deploy some survey software for use by the community - DONE (sort
of) (FranciscoD,
14:14:11)
- We filed this:
https://pagure.io/fedora-infrastructure/issue/6579 (FranciscoD,
14:14:36)
- Infra said they'll have their new openshift set
up, and we could try to set limesurvey up on that (FranciscoD,
14:15:04)
- ACTION: FranciscoD
summarise meeting in blog post (FranciscoD,
14:16:56)
- ACTION: FranciscoD
include call for limesurvey manager in post (FranciscoD,
14:17:15)
- skamath Edit the wiki page to reflect the new
release - DONE (FranciscoD,
14:20:46)
- FranciscoD skamath find wiki variable
representing current release - DONE (FranciscoD,
14:21:03)
- FranciscoD send out logs to ML - DONE
(FranciscoD,
14:21:13)
- FranciscoD update wiki page with meeting logs
if it exists - DONE (I think?) (FranciscoD,
14:21:29)
- Tickets (FranciscoD, 14:22:46)
- https://pagure.io/fedora-join/Fedora-Join/issues
(FranciscoD,
14:23:00)
- Fedora public facing web space audit:
PENDING (FranciscoD,
14:23:44)
- ACTION: skamath Reach
out on devel and ask folks if they'd be interested in Classroom
instructors (skamath,
14:24:37)
- Badges for classroom instructors -
https://pagure.io/fedora-join/Fedora-Join/issue/33 - we have the
badges, I wonder what's needed here now? (FranciscoD,
14:24:47)
- ACTION: FranciscoD
https://pagure.io/fedora-join/Fedora-Join/issue/21 (skamath,
14:24:48)
- https://pagure.io/Fedora-Badges/issue/523
(FranciscoD,
14:25:49)
- Sensei Badges exist:
https://pagure.io/Fedora-Badges/issue/523 (FranciscoD,
14:26:18)
- Skamath has access to badge and can award
it (FranciscoD,
14:26:38)
- https://pagure.io/fedora-join/Fedora-Join/issue/34 -
Should we promote https://fedoraproject.org/easyfix/ more?
PENDING (FranciscoD,
14:35:58)
- ACTION: FranciscoD
take ideas from last meeting and open tickets so they can be
discussed (FranciscoD,
14:36:37)
- ACTION: FranciscoD
send out logs, update wiki page (FranciscoD,
14:37:04)
Meeting ended at 14:37:08 UTC
(full logs).
Action items
- FranciscoD summarise meeting in blog post
- FranciscoD include call for limesurvey manager in post
- skamath Reach out on devel and ask folks if they'd be interested in Classroom instructors
- FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
- FranciscoD take ideas from last meeting and open tickets so they can be discussed
- FranciscoD send out logs, update wiki page
Action items, by person
- FranciscoD
- FranciscoD summarise meeting in blog post
- FranciscoD include call for limesurvey manager in post
- FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
- FranciscoD take ideas from last meeting and open tickets so they can be discussed
- FranciscoD send out logs, update wiki page
- skamath
- skamath Reach out on devel and ask folks if they'd be interested in Classroom instructors
People present (lines said)
- FranciscoD (87)
- skamath (56)
- zodbot (10)
- Southern_Gentlem (1)
- mailga (0)
- dhanesh95 (0)
Generated by MeetBot 0.1.4.