#fedora-meeting-3: Meeting of the Modularity Working Group (once every two weeks)

Meeting started by nils at 14:03:41 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 14:04:03)
  2. Agenda (nils, 14:04:51)
    1. [asamalik] review proposal for adding new modules to Fedora (nils, 14:06:02)

  3. review proposal for adding new modules to Fedora (nils, 14:06:50)
    1. https://fedoraproject.org/wiki/Modularity/Adding_New_Modules_and_Managing_Defaults I have written a proposal for a proces of adding new modules to Fedora (asamalik, 14:08:04)
    2. AGREED: document for adding new modules and managing defaults is approved (nils, 14:44:54)


Meeting ended at 14:46:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asamalik (38)
  2. sct (28)
  3. nils (24)
  4. sgallagh (20)
  5. zodbot (9)
  6. langdon (4)
  7. tflink (3)


Generated by MeetBot 0.1.4.