#fedora-meeting-3: Fedora Join 2018-05-29
Meeting started by FranciscoD at 17:10:27 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Meeting:Guide
(FranciscoD,
17:10:47)
- Roll call (FranciscoD, 17:12:08)
- Please mention your FAS and a little bit about
what you do in the community (FranciscoD,
17:12:38)
- ankursinha FranciscoD: join, packaging, and
other various places (FranciscoD,
17:13:22)
- linuxmodder kn4fto join,respins,freemedia as
well as many other projects like mozilla (linuxmodder,
17:13:58)
- abiswas is working on improving Chromium in
Fedora (FranciscoD,
17:20:21)
- Community announcements (FranciscoD, 17:20:47)
- Flock CFP is now open!
https://flocktofedora.org/#cfp (FranciscoD,
17:21:14)
- Flock is in Dresden -- try to be there
(FranciscoD,
17:21:32)
- Fedora elections voting period to start soon.
Remember to vote! https://fedoraproject.org/wiki/Elections
(FranciscoD,
17:22:36)
- Keep an eye out for interviews on the community
blog: https://communityblog.fedoraproject.org/ (FranciscoD,
17:23:10)
- Fedora contributor stories are up: read them,
and write them!
https://communityblog.fedoraproject.org/contributor-stories/
(FranciscoD,
17:24:42)
- Tasks from last week (FranciscoD, 17:25:16)
- FranciscoD Get in touch with the mindshare
group to see if we can get mentoring back on track
[INCOMPLETE] (FranciscoD,
17:25:47)
- ACTION: FranciscoD
Get in touch with the mindshare group to see if we can get mentoring
back on track (FranciscoD,
17:26:03)
- FranciscoD send out logs, ready next meeting
page [COMPLETE] (FranciscoD,
17:26:14)
- dhanesh95 FranciscoD look into how easyfix
works [INCOMPLETE] (FranciscoD,
17:26:35)
- ACTION: dhanesh95
FranciscoD look into how easyfix works (FranciscoD,
17:26:42)
- dhanesh95 FranciscoD possibly write commblog
post detailing findings [INCOMPLETE] (FranciscoD,
17:27:00)
- ACTION: dhanesh95
FranciscoD possibly write commblog post detailing findings
(FranciscoD,
17:27:08)
- FranciscoD open ticket to track easyfix
inspection and info [INCOMPLETE] (FranciscoD,
17:27:40)
- ACTION: FranciscoD
open ticket to track easyfix inspection and info (FranciscoD,
17:27:50)
- sadin remind FranciscoD to have a discussion on
easyfix implimentation once he and dhanesh95 are done learning about
it [NOT READY] (FranciscoD,
17:28:09)
- ACTION: sadin remind
FranciscoD to have a discussion on easyfix implimentation once he
and dhanesh95 are done learning about it (FranciscoD,
17:28:18)
- FranciscoD ask x3mboy who other than him
manages the podcasts [COMPLETE] (FranciscoD,
17:28:36)
- FranciscoD x3mboy and others did have a chat
about the podcasts, but no steps were taken for the time being. We
need to follow this up (FranciscoD,
17:29:03)
- FranciscoD take over skamath's admin
responsibilites until he returns [COMPLETE] (FranciscoD,
17:29:46)
- FranciscoD is in the process of contacting
folks that are interested in taking sessions and scheduling the next
one (FranciscoD,
17:30:02)
- dhanesh95 ping FranciscoD about classroom post
[COMPLETE]: dhanesh95 wrote a really nice post on the
classroom (FranciscoD,
17:30:59)
- FranciscoD lost link to the post :/
(FranciscoD,
17:31:08)
- sadin create wiki for wcidff [?] (FranciscoD,
17:31:37)
- ACTION: sadin create
wiki for wcidff (FranciscoD,
17:31:52)
- sadin test limesurvey in openshift [IN
PROGRESS]: sadin said he's working on it (FranciscoD,
17:32:09)
- ACTION: sadin test
limesurvey in openshift (FranciscoD,
17:32:23)
- New tasks (FranciscoD, 17:33:07)
- https://pagure.io/fedora-join/Fedora-Join/issue/50: Use
gobby for meeting agendas (FranciscoD,
17:33:40)
- ACTION: FranciscoD
close #50 as "maybe in the future, not currently needed"
(FranciscoD,
17:34:39)
- https://pagure.io/fedora-join/Fedora-Join/issue/48:
[Ask Fedora] Request admins/mods to hang out in the channel
(FranciscoD,
17:35:20)
- New respins are available:
http://tinyurl.com/live-respins (FranciscoD,
17:35:56)
- http://tinyurl.com/live-respins
(linuxmodder,
17:36:01)
- ACTION: FranciscoD
work on tickets 46, 47, 48 (FranciscoD,
17:37:26)
- https://pagure.io/fedora-join/Fedora-Join/issue/49: #49
[Ask Fedora] Host office hours (FranciscoD,
17:41:24)
- Meeting chair rota (FranciscoD,
17:47:40)
- A few folks have volunteered to chair
meetings (FranciscoD,
17:48:25)
- ACTION: FranciscoD
create a random rota and send it out to ML (FranciscoD,
17:48:32)
- Open Floor (FranciscoD, 17:49:46)
- ACTION: FranciscoD
send out logs (FranciscoD,
17:49:53)
- https://fedoramagazine.org/getting-started-i3-window-manager/
Can we have an i3 spin? Because One of my friends was asking for it.
(abiswas,
17:49:58)
Meeting ended at 17:54:36 UTC
(full logs).
Action items
- FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
- dhanesh95 FranciscoD look into how easyfix works
- dhanesh95 FranciscoD possibly write commblog post detailing findings
- FranciscoD open ticket to track easyfix inspection and info
- sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
- sadin create wiki for wcidff
- sadin test limesurvey in openshift
- FranciscoD close #50 as "maybe in the future, not currently needed"
- FranciscoD work on tickets 46, 47, 48
- FranciscoD create a random rota and send it out to ML
- FranciscoD send out logs
Action items, by person
- dhanesh95
- dhanesh95 FranciscoD look into how easyfix works
- dhanesh95 FranciscoD possibly write commblog post detailing findings
- sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
- FranciscoD
- FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
- dhanesh95 FranciscoD look into how easyfix works
- dhanesh95 FranciscoD possibly write commblog post detailing findings
- FranciscoD open ticket to track easyfix inspection and info
- sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
- FranciscoD close #50 as "maybe in the future, not currently needed"
- FranciscoD work on tickets 46, 47, 48
- FranciscoD create a random rota and send it out to ML
- FranciscoD send out logs
- UNASSIGNED
- sadin create wiki for wcidff
- sadin test limesurvey in openshift
People present (lines said)
- FranciscoD (110)
- linuxmodder (15)
- zodbot (15)
- abiswas (8)
- bt0 (0)
- dukebarman (0)
- dhanesh95 (0)
Generated by MeetBot 0.1.4.