#fedora-meeting-3: Weekly Meeting of the Modularity Team
Meeting started by asamalik at 15:00:39 UTC
(full logs).
Meeting summary
- Roll Call (asamalik, 15:00:46)
- Agenda (asamalik, 15:02:13)
- Next meeting's chair (asamalik, 15:08:21)
- ACTION: asamalik will
be the next meeting's chair (asamalik,
15:09:05)
- Open floor (asamalik, 15:09:11)
Meeting ended at 15:16:09 UTC
(full logs).
Action items
- asamalik will be the next meeting's chair
Action items, by person
- asamalik
- asamalik will be the next meeting's chair
People present (lines said)
- asamalik (34)
- zodbot (12)
- contyk (12)
- langdon (5)
- sgallagh (5)
Generated by MeetBot 0.1.4.