16:01:02 <siddharthvipul> #startmeeting Infrastructure (2021-04-01)
16:01:02 <zodbot> Meeting started Thu Apr  1 16:01:02 2021 UTC.
16:01:02 <zodbot> This meeting is logged and archived in a public location.
16:01:02 <zodbot> The chair is siddharthvipul. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:02 <zodbot> The meeting name has been set to 'infrastructure_(2021-04-01)'
16:01:03 <siddharthvipul> #meetingname infrastructure
16:01:03 <zodbot> The meeting name has been set to 'infrastructure'
16:01:03 <siddharthvipul> #chair nirik smooge siddharthvipul mobrien zlopez pingou bodanel dtometzki
16:01:03 <siddharthvipul> #info Agenda is at: https://board.net/p/fedora-infra
16:01:03 <siddharthvipul> #info About our team: https://docs.fedoraproject.org/en-US/cpe/
16:01:03 <zodbot> Current chairs: bodanel dtometzki mobrien nirik pingou siddharthvipul smooge zlopez
16:01:03 <siddharthvipul> #topic aloha
16:01:13 <nirik> it's the infra meeting channel. ;)
16:01:15 <nirik> morning
16:01:42 <siddharthvipul> nirik, wait, we were talking about this meeting moving here, right?
16:01:53 <siddharthvipul> or I am messing up somewherE?
16:01:53 <ComputerKid> hey I made it! I thought we were in meeting 1
16:01:58 <ComputerKid> .hello computerkid
16:01:59 <zodbot> ComputerKid: computerkid 'Grayson Penland' <gpenland06@gmail.com>
16:02:06 <Zlopez[m]> .hello zlopez
16:02:06 <zodbot> Zlopez[m]: zlopez 'Michal Konečný' <michal.konecny@psmail.xyz>
16:02:10 <siddharthvipul> ComputerKid, Thanks to DST, there are 2 meetings scheduled there
16:02:13 <siddharthvipul> .hello siddharthvipul1
16:02:14 <Zlopez[m]> Confused about the DST
16:02:15 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
16:02:18 <dtometzki> .hello dtometzki
16:02:19 <zodbot> dtometzki: dtometzki 'Damian Tometzki' <linux@tometzki.de>
16:02:22 <nirik> this is fine.
16:02:27 <ComputerKid> DST is terrible
16:02:52 <siddharthvipul> let's see if we can discuss and figure out a way (or move permanently).. in open floor section :)
16:02:53 <nirik> 🔥☕🐶🔥
16:02:57 <darknao> .hi
16:02:58 <zodbot> darknao: darknao 'Francois Andrieu' <naolwen@gmail.com>
16:03:00 <Zlopez[m]> DST should be banned and we should only use UTC worldwide :-D
16:03:07 <siddharthvipul> quite a lot of people :) welcome everyone
16:03:31 <dtometzki> CET is for me now better 1h later now
16:03:46 <siddharthvipul> we will wait for a minute before moving to next topic, let's complain about DST till then :D
16:03:51 <samyak-jn> .hi jnsamyak
16:03:51 <zodbot> samyak-jn: Sorry, but you don't exist
16:04:02 <bodanel> .hi
16:04:03 <zodbot> bodanel: bodanel 'Bogdan Benea' <benea_bogdan@yahoo.com>
16:04:17 <jednorozec> .hello humaton
16:04:18 <zodbot> jednorozec: humaton 'Tomáš Hrčka' <thrcka@redhat.com>
16:04:20 <siddharthvipul> samyak-jn, try .hello followed by your username
16:04:35 <samyak-jn> .hello jnsamyak
16:04:35 <zodbot> samyak-jn: jnsamyak 'Samyak Jain' <samyak.jn11@gmail.com>
16:04:49 <samyak-jn> siddharthvipul: That fixed, thanks!
16:04:52 <siddharthvipul> :)
16:05:03 <nb> .hi
16:05:06 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
16:05:11 <siddharthvipul> oh hi nb \o :D
16:05:14 <bodanel> someone should fix the fedora infrastructure wiki page if were to keep the meetings here
16:05:26 <siddharthvipul> bodanel, ++ we will discuss these and action in open floor
16:05:50 <mobrien> .hi
16:05:51 <ComputerKid> hi nb!
16:05:51 <zodbot> mobrien: mobrien 'Mark O'Brien' <markobri@redhat.com>
16:05:53 <siddharthvipul> Saffronique, is not around to say no, all action items assigned to him :D
16:06:25 <siddharthvipul> Great, a lot of people :) I also see a new nick.. so next section!
16:06:29 <siddharthvipul> #topic New folks introductions
16:06:30 <siddharthvipul> #info This is a place where people who are interested in Fedora Infrastructure can introduce themselves
16:06:30 <siddharthvipul> #info Getting Started Guide: https://fedoraproject.org/wiki/Infrastructure/GettingStarted
16:06:46 <siddharthvipul> samyak-jn, if I am not wrong, is this is your first or second meeting?
16:07:01 <samyak-jn> Hi, This is Samyak this side, this is my first time attending the meet.
16:07:13 <siddharthvipul> great, would you like to introduce yourself?
16:07:31 <dtometzki> welcome samyak-jn
16:07:46 <siddharthvipul> and yes, as dtometzki said - Welcome :D
16:07:59 <nb> welcome samyak-jn
16:08:15 <samyak-jn> I just completed my graduation, will be getting my degree within two three months, I look forward to contribute to the team, and learn from you all!
16:08:21 <nirik> welcome!
16:08:29 <siddharthvipul> \o/ yayy
16:08:42 <siddharthvipul> do check the link to know more about us and if you have any doubts, please feel free to ask :)
16:08:48 <samyak-jn> I did GSoC last summer from Debian, and contributed in packaging kotlin their(still in progress)!
16:09:06 <bodanel> nice
16:09:12 <samyak-jn> Thank you so much for all kind welcomes, means a lot! (over from my side)!
16:09:26 <siddharthvipul> great, so do we have anyone else who is new?
16:09:27 <samyak-jn> siddharthvipul: Sure, thanks.
16:09:37 <siddharthvipul> if not, moving to next topic in 30 seconds :)
16:09:46 <ComputerKid> I'm new this week!
16:09:55 <ComputerKid> ;P
16:09:58 <nb> ComputerKid introduce yourself :P
16:10:04 <siddharthvipul> ComputerKid, haha, nahh, good old wise owl
16:10:09 <siddharthvipul> :P
16:10:36 <siddharthvipul> okay, let's move to next topic then ^-^
16:10:59 <siddharthvipul> #topic Next chair
16:10:59 <siddharthvipul> #info chair 2021-04-01 - siddharthvipul
16:10:59 <siddharthvipul> #info chair 2021-04-08- nirik
16:10:59 <siddharthvipul> #info chair 2021-04-15- dtometzki
16:11:28 <siddharthvipul> hmm, seems we are already 2 weeks in advance.. we are looking for a volunteer for 2021-04-22
16:11:40 <mobrien> You can put me in if nobody else wants it
16:11:43 <siddharthvipul> if anyone is interested, please raise your hand :)
16:11:46 <siddharthvipul> mobrien, and yours
16:11:54 <siddharthvipul> #info chair 2021-04-22- mobrien
16:12:16 <dtometzki> i can do it on 04-29
16:12:40 * ComputerKid tentatively raises hand
16:12:51 <siddharthvipul> dtometzki, should we wait till next meeting to see, we are 3 weeks in advance :D
16:13:02 <dtometzki> ok
16:13:03 <nirik> awesome to see so many folks stepping up. Love it. ;)
16:13:06 <siddharthvipul> dtometzki, thank you :D
16:13:08 <siddharthvipul> yesss
16:13:24 <siddharthvipul> I also love doing these
16:13:53 <siddharthvipul> #topic announcements and information
16:13:54 <siddharthvipul> #info CPE Infra&Releng EU-hours team has a Monday through Thursday 30 minute meeting going through tickets at 1030 Europe/paris in #centos-meeting
16:13:54 <siddharthvipul> #info CPE Infra&Releng NA-hours team has a Monday through Thursday 30 minute meeting going through tickets at 1800 UTC in #fedora-meeting-3
16:13:54 <siddharthvipul> #info work is being done on getting COPR proper powerPC systems
16:14:00 <siddharthvipul> anyone has something to announce?
16:14:17 <siddharthvipul> nirik, i removed Beta freeze and AAA migration planning announcements (as they are done and dusted)
16:14:29 <nirik> yep. thanks!
16:14:31 <siddharthvipul> Is final freeze today?
16:14:42 <nirik> #info outage later today for updates/reboots (starting at 19UTC)
16:14:54 <nirik> #info final freeze starts next tuesday at 14UTC
16:14:54 <mobrien> Tuesday for final freeze right?
16:15:00 <nirik> yep
16:15:04 <mobrien> Beat me to it
16:15:13 <siddharthvipul> yep yep, I must be confused from Tuesday with Thursday :P
16:15:17 <siddharthvipul> thank you both
16:15:34 <nirik> #info tomorrow is a holiday in many parts of the world. People may be away
16:15:42 <bodanel> me also
16:15:48 <nirik> (and monday in some cases)
16:15:56 <dtometzki> yep
16:16:07 <ComputerKid> pffft holidays. I'll be online
16:16:24 <bodanel> I'll do some Ansible stuff but this is all
16:16:48 <siddharthvipul> great
16:16:51 <nirik> for me, as always I might well be around and happy to help if I am, but do not expect me to be. ;)
16:16:52 <nb> I'll be around tomorrow.  I'm off work, so I can try to see if anything comes up on infra
16:17:13 <siddharthvipul> haha, same! I will be mostly around tomorrow but no expectations :P
16:17:42 <siddharthvipul> okay then, let's get going :)
16:17:59 <siddharthvipul> waiting 30 seconds in case someone is typing a long announcement message :)
16:18:27 <siddharthvipul> if I am going too fast, do say so :)
16:19:04 <siddharthvipul> #topic Oncall
16:19:04 <siddharthvipul> #info https://fedoraproject.org/wiki/Infrastructure/Oncall
16:19:10 <siddharthvipul> #info siddharthvipul is on call for 2021-03-25 to 2021-04-01
16:19:10 <siddharthvipul> #info nirik is on call for 2021-04-01 to 2021-04-08
16:19:10 <siddharthvipul> #info dtometzki is on call for 2021-04-08 to 2021-04-15
16:19:12 <nirik> .oncalltakeus
16:19:12 <zodbot> nirik: Kneel before zod!
16:19:31 <siddharthvipul> we are looking for a volunteer to be oncall from 2021-04-15 to 2021-04-22
16:19:43 <darknao> I can take this one
16:19:49 <siddharthvipul> darknao, awesome, thank you
16:20:05 <siddharthvipul> #info darknao is on call for 2021-04-15 to 2021-04-22
16:20:18 <nirik> thanks darknao!
16:20:18 <siddharthvipul> #info Summary of last week: (from current oncall )
16:20:47 <siddharthvipul> #info quiet week regardless of AAA migration. Got a ping for OTP reset but  directed them towards ticket
16:20:58 <siddharthvipul> that's all from me, any questions for me?
16:22:10 <siddharthvipul> #topic Monitoring discussion [nirik]
16:22:11 <siddharthvipul> #info https://nagios.fedoraproject.org/nagios
16:22:22 <siddharthvipul> nirik, you know what to do
16:22:23 <siddharthvipul> :P
16:22:28 <nirik> I think we are about where we were last week... lets see
16:23:08 <nirik> there's 2 staging virthosts I rebooted last night that didn't come back up. We need to investigate that. I didn't have time last night
16:23:21 <nirik> vmhost-x86-11.stg.iad2.fedoraproject.org  and vmhost-x86-12.stg.iad2.fedoraproject.org
16:24:09 <nirik> thats about it thats new.
16:24:20 <nirik> after f34 is out and final freeze is over, we should try and clean everything up.
16:24:35 <nirik> (although some of the down hosts are proving difficult to fix)
16:24:35 * siddharthvipul nods
16:24:48 <nirik> thats all, we can move on.
16:25:02 <siddharthvipul> nirik, can you describe the difficult to fix part? :) just curious
16:25:10 <siddharthvipul> what kind of issues are those?
16:25:51 <nirik> well, theres some aarch64 hw thats down that may just be dead, needs someone on-site to debug...
16:25:58 <siddharthvipul> ahh
16:26:02 <nirik> another set of aarch64 hw has a bad drive...
16:26:14 <siddharthvipul> difficult indeed :( hardware issues sigh
16:26:15 <nirik> but we have been going around and around with them about warentee support
16:26:32 <nirik> so, yeah, usual hardware nightmares. ;(
16:26:42 <siddharthvipul> thank you for the explanation nirik ^-^
16:26:58 <nirik> no problem, happy to explain anything I can.
16:27:10 <siddharthvipul> #topic Learning topic discussion
16:27:11 <siddharthvipul> #topic Ideas for upcoming learning topics
16:27:18 <siddharthvipul> so we don't have any topic listed for today
16:27:27 <siddharthvipul> Can someone volunteer for next ;)
16:28:36 <ComputerKid> So, I'm not the BEST person for it, but I'm willing to talk about the process of creating a badge. Unless someone more knowledgeable wanted to. I think I pushed like, 5 or something
16:28:50 <siddharthvipul> interesting :D
16:28:53 <nirik> ComputerKid: +1
16:28:58 <ComputerKid> :D
16:29:05 <samyak-jn> ComputerKid: Nice!
16:29:16 <nirik> I'd be happy to give a talk on zodbot/bots... since I am doing a internal talk monday on it.
16:29:28 <siddharthvipul> oh, awesome
16:29:28 <ComputerKid> That sounds interesting
16:29:53 <samyak-jn> nirik, indeed a good idea, looking forward to it :)
16:29:56 <siddharthvipul> okay, I have an idea, how about I put nirik for 8th and ComputerKid for 15th?
16:29:57 <bodanel> nirik, good ideea
16:30:02 <nb> ComputerKid good idea!
16:30:18 <siddharthvipul> I am thinking to finally align internal and this for once (we had been thinking about back in the days)
16:30:29 <siddharthvipul> is that fine? nirik ComputerKid
16:30:36 <ComputerKid> Fine with me
16:30:49 <Zlopez[m]> ComputerKid:  Will you be able to describe it on the IRC without showing anything?
16:31:05 <ComputerKid> I think so
16:31:14 <ComputerKid> Yeah, I will
16:31:31 * smooge gets out of other fires and realizes he missed a meeting
16:31:46 <ComputerKid> o/
16:32:16 <siddharthvipul> smooge, oh no, I hope the fire was not very exhausting (for some fires are bigger than others)
16:32:20 <Zlopez[m]> Nice, I saw one similar talk on Flock, looking forward to yours :-)
16:32:25 <siddharthvipul> welcome :) though smooge
16:32:47 <nirik> fine sorry.
16:32:50 <siddharthvipul> #info "Zodbot/bots" on 8th April, 2021
16:32:50 <siddharthvipul> #info "New fedora badge process" on 15th April, 2021
16:33:16 <siddharthvipul> moving to open floor in 30 seconds :)
16:33:48 <Zlopez[m]> How much open the floor is?
16:33:54 <siddharthvipul> #topic Open Floor
16:34:05 <siddharthvipul> Zlopez[m], a lot, almost 50% of meeting time ;)
16:34:08 <siddharthvipul> I have one
16:34:24 <siddharthvipul> #info Fedora-infra Meeting time
16:34:36 <siddharthvipul> so, turns out there is a conflict (thanks DST)
16:34:41 <siddharthvipul> Option 1: Move the meeting to here permanently and update meeting invites
16:34:41 <siddharthvipul> Option 2: Pull the meeting an early (or later)
16:34:45 <Zlopez[m]> We need to stop this DST nonsense :-D
16:34:47 <siddharthvipul> do we see any other option?
16:35:02 <siddharthvipul> Zlopez[m], hey, I agree! where do I give my vote :D
16:35:05 <nirik> I'd say let just move it and keep it at the same time.
16:35:06 <siddharthvipul> cancel timezones
16:35:22 <dtometzki> sorry i have to the meeting a little bit earlier. Happy eastern for all
16:35:22 <Zlopez[m]> siddharthvipul:  +1
16:35:25 <nb> Well, the standup is here too, so let's just put this meeting here too
16:35:28 <dtometzki> leave
16:35:29 <nirik> if we want to move time we should do a framadate or whatever
16:35:41 <nirik> have a good weekend dtometzki!
16:35:55 <siddharthvipul> dtometzki, no issues, thank you for attending \o
16:36:05 <samyak-jn> dtometzki: o/
16:36:05 <Zlopez[m]> I don't mind the time, just was confused with the channel
16:36:36 <ComputerKid> As long as it's in fedocal it's fine with me
16:36:46 <siddharthvipul> nirik, we can do a poll if you think that's fine.. in that case switching the meeting here seems easier ;P
16:37:13 <nirik> yeah, just switching it here seems like a lot less work. ;)
16:37:35 <siddharthvipul> haha, so anyone has any issues with this? say now :P
16:37:38 <darknao> +1 for keeping it in this channel
16:37:40 <bodanel> if the channel stays the same each week I dont think it will be an issue
16:37:47 <bodanel> +2
16:37:54 <siddharthvipul> great, so there will be a few action items
16:38:09 <siddharthvipul> I can take the responsibility to contact smooge and get the meeting place updated
16:38:15 <siddharthvipul> and udpating board
16:38:20 <siddharthvipul> s/udpating/updating
16:38:30 <siddharthvipul> do we think there are any more action items related to this?.
16:39:07 <siddharthvipul> #action siddharthvipul to contact smooge and change meeting location to #fedora-meeting-3 same time and update agenda board accordingly
16:39:29 <smooge> oh here is an item
16:40:09 <samyak-jn> siddharthvipul: I just have a quick suggestion, how about rolling out the message on the wiki or .., so newcomers can navigate easily?
16:40:10 <Zlopez[m]> Does zodbot takes info from fedocal?
16:40:12 <smooge> I am going to be moving out of working on Fedora Infrastructure fulltime in 18 days. Should the meeting and such be put in the calendar with someone else?
16:40:26 <siddharthvipul> Zlopez[m], yes, from fedocal
16:41:00 <siddharthvipul> smooge, if you think it belongs to the same action item as last, I can do it.. but I also see benefit of it coming from a senior member
16:41:10 <siddharthvipul> samyak-jn, good point, do we have a volunteer for this?
16:41:32 <samyak-jn> I can help with this, just point me in the right direction!
16:42:05 <siddharthvipul> samyak-jn, okay, I will see some places where meeting locations are mentioned and can help you
16:42:05 <smooge> siddharthvipul, understood. I have updated it for new entries I think
16:42:25 <samyak-jn> siddharthvipul, thanks!
16:42:35 <siddharthvipul> #action siddharthvipul and samyak-jn to update wiki or relevant docs with new meeting location
16:43:10 <siddharthvipul> nirik, can I action you to create new fedocal item? in case we want to change the meeting owner? since smooge is moving away :"(
16:43:23 <nb> smooge WOW! We will miss you.
16:43:31 <siddharthvipul> I can do it too, but I already shared my concern/suggestion
16:44:11 <smooge> I am trying to figure out how to make it organized by other people. It is currently organized by ralph
16:44:38 <nirik> I can fix it sure... it's not a big deal.
16:44:46 <siddharthvipul> awesome :D
16:44:53 <nirik> smooge: yeah, you will be very missed. I hope your next adventure is awesome
16:44:57 <siddharthvipul> #action nirik to fix fedocal entry for Fedora-Infra meeting
16:45:22 <smooge> yeah sorry I will post something about it but not today as people don't take statements made today seriously
16:45:49 <bodanel> smooge, 1st of april, that's normal
16:45:51 <siddharthvipul> smooge, AHAHAHA
16:46:00 * nirik sighs at hackmd's "april fools" So lame
16:46:14 <siddharthvipul> smooge, is moving from Fedora-infra and Vipul has root access all machines
16:46:21 <siddharthvipul> Happy April 1st everyone
16:46:50 <Zlopez[m]> nirik: hackmd has "april fools"?
16:47:07 <siddharthvipul> open and look at the bottom :D
16:47:11 <nirik> it's showing a flying cat on a bar at the bottom.
16:47:13 <smooge> bwahaha I have corrected it
16:47:27 <smooge> the calendar entry that is
16:47:33 <samyak-jn> smooge: XD
16:47:38 * nirik hates april fools. The jokes are all predicable or silly. It brings only annoyance.
16:47:53 <smooge> agreed
16:48:01 <siddharthvipul> nirik, I mean, what about RHEL stream joke? :P
16:48:01 <Zlopez[m]> I saw few that were good
16:48:20 <nirik> meh
16:48:23 <smooge> siddharthvipul, I have been living with the joke of Stream for a year now
16:48:23 <ComputerKid> Knome was a good joke
16:48:25 <ComputerKid> I liked it
16:48:30 <Zlopez[m]> Like Covid-19 restrictions on mapy.cz usage :-D
16:48:35 <smooge> anyway BACK TO THIS MEETING
16:48:48 <siddharthvipul> btw, smooge I went to a fancy tea store today to see the world of tea.. and I am $220 poorer now and 250g richer in tea
16:49:08 <Zlopez[m]> I saw Godot renamed to Godette today :-D
16:49:17 <smooge> ooooh 250g richer for 220? You had better make sure that tea is street legal
16:49:35 <bodanel> smooge, agreed
16:49:37 <siddharthvipul> smooge, white tea are extremely expensive.. I found out today
16:49:43 <smooge> ah yes yes it is
16:49:48 <samyak-jn> siddharthvipul: oh nice, haha!
16:49:53 <bodanel> not that much
16:50:11 <smooge> it can be in the place it is grown because they export most of it
16:50:22 * ComputerKid prefers the world of coffee
16:50:35 <Zlopez[m]> Will I be more rich if I don't drink tea?
16:50:37 <siddharthvipul> bodanel, I agree, and after this, I won't be trying fancy tea anymore XD too expensive for me lol
16:50:47 <smooge> lessons learned.. just because matcha is a powder.. don't snort it
16:50:54 <siddharthvipul> ComputerKid, what kind of coffee you like? (I mean your brew method)
16:51:02 <bodanel> arabica 100%
16:51:11 <bodanel> freshly cooked
16:51:15 <samyak-jn> Zlopez[m], looks like it :)
16:51:19 <siddharthvipul> smooge, mmm, that's a good advice (removes green lines of powder from desk)
16:51:22 <ComputerKid> Well I mostly drink French Press because I am cheap, but I would like to try some good drip sometime
16:51:40 <ComputerKid> s/drip/pour over
16:51:41 <ComputerKid> oops
16:51:48 <ComputerKid> Drip is gross
16:51:52 <bodanel> best coffee is in a kettle
16:51:54 * nirik has a superautomatica... beans in one hopper, water in the other, press button.
16:51:57 <siddharthvipul> I am a big fan of aeropress, I have a nice v60 decanter but 9/10 times, I reach out to aeropress
16:52:14 <nb> so, I am working on getting fedora/* cloaks protected in our channels
16:52:31 <siddharthvipul> nirik, the pace I was going with, I would have invested in one of those in a couple of years, but coffee has been giving me anxiety lately
16:52:35 <copperi_> nb: nice
16:52:38 <nb> but I have to work through getting zodbot changed since zodbot has fedora/bot/zodbot - protections can't overlap, and currently zodbot isp rotected on all of freenode
16:52:40 <ComputerKid> I want a Fedora hat to match my cloak nb
16:52:44 <siddharthvipul> nb, what's protected in our channel means?
16:52:44 <Zlopez[m]> I'm drinking tap water most of the time, it's really good in my house
16:52:51 <nb> that way people with fedora/* cloaks don't get killed if they flood
16:52:57 <nb> like what happened to dtometzki earlier
16:53:00 <siddharthvipul> oh amazing
16:53:10 <siddharthvipul> I can flood now, do tell when you are all set :D
16:53:17 * smooge has taken up instant coffee
16:53:26 <nirik> my machine is 4.5 years old now. Made a lot of coffee.
16:53:32 * nb remembers to decloak siddharthvipul
16:53:36 <nb> :)
16:53:42 <siddharthvipul> nb, :V XD
16:53:45 <nb> ComputerKid you gotta get a job at red hat to get one of the Fedoras
16:53:50 <ComputerKid> Instant is bleh
16:53:55 <misc> siddharthvipul: you can flood, we already /ignore you :p
16:53:56 <smooge> and is looking to switching to Robusta beans because that seems even more retro
16:54:00 <bodanel> nb, I got one at an event
16:54:04 <ComputerKid> They won't hire me nb, IDK why. They keep mentioning my age.
16:54:12 <siddharthvipul> misc, :"( YOU DON"T HAVE TO SAY IT LOUD
16:54:15 <siddharthvipul> hahaha
16:54:15 <nb> bodanel well, those are "european summer hat" or something
16:54:24 <nb> i think the employee fedoras are a little different
16:54:27 <nb> from what someone told me
16:54:31 <bodanel> NO, I have one like your's :)
16:54:43 <nb> bodanel I have no Red Hat
16:54:43 <siddharthvipul> nb, yeah, it's different from what I have seen handouts in events
16:54:47 <nb> other than a Red Hat baseball hat
16:54:48 <siddharthvipul> not felt like for employees
16:54:50 <ComputerKid> Though I do have a Red Hat baseball cap, so that's something
16:54:54 <bodanel> the guy taking the presentation gave me his for a smart question
16:55:00 <nb> bodanel oh wow!
16:55:14 <smooge> ComputerKid, instant is bleh.. I have now reached an age where I am legally supposed to drink it and complain about you kids on my lawn
16:55:14 <misc> the strawhat vs the one using a real fabric, yeah
16:55:24 <nb> ComputerKid yeah, I think I have about 20 Red Hat baseball caps still
16:55:33 * samyak-jn have no redhat goodies, will get someone soon :)
16:55:34 <siddharthvipul> smooge, with a news paper in hand I suppose
16:55:39 <nb> they were trying to get rid of them at LISA a few years ago, so Jen let me take a case home
16:55:43 <samyak-jn> s/someone/something
16:56:28 <ComputerKid> I can't wait to go to a Fedora/redhat related conference
16:56:28 <bodanel> i like baseball caps, they are practical
16:56:43 <siddharthvipul> okay people, it's been a good open floor :)
16:56:45 <bodanel> I have one I take on long drives
16:56:46 <nirik> ComputerKid: someday those might exist again... someday
16:56:49 <Zlopez[m]> bodanel: I don't see any use for them
16:56:53 <siddharthvipul> I will close the meeting in 2 minutes if we don't have anything :)
16:57:06 <bodanel> depeneds on the lifestyle, I agree
16:57:13 <nb> ComputerKid Nest with Fedora will be virtual
16:57:16 <smooge> is going to start rebooting things.
16:57:20 <smooge> thanks siddharthvipul
16:57:22 <nb> ComputerKid but you could come to that even virtually :)
16:57:24 <Zlopez[m]> bodanel: Especially if you have them on your head backwards :-D
16:57:25 <copperi_> siddharthvipul: Do we have pink elephants ?
16:57:26 <bodanel> since I'm working in my backyard or on the long roads is useful
16:57:35 <nb> ComputerKid and SELF will be virtual again
16:57:39 <ComputerKid> I like mine for the sun. Also for the looks. I once had a guy see my Red Red Hat Hat and was like, what?
16:57:59 <bodanel> computerkid, nice
16:58:12 <siddharthvipul> copperi_, I can wear pink in the next meeting to compensate for something :P
16:58:14 <ComputerKid> Turns out he was a Sysadmin
16:58:54 <siddharthvipul> Thank you everyone for joining
16:58:57 <ComputerKid> Yeah, I'll be at Nest and SELF
16:59:06 <ComputerKid> I'm a volunteer at SELF
16:59:12 <nb> computerkid++ siddharthvipul++ bodanel++ copperi++ zlopez++
16:59:13 <zodbot> nb: Karma for siddharthvipul1 changed to 17 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:16 <zodbot> nb: Karma for bodanel changed to 7 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:19 <zodbot> nb: Karma for copperi changed to 9 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:22 <nb> ComputerKid yeah, me too, I am staff there
16:59:33 <nb> cookies!
16:59:39 * siddharthvipul gets back to reading manga or sleep as some people do
16:59:41 <nb> nirik++ smooge++ samyak-jn
16:59:42 <ComputerKid> Thanks zodbot ;)
16:59:43 <zodbot> nb: Karma for kevin changed to 33 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:44 <nb> nirik++ smooge++ samyak-jn++
16:59:45 <copperi_> nb++
16:59:49 <siddharthvipul> nb++
16:59:49 <zodbot> siddharthvipul: Karma for nb changed to 15 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:52 <siddharthvipul> ComputerKid++
16:59:54 <nb> wait, did i really not give nirik karma yet this release?
17:00:02 <ComputerKid> Zodbot is dumb with my name
17:00:06 <siddharthvipul> nirik++ I am sure I have, but can never be too sure
17:00:12 <siddharthvipul> smooge++
17:00:13 <zodbot> siddharthvipul: Karma for smooge changed to 19 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:00:14 <ComputerKid> I think computerkid++ might work
17:00:16 <zodbot> ComputerKid: You may not modify your own karma.
17:00:16 <nb> ComputerKid it's because you already got karma from me this release
17:00:19 <nb> computerkid++
17:00:23 <siddharthvipul> whaoooo, I didn't give to smooge
17:00:30 <nirik> cookie party!
17:00:31 <siddharthvipul> okay, ending meeting, we are out of itme
17:00:32 <siddharthvipul> time*
17:00:35 <nirik> nb++ smooge++
17:00:35 <zodbot> nirik: Karma for nb changed to 16 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:00:35 <siddharthvipul> #endmeeting