15:08:15 <mboddu> #startmeeting RELENG (2021-05-25)
15:08:15 <zodbot> Meeting started Tue May 25 15:08:15 2021 UTC.
15:08:15 <zodbot> This meeting is logged and archived in a public location.
15:08:15 <zodbot> The chair is mboddu. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:08:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:08:15 <zodbot> The meeting name has been set to 'releng_(2021-05-25)'
15:08:15 <mboddu> #meetingname releng
15:08:15 <mboddu> #chair nirik sharkcz pbrobinson pingou mboddu dustymabe ksinny jednorozec
15:08:15 <mboddu> #topic init process
15:08:15 <zodbot> The meeting name has been set to 'releng'
15:08:15 <zodbot> Current chairs: dustymabe jednorozec ksinny mboddu nirik pbrobinson pingou sharkcz
15:08:22 <mboddu> Woot woot
15:09:10 <sharkcz> still here :-)
15:11:55 <nirik> morning
15:13:59 <mboddu> pagure is slow
15:14:00 <mboddu> :(
15:14:08 <mboddu> And now its back
15:14:12 <mboddu> #topic #10121 Stale fedora-minimal container image at Quay.io
15:14:17 <mboddu> #link https://pagure.io/releng/issue/10121
15:15:09 <mboddu> So, we are not pushing the container images regularly
15:15:21 <mboddu> Previously cverna used to ask releng when they need to be pushed
15:15:57 <mboddu> Can we ask QA to test them and based on the result, we push them every week or every two weeks?
15:18:14 <mboddu> nirik: ^ ?
15:18:24 <nirik> sure. Can someone talk to qa about it? (email to list)
15:18:40 <mboddu> Yeah, I can do that
15:19:13 <mboddu> #action mboddu to mail qa list to see if anyone is available to test these images and file the releng ticket to push them to registries
15:23:06 <mboddu> #topic #10114 Prod ostree repo missing content
15:23:14 <mboddu> #link https://pagure.io/releng/issue/10114
15:23:19 <mboddu> nirik: Can we close this ticket?
15:23:58 <nirik> the fsck is still running. ;)
15:24:14 <mboddu> Hmmm :(
15:24:22 <nirik> ftpsync   315879 92.4 11.2 11626812 11139392 pts/0 R+ May15 13270:11 ostree fsck
15:25:21 <mboddu> Okay
15:25:26 <mboddu> Lets keep it then for now
15:26:20 <nirik> someday it might finish.
15:26:25 <nirik> no errors at least!
15:26:37 <mboddu> Yeah, someday :0
15:31:14 <mboddu> #topic #9805 sidetag cleanup policy
15:31:23 <mboddu> #link https://pagure.io/releng/issue/9805
15:32:21 <mboddu> nirik: Please help jog my memory, whats the status on this?
15:32:54 <nirik> so, I think we discussed a policy, but we haven't put anything in place.
15:33:05 <nirik> I'd be fine doing a daily cron job that enforces it.
15:33:23 <nirik> I have run it manually some
15:33:33 <mboddu> We decided to go with https://pagure.io/releng/issue/9805#comment-696328
15:33:42 <mboddu> But then we didn't enable it for some reason
15:33:42 <nirik> time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90
15:33:45 <mboddu> Was it freeze?
15:34:00 <mboddu> +1
15:34:02 <nirik> dunno, or just not getting around to it. ;)
15:34:11 <mboddu> Okay
15:34:14 <nirik> I can try and stick in a cron
15:34:19 <nirik> unless someone else wants to
15:34:20 <mboddu> You got it, or do you want me to?
15:34:41 <nirik> I can do it, it should be an easy one
15:34:56 <nirik> send output to releng-cron and announce on devel-announce
15:35:49 <mboddu> +1
15:36:30 * nirik adds to todo
15:36:46 <mboddu> #action nirik to add the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90`
15:36:58 <mboddu> #topic Alt Arch Updates
15:37:02 <mboddu> sharkcz: any updates??
15:37:19 <sharkcz> hm, I don't have any updates
15:37:28 <sharkcz> I think :-)
15:37:44 <nirik> I have some good news on armv7... looks like 5.12.5 might fix the problems we hit...
15:38:03 <mboddu> Yay
15:38:09 <nirik> so I moved buildvm-a*31/32/33 over to f34 and that kernel and they have been building ok since last night
15:38:19 <nirik> will stress them more today after meetings.
15:38:32 <sharkcz> good news
15:38:47 <nirik> sharkcz: I heard also that we might get more s390x resources around the outage time thats coming up in a few weeks.
15:39:13 <nirik> not a promise, but a "We should probably bump the resources on the environments then as well"
15:39:29 <sharkcz> but sounds good :-)
15:41:40 <mboddu> Wow, both good news
15:42:17 <nirik> sadly we still have some other f32 vm's... gonna need to try and get them cleaned up/upgraded this week. ;(
15:44:28 <mboddu> I need to retire F32 today
15:44:34 <mboddu> nirik: You got only 1 day :P
15:45:11 <mboddu> #topic Open Floor
15:45:22 <mboddu> #info F32 is retiring today, I will work on it in the afternoon
15:45:28 <mboddu> Anything else?
15:45:50 <sharkcz> nope
15:46:23 <nirik> <darth vader>noooooooooooooooooooooooooooooo</darth_vader>
15:48:22 <mboddu> Haha :)
15:49:16 <mboddu> If nothing else, I will close the meeting and look the mass-tag.py script as its erroring out
15:49:22 <mboddu> And then F32 EOL
15:49:27 <nirik> ok
15:49:36 <mboddu> Thanks everyone for joining
15:49:48 <mboddu> #endmeeting