14:00:05 <Robert[m]> #startmeeting Fedora Pride
14:00:05 <zodbot> Meeting started Fri Jul 21 14:00:05 2023 UTC.
14:00:05 <zodbot> This meeting is logged and archived in a public location.
14:00:05 <zodbot> The chair is Robert[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:05 <zodbot> The meeting name has been set to 'fedora_pride'
14:00:10 <Robert[m]> #info Agenda: Introductions, Ideas for what Fedora Pride should be, What do we want to contribute to in Fedora Pride in 2023, Broader support of DEI at Fedora
14:00:45 <Robert[m]> Hi Hello! If you're here for Fedora Pride's July 2023 meeting, I've booked this space for us to chat, discuss ideas and what we want to see in 2023!
14:00:51 <Robert[m]> #topic Introductions
14:01:11 <riecatnor[m]> Hi, I’m Marie! 👋🏻👋🏻
14:02:13 <Robert[m]> Hi Marie! 👋
14:02:33 <decathorpe> Hello 👋🏼 Fabio here
14:02:33 <decathorpe> (really tired and easily distracted today, sorry about that)
14:02:48 <Robert[m]> Do you want to give us a background about yourselves, what you do at Fedora outside of this SIG, and what part of the world are you located in!
14:03:15 <Robert[m]> (You can be vague - I live in the West Coast, USA :) but I just say Portland, OR :) )
14:04:11 <riecatnor[m]> Fedora contributor for (almost) 10 years! Design team, badge design maintainer, DEI team, ambassador, mentor, and former fcaic. Located in upstate NY, US
14:05:41 <decathorpe> I mostly do packaging ... primarliy Rust stuff. and I'm on FESCo and member of the FPC
14:06:03 <decathorpe> well, and I am in Europe (Austria)
14:07:25 <Robert[m]> Awesome - got a lot of folks who are doing major work on Fedora!
14:08:20 <TheExorcist[m]> I'm K Naraian, from India. I'm contributing to respins and testing.
14:09:04 <Robert[m]> Do you go by K or K Naraian - great to meet you!
14:09:51 <TheExorcist[m]> K is good enough.
14:10:00 <Robert[m]> Awesome - glad to meet you K! :)
14:10:24 <Robert[m]> While folks are coming in - just to keep things moving along, we'll jump into some of the basics of the meeting and we'll get folks to introduce as they join!
14:10:27 <Robert[m]> I'm sure hopefully we'll all get to know each other soon enough
14:10:40 <Robert[m]> #topic Ideas for what Fedora Pride should be
14:11:09 <Robert[m]> One of the things on our agenda for today is to figure out and start the process of coming up with ideas for what we want Fedora Pride to be for Fedora.
14:11:16 <Robert[m]> I want to open it to the floor for thoughts and suggestions.
14:12:54 <Robert[m]> One thing I think Fedora Pride should do is support creating safe and supporting places for our community, via guidelines and recommendations to the broader DEI team on LGBTQ+ specific issues and challenges as contributors.
14:13:12 <riecatnor[m]> I think it should partially be a support network, a place for us to feel safe
14:14:01 <Robert[m]> I like that riecatnor - a safe place where folks can be themselves!
14:14:24 <riecatnor[m]> I like the idea of providing recommendations to the dei team
14:14:28 <TheExorcist[m]> I'm proud to be fedorian. It gave me an opportunity of working working in a team of people with great agile and expertise.
14:15:06 <TheExorcist[m]> I'm looking to contribute to more sigs
14:15:39 <Robert[m]> Glad to hear it The Exorcist - this is a SIG we're revitalizing so we're happy to have you here!
14:15:53 <riecatnor[m]> I think it would be nice to organize sessions at some fedora events, virtual or otherwise. Socials or open discussions
14:16:25 <TheExorcist[m]> Robert[m]: Thank you
14:16:25 <Robert[m]> Oh absolutely riecatnor - Fedora Pride should represent and be visual for folks who want to be.
14:16:56 <decathorpe> maybe at next year's flock? it's probably too late to organize something for this year
14:17:07 <riecatnor[m]> We might reach out to other open source pride and dei groups to see how we could contribute or collaborate
14:17:18 <Robert[m]> I'll pull some strings with the Flock team to see if we can get the DEI group together. :)
14:17:27 <Robert[m]> #action reach out to Flock team about a quick DEI meetup
14:17:56 <riecatnor[m]> I think it might be tough to pull it off for this years flock but if we can, cool! And definitely for future
14:18:33 <riecatnor[m]> But I think we could do a social activity at the virtual release party “hosted by fedora pride”
14:18:54 <Robert[m]> riecatnor[m]: Great point! That would help us figure out our community space better too
14:19:52 <riecatnor[m]> And it would be nice to do something for next years pride month- I have ideas but I think that could be for a later convo :)
14:19:55 <decathorpe> oh, right, release party is a good idea ... assuming the bi-annual virtual release parties keep happening :)
14:20:02 <TheExorcist[m]> riecatnor[m]: We have Fedora social group and there's a recurring virtual meet happens on every Thursday.
14:20:32 <Robert[m]> TheExorcist[m]: We should defiantly do something at the Social meetups. Even for visibility
14:20:47 <riecatnor[m]> decathorpe: I hope they do! They are a big avenue for accessibility for the fedora community
14:21:26 <decathorpe> absolutely! I can't attend Flock in person this year so I'm looking forward to the F39 release party :)
14:21:57 <riecatnor[m]> Same!
14:22:06 <Robert[m]> OK - so I think I've got a list of ideas here. I can take these back and put them on a Wiki page.
14:22:26 <Robert[m]> #action summarize some of the key points of the meeting to a Wiki page of "What should Fedora Pride be"
14:22:31 <riecatnor[m]> I’d like to add, we should start small first :)
14:22:43 <Robert[m]> (Is Meetlog supposed to reply to me when I say these # commands?)
14:23:01 <riecatnor[m]> I don’t think so- I think it will show up later in the meeting log
14:23:02 <decathorpe> Robert[m]: not for things like #action
14:23:40 <riecatnor[m]> When you start and close it will
14:23:40 <Robert[m]> Ah ok ok - sorry, so new here haha
14:23:40 <TheExorcist[m]> decathorpe: It logs
14:23:40 <riecatnor[m]> No worries :D
14:23:44 <decathorpe> yeah, they should show up in the final logs, and in the generated meeting notes
14:24:13 <TheExorcist[m]> decathorpe: It logs and send an email to you
14:24:18 <Robert[m]> OK - now that we've got some ideas out on paper
14:24:34 <Robert[m]> and we can make a Wiki page for them to start figuring out what is the right amount of stuff to take on this year
14:25:00 <Robert[m]> I wanted to get folks thinking about what they want to contribute or what they're excited about to participate in Fedora Pride!
14:25:09 <Robert[m]> #topic What do we want to contribute to in Fedora Pride in 2023
14:25:35 <riecatnor[m]> Oh- I had another thought. Maybe adding a Pride docs page to the dei team docs
14:25:45 <decathorpe> Robert[m]: should probably be here: https://fedoraproject.org/wiki/SIGs/Pride
14:25:50 <Robert[m]> #action Add a Pride page to DEI docs
14:26:00 <Robert[m]> #link https://fedoraproject.org/wiki/SIGs/Pride
14:26:28 <Robert[m]> Oh good, I was worried that page actually existed because I've been looking before this meeting haha.
14:26:36 <riecatnor[m]> I mean here: https://docs.fedoraproject.org/en-US/diversity-inclusion/
14:26:36 <riecatnor[m]> But that’s a bigger project!
14:26:36 <TheExorcist[m]> We can get to Matt and Ben for possible arrangements for Pride meet-ups
14:27:01 <riecatnor[m]> I think mindshare and Justin is the right place to go for meet up support
14:27:26 <TheExorcist[m]> I can only attend virtually
14:27:34 <riecatnor[m]> Robert[m]:  let’s stay on topic, tho :)
14:28:16 <riecatnor[m]> I can contribute project management, event organizing, designs
14:28:39 <riecatnor[m]> I am spending a lot of time mentoring two interns rn, but that will end in august
14:29:06 <decathorpe> I'm primarily a developer, so ... I can help with organizational stuff or ticket triage or stuff like that
14:29:42 <TheExorcist[m]> riecatnor:  I'm looking for a mentor.
14:30:10 <riecatnor[m]> I can provide some informal mentorship- DM me
14:30:26 <Robert[m]> I can contribute to organizing and advocacy of Fedora Pride, as well as docs and writing out things
14:30:32 <TheExorcist[m]> riecatnor[m]: Sure, thanks
14:31:14 <Robert[m]> My personal intention is to be the advocate for Fedora Pride and setup a working group so this group functions without me championing it long term. :)
14:32:40 <TheExorcist[m]> Robert[m]: You are free to choose your patrons
14:33:35 <Robert[m]> It sounds like we've got a game plan. What I would say for everyone as you're thinking about what you want to contribute, we'll start having activities and things coming to life and I'll start making those available via GitLab as Issue tickets
14:33:35 <Robert[m]> I'm working to get the broader DEI team cut over to GitLab so we can then get our group setup in there in a safe way
14:33:39 <Robert[m]> And then we can start tracking against actions and tasks we want to accomplish based on the hopefully contiun
14:33:44 <Robert[m]> *continually growing backlog
14:34:21 <riecatnor[m]> Sounds like a great plan :)
14:34:25 <Robert[m]> My only other topic I wanted to bring to the agenda for us today
14:34:27 <Robert[m]> #topic Broader support of DEI at Fedora
14:34:43 <Robert[m]> I wanted to put a shout out to the broader DEI team at Fedora.
14:35:18 <Robert[m]> As Fedora Pride SIG is a part of the DEI group - our partners in the other teams are also doing great things!
14:35:39 <Robert[m]> I want to hopefully showcase and bring to these meetings what they're doing so if we're inspired and anyone wants to take something on, you absolutely can!
14:37:04 <Robert[m]> And I wanted to just say I hope we can collaborate further with them as we do our activities!
14:37:18 <decathorpe> <del>stealing ideas</del> getting inspiration from others sounds like a good idea, no need to reinvent the wheel
14:37:56 <Robert[m]> Hopefully - we can create the safe spaces we want in Fedora and can help others do the same by our contribution!
14:38:06 <Robert[m]> OK - that's all I've got on the agenda I had planned!
14:38:11 <Robert[m]> #topic Open Floor
14:38:22 <Robert[m]> Any items anyone wants to bring to the table?
14:38:28 <riecatnor[m]> Question about the dei team
14:38:43 <riecatnor[m]> Are they still meeting bi-weekly?
14:38:51 <Robert[m]> I have no idea! I can find out!
14:38:54 <riecatnor[m]> I’ve been caught up in other areas of the project
14:39:05 <riecatnor[m]> Haven’t been attending lately
14:39:06 <Robert[m]> #action Publish DEI schedule to Fedora Pride channel so folks can be aware of broader DEI meetings
14:39:12 <Robert[m]> I can get that wrangled out!
14:39:22 <riecatnor[m]> Thank you 👍🏻
14:39:48 <Robert[m]> Awesome - anything else from anyone?
14:40:13 <riecatnor[m]> Just want to say thank you Robert for organizing the meeting, its appreciated!!
14:40:31 <Robert[m]> It's all good - I'll keep the momentum going! I'm excited to contribute with you all!
14:40:41 <Robert[m]> Thanks everyone!!! Have a GREAT weekend!
14:40:50 <Robert[m]> #endmeeting