#fedora-meeting-4: badges

Meeting started by halfline at 19:51:35 UTC (full logs).

Meeting summary

  1. ways to get more badges (halfline, 19:51:52)
    1. ryanlerch has arrived (halfline, 19:54:22)

  2. ryanlerch has arrived (halfline, 19:54:42)
  3. this is the pants (ryanlerch, 19:59:01)
    1. IDEA: number of words posted to a mailing list might be a badge idea (halfline, 19:59:02)

  4. ryanlerch can impersonate me (halfline, 20:01:15)
  5. i have no idea how to mimic halfline (ryanlerch, 20:01:34)
    1. ACTION: everyone get more badges please (halfline, 20:08:12)
    2. HELP: (ryanlerch, 20:08:40)


Meeting ended at 20:08:53 UTC (full logs).

Action items

  1. everyone get more badges please


People present (lines said)

  1. halfline (54)
  2. clumens (27)
  3. mizmo (26)
  4. ryanlerch (25)
  5. zodbot (6)
  6. nirik (5)
  7. ianweller (2)


Generated by MeetBot 0.1.4.