#fedora-meeting-4: Fedora Marketing Team (2017-11-07)
Meeting started by x3mboy at 13:09:12 UTC
(full logs).
Meeting summary
- Agenda (x3mboy, 13:09:41)
- (1) Roll Call / Q&A (x3mboy,
13:09:47)
- (2) Announcements (x3mboy,
13:09:52)
- (3) Action items from last meeting (x3mboy,
13:09:59)
- (4) Tickets/Issues (x3mboy,
13:10:04)
- (5) Open Floor (x3mboy,
13:10:08)
- Roll Call / Q&A (x3mboy, 13:10:11)
- Name; Timezone; Sub-projects/Interest
Areas (x3mboy,
13:10:21)
- Eduard Lucena; UTC-3; Marketing, Magazine,
Infraestructure, Ambassadors, Social Media (x3mboy,
13:10:27)
- Announcements (x3mboy, 13:10:58)
- https://meetbot.fedoraproject.org/teams/f27-final-and-server-beta-go-no-go-meeting/f27-final-and-server-beta-go-no-go-meeting.2017-11-02-17.00.html
(x3mboy,
13:11:46)
- https://pagure.io/fesco/issue/1737#comment-475800
(x3mboy,
13:14:10)
- Action items from last meeting (x3mboy, 13:18:40)
- ACTION: x3mboy will
ask jwf about Youtube/Vimeo accounts (x3mboy,
13:23:15)
- Tickets/Issues (x3mboy, 13:25:12)
- https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting
(x3mboy,
13:26:13)
- https://fedoraproject.org/wiki/Marketing/F26_screenshots_library
(x3mboy,
13:42:45)
- ACTION: mizmo will
look with websites team to have the screenshots for each spin
(x3mboy,
13:56:06)
- https://pagure.io/fedora-marketing/issue/267
(x3mboy,
13:56:52)
- https://pagure.io/fedora-marketing/issue/270
(x3mboy,
13:57:19)
Meeting ended at 13:58:14 UTC
(full logs).
Action items
- x3mboy will ask jwf about Youtube/Vimeo accounts
- mizmo will look with websites team to have the screenshots for each spin
Action items, by person
- mizmo
- mizmo will look with websites team to have the screenshots for each spin
- x3mboy
- x3mboy will ask jwf about Youtube/Vimeo accounts
People present (lines said)
- x3mboy (84)
- mizmo (18)
- zodbot (6)
- bt0 (3)
Generated by MeetBot 0.1.4.