21:14:29 <kanarip> #startmeeting Spins SISG
21:14:29 <zodbot> Meeting started Mon Aug 24 21:14:29 2009 UTC.  The chair is kanarip. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:14:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:14:30 <nanonyme> nirik: "You have the right to remain silent; everything you say can be used against you during the development process"? ;)
21:14:31 <kanarip> oops
21:15:02 <kanarip> so apparently we are now the Spins SISG rather then the Spins SIG
21:15:08 <kanarip> either way, we have a meeting! ;-)
21:15:16 <kanarip> #topic qa-test-day.ks
21:15:21 <kanarip> bruno, a vous
21:15:31 <brunowolff> #action brunowolff will make a spin page for the QA testday ks file that he is also supposed to put in the git repo
21:15:57 <brunowolff> I think that covers what we just talked about.
21:16:02 <kanarip> yup
21:16:17 <kanarip> #action brunowolff will make a spin page for the QA testday ks file that he is also supposed to put in the git repo
21:16:32 <kanarip> just to make sure zodbot listens ;-)
21:17:00 <kanarip> does anyone have anything else?
21:17:21 <brunowolff> Somethings for people testing spins.
21:17:50 <brunowolff> You want to use the git master version of livecd-tools. The rawhide version doesn't work right now.
21:18:22 <kanarip> grmbl
21:18:33 <brunowolff> For the games spin at least, there are still some packages depending on old openal library instead of the newer openal-soft library.
21:18:48 <nirik> I am seeing i386 dvd composes fail.
21:19:18 <brunowolff> I am running one in the background right now.
21:19:32 <kanarip> i have very much different problems here regrettably
21:19:40 <brunowolff> If it doesn't run out of disk space again, I hope to be able to test it tonight.
21:20:02 <sdziallas> nirik: it looked size-related to me, but I thought couldn't be the issue...
21:20:46 <nirik> sdziallas: yeah, it's weird. Someone should file a e2resize bug...
21:20:48 <nirik> http://alt.fedoraproject.org/pub/alt/nightly-composes/education/logs/20090823.17-FAILED-i386.log
21:20:52 <nirik> at the end.
21:21:29 <maxamillion> I thought there was a thread on the mailing list recently about an e2resize issue
21:21:35 <maxamillion> was it related?
21:21:48 <maxamillion> wait, nvm ... it was talking about part of the process
21:22:10 <brunowolff> Jeremy cheked in "Use resize2fs -M (minimal) more" 5 days ago. Could that fix your problem?
21:22:49 <brunowolff> There is also a fix for the new initrd name (initrd-generic).
21:23:12 <nirik> I am using git head livecd-tools.
21:24:05 <maxamillion> brunowolff: yeah, we did notice that the xfce spin dropped quite a bit in size without any intervention
21:24:15 <maxamillion> which was a very welcome surprise
21:24:25 <nirik> humm... I didn't have that last pull from 4 days ago. Can try that...
21:24:42 <nirik> all the spins dropped a bunch in size after alpha. I don't know why. ;(
21:24:52 <brunowolff> My background job is at that step right now.
21:25:45 <brunowolff> I was short on disk space so I thought it might have been running out of space on one of my partitions, but maybe it is a different problem.
21:27:59 <nirik> well, I can see tomorrow if that commit helps any.
21:28:01 <brunowolff> It just got by the resize. So it probably was a partition that ran out of space, rather than a resize bug.
21:34:17 <nirik> so, are we done here? or anything more?
21:34:25 <brunowolff> That's all I had.
21:37:48 <brunowolff> karanip: It sounds like you can end the meeting.
21:40:08 <kanarip> re
21:40:44 <kanarip> extreme lag here, timing out from bnc every once in a while
21:42:50 <brunowolff> I think we are done.
21:43:16 <brunowolff> Noone else had any topics.
21:43:19 <nirik> #endmeeting