17:01:14 <jds2001> #startmeeting FESCo meeting 20090828
17:01:14 <zodbot> Meeting started Fri Aug 28 17:01:14 2009 UTC.  The chair is jds2001. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:17 <jds2001> #chair dgilmore jwb notting nirik sharkcz jds2001 j-rod skvidal Kevin_Kofler
17:01:17 <zodbot> Current chairs: Kevin_Kofler dgilmore j-rod jds2001 jwb nirik notting sharkcz skvidal
17:01:21 * nirik is here.
17:01:26 <skvidal> hi
17:01:27 * sharkcz is here
17:02:02 <jds2001> anyone else?
17:02:08 * notting is here
17:02:27 <jds2001> ok, we have something of quorum :/
17:02:57 <jds2001> #topic tbzatek provenpackager request
17:03:03 <jds2001> .fesco 246
17:03:04 <zodbot> jds2001: #246 (Request to become provenpackager - tbzatek) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/246
17:03:24 <jds2001> +1, we have no better way atm :/
17:03:33 <sharkcz> +1
17:03:53 <notting> +1, tbzatek has been around quite a while and knows what he's doing
17:03:55 <nirik> +1 from here. It seems ok.
17:04:03 <notting> kkofler was +1 in the ticket
17:04:07 <notting> iirc
17:04:13 <jds2001> yep
17:04:30 <jds2001> #agreed tbzatek provenpackager is approved
17:04:40 <jds2001> oops, a little ordering issue
17:04:50 <jds2001> #topic provenpackager request - bruno
17:05:19 <jds2001> so there were objections to this, and I agree with them
17:05:21 <nirik> I would say he should do more work and maintain more packages and come back in a while.
17:05:32 <jds2001> he's not met the 'proven' part
17:05:36 <nirik> he's a great guy and has been very good maintaining the games spin.
17:05:38 <notting> i see no reason to override the opinions of his sponsor, for example. so -1.
17:05:39 <jds2001> yeah
17:05:45 <nirik> but only has one package currently.
17:05:50 <brunowolff> Two
17:06:20 <nirik> oh, sorry. ;) Hi brunowolff.
17:06:46 <brunowolff> I just picked up glest/glest-data last week when it was orphaned.
17:06:51 <nirik> brunowolff: would you be willing to do some more packages and come back to us in a month or so?
17:07:03 <jds2001> but as with notting, I see no reason to override his sponsor on this.
17:07:16 <brunowolff> But I am not necesarily disagreeing with the proven part not being met.
17:08:36 <brunowolff> I am not so much looking to become the maintainer of more packages as much as to be able to simple rebuilds to things on the games
17:09:00 <brunowolff> spin. Their are other ways (like asking others for help) to get that done.
17:09:48 <brunowolff> Continuing doing that for for longer isn't a big deal.
17:10:00 <jds2001> OK, good.
17:10:02 <nirik> yeah, but sometimes those simple rebuilds are not so simple. ;) Of course sometimes they are.
17:10:17 <brunowolff> That's what make scratch-build is for.
17:10:34 <brunowolff> I can still learn a lot more.
17:10:39 <sharkcz> or local mock build
17:10:52 <jds2001> sharkcz: make mockbuild :)
17:11:03 <jds2001> just in case you didn't know about it :)
17:11:46 <sharkcz> jds2001: I know :) but it deletes the chroot at the end so I rather do a manual mock build
17:12:30 <jds2001> anyhow, shall we move on?
17:13:14 <sharkcz> yes, I agree with the rest of fesco, -1 for now
17:13:32 <jds2001> #agreed brunowolff provenpackager is declined for now, please come back later with more experience
17:13:52 <jds2001> #topic translations proposal
17:13:59 <jds2001> .fesco 243
17:14:01 <zodbot> jds2001: #243 (New entry of 'Build packages for which Fedora is upstream for all language translators' review & correction' for F12 schedule) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/243
17:14:28 <jds2001> so I'm not sure what the scope of this is supposed to be anymore :)
17:14:38 <skvidal> crap
17:14:47 <skvidal> sorry - I got distracted from the meeting
17:14:54 <jds2001> skvidal: np
17:15:06 <jds2001> skvidal: you wanted to say something?
17:15:10 <skvidal> no
17:15:12 <skvidal> it's fine
17:15:18 <jds2001> k
17:15:22 <skvidal> none of the items on the agenda today worried me
17:15:29 <skvidal> for the most part they look procedural
17:15:38 <jds2001> except this one :)
17:15:47 <jds2001> well i guess it still is/
17:15:55 <skvidal> anyway - go on
17:16:08 <jds2001> but anyhow, do we know what the scope of this proposal is precisely?
17:16:23 <jds2001> I thought it was "packages for which we are upstream and have translations"
17:16:41 <jds2001> but it seems to have gotten confused with "packages that have translations"
17:16:56 <skvidal> if it is the former then +1
17:17:00 <skvidal> if it is the latter then -1
17:17:11 * notting agrees with skvidal on both counts
17:17:21 * sharkcz too :-)
17:17:24 * jds2001 too
17:17:28 * nirik nods.
17:17:38 <nirik> by 'we are upstream' you mean 'uses fedora tranisfex' ?
17:17:49 <jds2001> good question.
17:17:57 <jds2001> i guess so? :)
17:18:13 <skvidal> if they aren't using transifex how in the hell are we going to check this?
17:18:18 <jds2001> but transifex commits to upstream repos
17:18:35 <jds2001> so that means upstream has to do a release with the new translations, no?
17:18:41 <nirik> yeah...
17:19:09 <skvidal> so I think that means
17:19:12 <skvidal> WE are upstream
17:19:16 <skvidal> ie: FEDORA
17:19:21 <jds2001> right
17:19:27 <skvidal> not transifex
17:19:29 <skvidal> fedora
17:19:41 <nirik> huh?
17:19:56 <nirik> to put it another way: what packages does this effect? how could I get a list?
17:20:05 * skvidal has no idea on that one
17:20:29 <nirik> anything at https://translate.fedoraproject.org/projects/ ?
17:21:05 <jds2001> well that cant be, since that would force upstream to release things (if we're not upstream)
17:21:24 <jds2001> and we cant force upstream to do anything :)
17:22:20 <jds2001> so NEEDINFO?
17:22:27 * nirik isn't sure what it means for us to be "upstream".
17:22:40 <nirik> I can try and add my questions to the ticket... sorry for not doing so eariler.
17:22:46 <skvidal> needinfo- ask what the upstream bit means
17:23:41 <jds2001> #agreed additional infromation is required (what does 'upstream' mean) before this proposal can be considered.
17:24:05 <jds2001> #topic libvdpau
17:24:32 <jds2001> any updates? j-rod's not here, so I assume no
17:24:36 <jds2001> unless drago01 has something
17:24:46 <jds2001> .fesco 238
17:24:47 <zodbot> jds2001: #238 (Can libvdpau go in Fedora?) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/238
17:24:49 <jds2001> btw
17:25:03 <jds2001> crickets?
17:25:29 <jds2001> #agreed libvdpau is deferred again, waiting for updates from prior meetings
17:25:35 <jds2001> #topic open floor
17:25:40 <jds2001> anything else?
17:26:12 <nirik> so dgilmore sent corrections to that docuement, do we want to publish it soon?
17:26:15 <drago01> jds2001: well seems that nouveau has work in progress but no date on when it will arrive (need to RE the video hw) and there is a seperate work on providing a shader based implementation
17:26:31 <drago01> where the later is not useable due to patents
17:26:56 <drago01> as for intel I could not find anything besides that they want to decide on an api but still havn't yet
17:27:10 <jds2001> nirik: yeah, i looked over it.
17:27:29 <jds2001> there's a few things that have been improved since then, I think we should update them
17:27:38 <jds2001> the CVS commit issue, for example.
17:27:56 <drago01> oh deferred seems like I am too late
17:27:56 <drago01> well
17:28:18 <jds2001> drago01: we can undefer if there's a policy statement forthcoming :)
17:28:49 <drago01> jds2001: no does not matter much .. and j-rod is not here  so -> next week
17:28:50 <nirik> jds2001: cool. Can you do that and resend? or we could ask dgilmore to i guess. ;)
17:29:25 <jds2001> nirik: yeah, I'll attack that this weekend.  Meant to do it last week, but I suck.
17:30:08 <jds2001> anything else?
17:30:42 * nirik has nothing
17:31:12 * jds2001 ends the meeting in 30
17:31:39 <jds2001> im giving you 90 minutes of your life back :)
17:31:46 <jds2001> #endmeeting