#fedora-meeting: FESCo meeting 2009-09-04

Meeting started by jds2001 at 17:01:37 UTC. (full logs)
  1. FLP proposal (jds2001, 17:03:13)
    1. AGREED: FLP proposal is accepted, will need to be communicated to package owners by the translation team (jds2001, 17:15:56)
    2. https://fedorahosted.org/fesco/ticket/243#comment:27 (Kevin_Kofler, 17:22:19)

  2. libvdpau inclusion (jds2001, 17:29:13)
    1. http://www.nvnews.net/vbulletin/showthread.php?t=123091 it does more than just decoding (drago01, 17:39:20)
    2. AGREED: libvdpau is acceptable for inclusion in Fedora (jds2001, 17:40:44)

  3. Open Floor (jds2001, 17:41:00)
Meeting ended at 18:07:35 UTC. (full logs)


Action Items
  1. (none)

Action Items, by person
  1. UNASSIGNED
    1. (none)

People Present (lines said):
  1. jds2001 (75)
  2. Kevin_Kofler (66)
  3. notting (29)
  4. j-rod (22)
  5. nirik (21)
  6. kwizart (17)
  7. drago01 (16)
  8. warren (16)
  9. ajax (15)
  10. dgilmore (14)
  11. adamw (13)
  12. poelcat (8)
  13. skvidal (5)
  14. zodbot (5)
  15. sharkcz (5)
  16. XulWork (1)
  17. mether (1)
  18. buggbot (1)
  19. jwb (0)

Generated by MeetBot 0.1.3.