21:03:18 <nirik> #startmeeting EPEL meeting
21:03:18 <zodbot> Meeting started Fri Sep  4 21:03:18 2009 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:03:25 <nirik> #topic Init process/roll call
21:03:33 <nirik> Who all is here for the EPEL meeting?
21:04:00 <derks> I am... first time, so more like 'spectating'
21:04:34 <nirik> cool. :) Everyone welcome...
21:05:24 * nirik notes the agenda is at: https://www.redhat.com/archives/epel-devel-list/2009-September/msg00006.html
21:05:30 <nirik> will wait a bit more for folks to wander in.
21:05:58 <Affix> cool :)
21:08:50 <maxamillion> hi, sorry ... was semi-afk
21:08:58 <maxamillion> even was in here on time today :/
21:08:59 <smooge> ok I am sort of here
21:09:24 <nirik> ok, lets go ahead and get started.
21:09:26 <smooge> my ticket item is being worked on this weekend so I should have the list to the list by monday
21:09:30 <nirik> #topic Status update on action items
21:09:35 <smooge> sorry benadryl
21:09:41 <nirik> smooge: Blocking packages already in RHEL
21:09:59 <nirik> cool. Note that monday is a holiday for many people. ;)
21:10:11 <nirik> jds2001: Incompatible version upgrades process/guidelines
21:10:14 <smooge> monday is always the first day of the work week
21:10:22 <nirik> jds2001: you around? sounds like you were traveling this week...
21:10:25 <smooge> sometimes it just happens on a tuesday
21:10:47 <nirik> yeah, and sometimes it's tuesday, wed, thursday and friday... each one a monday. ;)
21:10:58 <smooge> yep.. this would be this week
21:11:32 <maxamillion> for the topic --> there was an email sent out saying that we generally wait until CentOS can catch up, I assume this is still the case?
21:11:58 <nirik> yeah, we will get to that in a bit here. ;)
21:12:04 <nirik> inode0 / stanhma: report from the summit
21:12:17 <nirik> any news from the summit? ;) stahnma is still traveling back I think...
21:12:18 * quaid is late but here
21:12:43 <nirik> welcome quaid.
21:13:58 <nirik> we can revisit that next week I think...
21:14:07 <nirik> #topic RHEL 5.4
21:14:22 <nirik> so, now that 5.4 is out we have a few things...
21:14:54 <nirik> I think our policy is to wait for centos to update koji and block packages that were pulled into RHEL this cycle, right?
21:16:09 <maxamillion> afaik
21:16:18 <nirik> so, we have a few weeks for those items.
21:16:20 <maxamillion> but then again I'm far from authoritative on that matter :)
21:16:21 <rayvd> are the NVR's on the new 5.4 packages > than the EPEL ones?  i imagine RH doesn't try to coordinate this with EPEL?
21:16:50 <maxamillion> rayvd: no, they don't generally and I think the NVR's are actually the same (possibly the packages were pulled from EPEL?)
21:16:52 <nirik> rayvd: usually they are, as they just pull the package from EPEL, but yes, they don't coordinate that I know of.
21:17:09 <nirik> sometimes they don't... like openjdk. ;(
21:17:46 <nirik> looks like 14 packages overlap with 5.4...
21:17:55 <nirik> but thats binary packages... less source ones.
21:18:25 <quaid> nirik: wow, aren't the package maintainers for EPEL and RHEL for OpenJDK the same people?!?
21:18:39 <nirik> also, when 5.4 lands we can start doing fuse packages. ;)
21:18:45 <nirik> quaid: nope.
21:18:46 <rayvd> woot :)
21:18:54 <quaid> spot has promised us that this is going to be coordinated; fwiw I've seen internal documents that seem to indicate EPEL is being built in to tooling and process.  But, uh, not yet, I guess.
21:19:12 <nirik> also, iotop might work? that would be nice.
21:19:22 <nirik> and some virt packages may make more sense now.
21:19:32 <maxamillion> oh yeah, I talked with the iotop package owner and I meant to test it out
21:19:44 <nirik> would someone like to take on an action item to contact the fuse maintainers in fedora and ask if they want to branch for epel?
21:19:47 <maxamillion> completely dropped the ball on that, $dayjob sidetracked me
21:19:55 <nirik> of course we need 5.4 before we can build/test.
21:19:59 <maxamillion> right
21:20:00 <nirik> no worries...
21:20:11 <nirik> perhaps it's worth filing a bug so they don't forget it. ;)
21:20:24 <rayvd> nirik: happy to contact fuse owners
21:20:37 <nirik> rayvd: awesome.
21:20:38 <maxamillion> oh! also, somewhat off topic but I want to mention it before I forget .... do we want to coordinate with rpmfusion or should they only be hosting packages not acceptable in EPEL for $reason?
21:20:54 <nirik> #action rayvd will ping fedora fuse package maintainers about epel
21:21:22 <nirik> rayvd: let me know if you need help finding email address, etc.
21:21:31 <nirik> maxamillion: yeah, it should be only things that can't be in fedora/epel.
21:21:47 <maxamillion> nirik: ok, just double checking
21:21:54 <nirik> maxamillion: as far as I have heard they are really looking for someone to push for rhel packages... no one there has the time/energy.
21:22:45 <nirik> ok, any other cool things we could now due with 5.4 that anyone can think of?
21:23:20 <derks> wasn't XFS added as a tech preview?
21:23:41 <nirik> not sure...
21:24:23 <nirik> ok, anything else on the 5.4 topic? or shall we move on?
21:25:00 <nirik> #topic Open Floor
21:25:07 <nirik> ok, anyone have anything for Open Floor?
21:27:37 <maxamillion> not I
21:28:00 <maxamillion> nirik: I might go poke around in the rpmfusion world for some nvidia package goodness
21:28:10 <nirik> ok... have fun with that. ;)
21:28:24 * nirik will close out the meeting in a few here if nothing else comes along.
21:28:28 <maxamillion> that's really the only thing rhel lacks in the supplementary channel for me .... that and mplayer :)
21:29:17 <smooge> thanks nirik. i have nothing more
21:30:26 <nirik> #endmeeting