#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:02:29 UTC. (full logs)
  1. Roll Call (Sparks, 00:02:39)
    1. http://poelstra.fedorapeople.org/schedules/f-12/f-12-docs-tasks.html (stickster, 00:04:13)

  2. Last week's action items (Sparks, 00:05:32)
    1. ACTION: quaid to follow up with Richard about the use of the CC logo on the wiki. (Sparks, 00:15:24)

  3. Publican Update (Sparks, 00:24:15)
  4. Release notes format changes (Sparks, 00:32:55)
    1. IDEA: Put All Changes in a separate doc? (Sparks, 00:33:12)
    2. IDEA: Drop beats with few changes (Sparks, 00:33:20)
    3. IDEA: Rearrange/add beats (Sparks, 00:33:28)

  5. Status on CMS (Zikula) <-- ke4qqq (Sparks, 00:37:57)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:38:05)
    2. ACTION: mchua to work with Sparks on an FAD for Zikula during FUDCon Toronto (Sparks, 00:43:52)

  6. Status on CC license rollout. (Sparks, 00:45:24)
    1. https://fedoraproject.org/wiki/License_changeover_schedule (Sparks, 00:45:32)
    2. AGREED: Proceed with CC licensing using only the text (Sparks, 00:53:10)
    3. ACTION: quaid to follow up on the CC logo issues (Sparks, 00:54:34)

  7. Shared open-source style guide (Sparks, 00:54:47)
    1. https://www.redhat.com/archives/fedora-docs-list/2009-June/msg00163.html (Sparks, 00:54:56)

  8. Guide needs? (Sparks, 00:58:58)
  9. New Guides (Sparks, 00:59:37)
  10. All other business (Sparks, 01:00:15)
Meeting ended at 01:01:58 UTC. (full logs)


Action Items
  1. quaid to follow up with Richard about the use of the CC logo on the wiki.
  2. mchua to work with Sparks on an FAD for Zikula during FUDCon Toronto
  3. quaid to follow up on the CC logo issues

Action Items, by person
  1. mchua
    1. mchua to work with Sparks on an FAD for Zikula during FUDCon Toronto
  2. quaid
    1. quaid to follow up with Richard about the use of the CC logo on the wiki.
    2. quaid to follow up on the CC logo issues
  3. Sparks
    1. mchua to work with Sparks on an FAD for Zikula during FUDCon Toronto
  4. UNASSIGNED
    1. (none)

People Present (lines said):
  1. Sparks (121)
  2. rudi (35)
  3. stickster (32)
  4. jjmcd (30)
  5. quaid (22)
  6. mchua (14)
  7. danielsmw (12)
  8. ianweller (12)
  9. spot (6)
  10. Tsagadai (5)
  11. buggbot (3)
  12. onekopaka (3)
  13. zodbot (2)
  14. perspectival (2)
  15. joat (1)

Generated by MeetBot 0.1.3.