#fedora-meeting: FESCo meeting 20090918

Meeting started by nirik at 16:59:59 UTC. (full logs)
  1. sponsor application by Till Maas (nirik, 17:06:25)
    1. ACTION: sponsorship approved for Till Maas (nirik, 17:07:29)

  2. simplify non-responsive maintainer process (nirik, 17:07:37)
    1. AGREED: Add new Fast Track non responsive maintainer procedure to the existing procedure. (nirik, 17:47:42)

  3. Open Floor (nirik, 17:47:46)
Meeting ended at 17:51:03 UTC. (full logs)


Action Items
  1. sponsorship approved for Till Maas

Action Items, by person
  1. UNASSIGNED
    1. sponsorship approved for Till Maas

People Present (lines said):
  1. nirik (55)
  2. Kevin_Kofler (36)
  3. notting (14)
  4. tyll (12)
  5. skvidal (7)
  6. che (7)
  7. j-rod (7)
  8. sharkcz (6)
  9. zodbot (5)
  10. buggbot (1)
  11. thomasj (1)
  12. abadger1999 (1)
  13. jds2001 (0)
  14. jwb (0)
  15. dgilmore (0)

Generated by MeetBot 0.1.3.