15:13:51 <tk009> #startmeeting
15:13:51 <zodbot> Meeting started Tue Sep 22 15:13:51 2009 UTC.  The chair is tk009. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:13:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:14:07 <tk009> wave hand for here
15:14:14 * arxs here
15:14:14 * adamw knocks over the china
15:14:26 * John5342 waves hand
15:14:26 * waltJ is here
15:15:12 <mcepl> .
15:15:23 <tk009> okay I just saw the one thing which is from last week
15:15:25 <arxs> ping rjune__
15:15:49 <tk009> #topic Improving Triage Day
15:16:12 <tk009> we talked about this a little last week but there was no follow up on my part
15:16:20 <tk009> very busy
15:16:29 * thomasj here
15:16:43 <arxs> same here, $dayjob greps all time
15:16:43 <tk009> I am not sure if there is anything to add but if someone has something please do
15:17:16 <adamw> not really...i liked all the ideas we had last week, i just hope we do something about it :)
15:17:50 <tk009> I ma not working today so maybe I can get something started
15:17:54 <tk009> maybe =)
15:18:00 <adamw> thanks :)
15:18:28 <tk009> #topic - Open Floor
15:19:07 <arxs> i hoped rjune__ can say something about the kernel triage
15:19:15 <tk009> I have one thing for open floor
15:19:56 <tk009> #topic Meeting Agenda List
15:20:09 <tk009> I dont know if that is the right title, but here goes
15:20:23 <tk009> there are a number of actions items that have slipped
15:20:44 <tk009> I was wondering if the agenda is a good place for those to live?
15:20:49 <tk009> action items that is
15:20:53 <arxs> if i remember right, is for this not a SOP in progress ?
15:20:54 <adamw> hmm
15:20:57 <adamw> good question...
15:21:04 <tk009> yes
15:21:16 <tk009> that is one of the action items that has slipped
15:21:37 <tk009> we need a way to ensure things dont slip
15:21:39 <tk009> a lsit
15:21:42 <tk009> list*
15:22:04 <arxs> you mean a quick overview list in wiki
15:22:20 <arxs> which a overview how much is a point is done and who are working on it?
15:22:24 <tk009> something jsut to make sure things dont get 'lost'
15:22:27 <rjune__> I'm here.
15:22:40 <adamw> the agenda doesn't quite feel right, but i can't think of anywhere better off the top of my head
15:22:58 <tk009> the agenda list isnt perfect
15:23:02 <adamw> maybe a new page
15:23:15 <tk009> but it would ake getting the agenda together easier
15:23:32 <rjune__> it would.
15:23:46 * John5342 drops the idea of trac into the discussion again and ducks out the way
15:23:52 <tk009> when the agemda list was first discussed, there was talk of
15:23:57 <tk009> yes trac
15:24:05 <tk009> thanks john =)
15:24:17 <John5342> that was my suggestion in the first place
15:24:21 <adamw> yeah, we use trac for qa stuff
15:24:25 <adamw> it's probably a good idea
15:24:28 <tk009> poelcat didnt like the idea
15:24:34 <John5342> but was met with opposition about it being too formal
15:24:38 <tk009> I wasnt sure at first
15:24:49 <adamw> i don't think using an appropriate tool for the job is 'formal'
15:24:56 <adamw> we want to track tasks, trac is a task tracker...
15:25:05 <rjune__> crazy talk
15:25:07 <adamw> =)
15:25:11 <John5342> the reasons for not using trac were valid but the reasons for using it might be more so
15:25:42 <rjune__> we could always use google calendar if nobody likes trac.
15:26:01 <tk009> I think trac fits here
15:26:18 <adamw> +1 for trac
15:26:21 <John5342> rjune__: perhaps it should stay on fedora infrastructure
15:26:22 <adamw> and we could probably just use the QA trac instance
15:26:23 <tk009> +1
15:26:26 <arxs> should we announce this idea to f-t-l or just start a vote here?
15:26:31 <adamw> since we're officially a sub-project of qa
15:26:38 <adamw> i can talk to jlaska about that when he gets back
15:26:40 <John5342> there is already a triage trac instance if i remeber right
15:26:47 <adamw> oh k :)
15:26:47 <arxs> anyway, +1 from me for track
15:26:49 <tk009> yes there is
15:26:52 <adamw> oh yeah i think brennan uses it for triageweb
15:26:58 <John5342> yes
15:27:07 <tk009> its used for triage buttons as well
15:27:28 <adamw> i think we should just do it, no need to spend time on a list discussion. it's not that big a thing, really. just a way to track information. we're not compelling anyone to do anything.
15:27:43 <John5342> it was originally created for routine bugzilla maintenance such as eol etc but should fit our purposes well
15:27:54 <adamw> so tk009, congratulations on volunteering to transfer the existing open action items into trac ;)
15:28:05 <tk009> woot!
15:28:07 <tk009> =)
15:28:34 <adamw> seriously, if you can do it that's great, if not i'm sure the rest of us can help out...
15:28:43 <tk009> I can do it
15:28:45 <arxs> #action tk009 transfer the existing open action items into trac
15:29:11 <tk009> #chair arxs adamw rjune__
15:29:11 <zodbot> Current chairs: adamw arxs rjune__ tk009
15:29:20 <tk009> I forgot to do that
15:29:29 <rjune__> heh
15:29:35 <tk009> okay while it was not on there
15:29:43 <tk009> what about triage metrics
15:29:43 <arxs> no problem 'action' can do anyone, but only assigned is possible with chair powers
15:29:48 <tk009> any news on that front
15:30:05 <adamw> #action tk009 to transfer existing outstanding action items to trac
15:30:13 <tk009> #topic Triage Metrics
15:30:13 <adamw> i haven't heard from brennan...has anyone else?
15:30:21 <arxs> tk009: last meeting, something should hit the f-t-l list about the new instance
15:30:24 <arxs> but i don't see a mail there
15:30:39 <tk009> no I did not either
15:30:59 <tk009> okay
15:31:14 <tk009> #topic kernel triage
15:31:18 <tk009> rjune__
15:31:25 <adamw> next person to come into contact with Comet Ashton please try and get an update :)
15:33:21 <tk009> #action tk009 will email comphappy for status on metrics
15:33:34 <tk009> rjune__
15:34:05 <tk009> okay while waiting for r, anyone have something else?
15:34:23 <rjune__> ok.
15:34:24 <rjune__> sorry
15:34:47 <tk009> like, why the heck are we having fudcon in winter at teh north pole =P
15:35:15 <rjune__> I've spent an hour or so every week looking through the wifi tickets. either I'm not searching right or the folks that have been filling out these tickets care enough to fill them out right.
15:35:26 <rjune__> I'm expanding to more generic kernel.
15:36:02 <rjune__> adamw: I also thought about, emailing Linville asking him to pass me tickets that he comes across in his day to day stuff with a "grab this for me" note.
15:36:18 <rjune__> by pass, I mean, email me the ticket # and what he needs.
15:36:34 <adamw> hum. that sounds like it would save little work, really
15:36:49 <adamw> posting a comment to ask for info vs. sending you an email to ask to ask for info...
15:36:51 <rjune__> it wouldn't save much work. but it would help define exactly what they need.
15:37:05 <adamw> so, as an introductory thing? maybe it would work...
15:37:26 <rjune__> yea, one of my concerns is I'm looking at the ticket and thinking  it looks right. but X is missing.
15:37:31 <mcepl> rjune__: well, asking him "what do you need"?
15:37:59 <mcepl> or asking him to go behind you through couple of bugs and letting you know what he would like different?
15:38:18 <rjune__> mcepl: I've not found any that strike me as missing anything. that's the issue.
15:38:19 <mcepl> and you mean they don't have problems with duplicates?
15:38:43 <mcepl> that I would suspect would be the most severe problem of kernel
15:38:45 <rjune__> I've not found any. but that doesn't mean that duplicates aren't under other keywords.
15:38:50 <mcepl> OK
15:38:59 <rjune__> if I search for wifi ++kernel, and somebody filed it under wifi ++intel
15:39:11 <mcepl> (and now we have abrt, so there will be enough duplicates for everybody ;) sigh)
15:39:31 <mcepl> rjune__: search for iwl3945?
15:39:48 <adamw> well, abrt should be smart about it, shouldn't it? like anaconda does...if there's an existing report just post a comment to that
15:40:16 <rjune__> mcepl: i did not.
15:40:31 <mcepl> adamw: you said it ... should be
15:41:28 <adamw> heh
15:41:40 <mcepl> (plowing through firefox & co. bugs
15:41:43 <mcepl> )
15:42:23 <tk009> anything else?
15:42:38 <adamw> not from me
15:42:42 <rjune__> nore me
15:43:05 <tk009> arxs will you do the recap?
15:43:10 <tk009> can you?
15:43:20 <arxs> tk009: yes can do
15:43:38 <tk009> okay ,short and sweet today. thank all
15:43:54 <tk009> #endmeeting