17:00:16 <jds2001> #startmeeting FESCo meeting 20090925
17:00:16 <zodbot> Meeting started Fri Sep 25 17:00:16 2009 UTC.  The chair is jds2001. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:18 <jds2001> .fc
17:00:19 <jds2001> .fc
17:00:21 <jds2001> grr
17:00:22 <jds2001> #chair dgilmore jwb notting nirik sharkcz jds2001 j-rod skvidal Kevin_Kofler
17:00:22 <zodbot> Current chairs: Kevin_Kofler dgilmore j-rod jds2001 jwb nirik notting sharkcz skvidal
17:00:28 * nirik is here.
17:00:32 <Kevin_Kofler> Present.
17:00:32 * skvidal is here
17:00:34 * jwb is here
17:00:35 * sharkcz is here
17:00:36 <jds2001> now you know my aliases in irssi :D
17:01:09 <jds2001> alright, just one quick item today
17:01:34 <jds2001> #topic Non-responsive maintainer kurzawa (Krzysztof Kurzawski)
17:01:38 <jds2001> .fesco 253
17:01:39 <zodbot> jds2001: #253 (Non-responsive maintainer kurzawa (Krzysztof Kurzawski)) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/253
17:01:49 <jds2001> seems pretty non-responsive to me :(
17:02:04 <nirik> yep. I agree.
17:02:05 <jds2001> +1 to non-responsive, orphan his packages.
17:02:13 <Kevin_Kofler> Yeah, as I wrote in the ticket, I'm pretty much convinced he's non-responsive, so: +1
17:02:25 <jwb> +1
17:02:27 <sharkcz> +1
17:02:41 <skvidal> +1
17:02:45 <skvidal> and we're done
17:02:47 <skvidal> bye!
17:02:48 <skvidal> :)
17:02:51 <jds2001> #agreed Krzysztof Kurzawski is a non-responsive maintainer, and his packages will be orphaned
17:02:59 <jds2001> #topic open floor
17:03:03 <jds2001> anything else?
17:03:11 <Kevin_Kofler> He also didn't object to the procedure in any way, which seems to confirm that he vanished. :-)
17:03:38 * jds2001 has a busy day at $DAYJOB, so I'd love to be done with this :)
17:03:51 <nirik> whats their fas account name?
17:04:01 <jds2001> .fas Kurzawski.
17:04:02 <zodbot> jds2001: 'Kurzawski.' Not Found!
17:04:03 <jds2001> .fas Kurzawski
17:04:04 <zodbot> jds2001: kurzawa 'Krzysztof Kurzawski' <kurzawax@gmail.com>
17:04:36 <Kevin_Kofler> jds2001: Looks like we're done indeed. :-) That was quick. ;-)
17:04:56 <jds2001> alrighty, i'll end the meeting in 30
17:05:37 <jds2001> oh, poelcat will bring features that aren't 100% for F12 next week, btw
17:05:46 <jds2001> #endmeeting