#fedora-meeting: FESCo meeting 20091002

Meeting started by jds2001 at 17:00:47 UTC (full logs).

Meeting summary

  1. incomplete features (jds2001, 17:04:12)
    1. AGREED: DisplayPort feature is punted to F13, unles sthere's some other information we don't have (jds2001, 17:14:30)
    2. http://marc.info/?l=linux-bluetooth&m=125447683916247&w=2 (sgrubb, 17:17:31)
    3. AGREED: Lower Porcess Capabilities is retained, dbus changes are being committed to complet the feature. (jds2001, 17:38:58)
    4. AGREED: NFSv4Default feature is deferred to F13, will land very early (like now-ish :) ) (jds2001, 17:45:46)

  2. open floor (jds2001, 17:53:28)


Meeting ended at 17:54:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (74)
  2. sgrubb (44)
  3. Kevin_Kofler (43)
  4. nirik (41)
  5. notting (12)
  6. walters (11)
  7. steved (8)
  8. dgilmore (8)
  9. zodbot (7)
  10. sharkcz (3)
  11. skvidal (2)
  12. j-rod (2)
  13. buggbot (2)
  14. Oxf13 (2)
  15. jwb (0)


Generated by MeetBot 0.1.4.