18:37:02 <bochecha> #startmeeting Fedora-Fr
18:37:02 <zodbot> Meeting started Sun Oct  4 18:37:02 2009 UTC.  The chair is bochecha. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:37:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:37:22 <bochecha> #chair MrTom opossum1er pingou llaumgui_ Bouska
18:37:22 <zodbot> Current chairs: Bouska MrTom bochecha llaumgui_ opossum1er pingou
18:37:33 <bochecha> #link http://fedoraproject.org/wiki/Ambassadors/FrenchTeam/Reunions#Contenu_des_r.C3.A9unions l'ordre du jour est là
18:37:40 <Renault> et moi, Charles-Antoine Couret
18:37:44 <bochecha> qui est présent ?
18:37:46 <pingou> Pierre-Yves Chibon
18:37:47 <bochecha> Mathieu Bridon
18:37:49 <Karl_le_Rouge> HaikelGuemar
18:37:50 <opossum1er> Carlos Vassalo
18:37:50 <MrTom> Thomas Canniot
18:37:54 <Bouska> Pablo Martin-Gomez
18:37:57 <llaumgui_> guillaule kulakowski
18:38:38 <bochecha> #topic Assoce Fedora-fr
18:39:00 <bochecha> quelqu'un ?
18:39:01 <MrTom> !
18:39:09 <bochecha> > MrTom
18:39:14 <MrTom> RAS EOF
18:39:20 <bochecha> ^^
18:39:24 <MrTom> :p
18:39:27 <opossum1er> :)
18:39:47 <pingou> Si on a mis un lien vers galette sur le wiki :)
18:40:09 <bochecha> dans la sidebar c'est ça ?
18:40:13 <pingou> oui
18:40:38 <bochecha> pas con
18:40:49 <pingou> merci :p
18:41:03 <bochecha> autre chose ?
18:41:06 <pingou> nope
18:41:24 <Karl_le_Rouge> merci ;)
18:41:47 <bochecha> #topic Muffin
18:41:59 <bochecha> Renault ?
18:42:01 <Renault> !
18:42:16 <bochecha> > Renault
18:42:29 <Renault> bon alors, la motivation est là, mais le temps semble manquer à pas mal de monde
18:43:01 <Renault> donc impossible de prévoir quand ça sera finit, mais on va réfléchir notamment peut être à une nouvelle organisation
18:43:25 <Renault> sinon, riend 'autres à ajouter de particulier, eof
18:43:41 <bochecha> quel genre d'organisation ?
18:43:46 <opossum1er> ^^
18:43:52 <bochecha> (pure curiosité mal placée :P)
18:44:11 <Renault> les sujets que l'on doit éviter/priviliéger, savoir comment on organise la dead line de certaines aprties, ce genre de choses
18:44:19 <MrTom> !
18:44:31 <bochecha> > MrTom
18:45:06 <MrTom> et aussi voir pour envoyer simplement des articles par mail, sans se taper le wiki et la liste et laisser les mains liibres à l'équipe de rédaction sur le fond et la forme
18:45:40 <MrTom> eof
18:45:41 <Renault> !
18:45:47 <bochecha> > Renault
18:46:03 <Renault> pour être sûr d'avoir comprit ton idée (que tu avais émise je crois plus tôt)
18:46:21 <Renault> tu voudrais que le wiki soit accessible uniquement par l'équipe de rédaction, de même que la liste
18:46:36 <Renault> mais que els articles puissent être envoyé donc apr n'importe qui qui veut envoyer un article à Muffin ?
18:47:32 <MrTom> non je dis que des gens n'ont pas forcément envie ni le temps de se mettre dans le wiki et la liste
18:47:56 <Renault> c'est bien ce que je soulignais
18:48:00 <MrTom> qu'il pourrait simplement écrire leur article et le "donner" à l'quipe de muffin
18:48:01 <MrTom> ok
18:48:05 <MrTom> on parle de la meme chose alors
18:48:13 <Renault> mais simple question
18:48:34 <Renault> comment organiser cela ? Inciter à la rédaction, à qui les envoyer ?
18:48:55 <MrTom> faudra faire gaffe au niveau des droits par contre, bien notifier qu'ils seront toujours auteur principal de l'article
18:48:56 <Renault> faudrait des pages quand même pour la communication minimale, pour que les personnes externes puissent contribuer efficacement
18:49:08 <bochecha> un alias contact@muffin.fedora-fr.org qui redirige vers les bonnes personnes ?
18:49:17 <MrTom> faire des news, donner une adresse mail pour ça (adresse fedora-fr.org)
18:49:21 <MrTom> voilà
18:49:22 <Renault> ce n'est aps sous CC ?
18:49:35 <Renault> même si, évidemment il y a un auteur principal
18:49:54 <MrTom> à vérifier: )
18:50:22 <Renault> car je me souviens que la documentation y est apssée de mémoire dessous
18:50:23 <bochecha> « en soumettant votre article, vous acceptez implicitement que celui-ci sera publié sous les termes de la licence CC-XX-YY »
18:50:32 <bochecha> pas plus compliqué que ça ;)
18:50:49 <Renault> oui oui
18:51:01 <Renault> bon, je verrais ça fin octobre, durant mes vacances
18:51:39 <Renault> #action Renault modifier l'organisation dans la rédaction de Muffin
18:53:41 <opossum1er> on continu?
18:53:44 <bochecha> plus rien sur Muffin ?
18:53:51 <Renault> pas pour moi
18:53:58 <MrTom> non plus
18:54:07 <bochecha> #topic Fedora-Fr.org
18:55:12 <bochecha> RAS ?
18:55:21 <pingou> llaumgui_: ?
18:55:34 <llaumgui_> oui
18:55:43 <llaumgui_> attend, je trouve les syntaxe zodbot
18:55:54 <bochecha> ^^
18:56:28 <bochecha> #action bochecha faire un rappel sur les commandes MeetBot sur la page des réunions
18:56:31 <llaumgui_> #info Mise à jour de Dotclear en 2.1.6. En espérant que cela corrigera le bug remonté par bochecha
18:56:46 <bochecha> pas testé, tu fais bien de me le rappeler
18:56:50 <opossum1er> :)
18:57:20 <llaumgui_> EOF
18:57:29 <bochecha> pas corrigé :(
18:59:25 <bochecha> llaumgui_, je suis le seul qui le reproduit ?
18:59:41 <llaumgui_> je sais pas
19:00:02 <bochecha> tu veux que je le signales dans le trac ou sur la ML ça te suffit ?
19:00:14 <llaumgui_> #action bochecha Remonter un bug sur track pour le probleme dotclear
19:00:20 <bochecha> :)
19:00:23 <bochecha> ça roule
19:00:43 <bochecha> autre chose sur le sujet ?
19:00:49 * llaumgui_ a lut Meebot pour les nuls
19:00:55 <llaumgui_> EOF
19:01:54 <bochecha> #topic Traduction
19:02:45 <MrTom> ping Bouska
19:03:11 <MrTom> !
19:03:37 <Bouska> je te laisse l'honneur Thomas :-)
19:03:44 <MrTom> repetit coup de pied dans la fourmilière avant hier et c'est bien reparti j'ai trouvé
19:03:45 <bochecha> > MrTom
19:04:06 <MrTom> je commence à comprendre qu'il ne faut jamais lacher la liste et expliquer continuellement ce qu'il y a à faire
19:04:23 <MrTom> Bouska et moi semblons les seuls au courant des deadline et des priorités à traduire
19:04:34 <MrTom> et ce à quoi correspondent les fichiers
19:04:35 <MrTom> bref
19:04:46 <MrTom> communiquer très régulièrement...
19:05:08 <MrTom> 3 nouvelles inscriptions à la liste dans la semaine également, on verra bien ce que ça donne et le niveau de motiviation
19:05:09 <MrTom> OEF
19:05:15 <MrTom> ah non pas EOF
19:05:29 <MrTom> on a unen news dans le pipe aussi concernant les notes de versions apparemment
19:05:36 <MrTom> EOF
19:05:55 <Bouska> sachant que les deadlines ne sont que peu respectés par les développeurs
19:05:56 <Bouska> !
19:06:02 <bochecha> > Bouska
19:07:19 <Bouska> #info on a eu trois inscriptions sur la liste dernièrement, j'espère qu'elles finiront en de bons traducteurs bien motivés
19:08:34 <Bouska> pour les traductions, gros rush vu que les développeurs ont l'air de s'en foutre de prévenir les traducteurs de ce qu'il font
19:08:53 <Renault> !
19:08:56 <bochecha> vous avez pas un moyen pour gueuler ?
19:09:05 <pingou> ?
19:09:08 <pingou> bz ?
19:09:16 <Renault> bochecha m'a devancé
19:09:28 <Bouska> pour les sites, on a encore pas mal de marge et pour les rares documentations, on a encore un peu de temps
19:10:26 <Bouska> il y a eu des coups de gueule sur la ML de traduction en anglais, mais c'est vrai que ça n'a aboutit à rien
19:10:53 <Bouska> il serait peut-être intéressant de proposer une action plus forte
19:10:55 <bochecha> FESCo ?
19:10:56 <Renault> mais pourquoi ces dates sont-elles si en avances par rapport à la date de sortie ?
19:11:10 <Renault> d'autant que les Releases notes ne sont finalisées que très tard
19:11:45 <Bouska> bochecha: avant d'en arriver là, je pense que la liste devel serait plus approprié
19:12:12 <bochecha> Bouska, pardon, j'avais (mal) compris que c'était déjà fait...
19:13:08 <Bouska> Renault: ça se base sur les freeze de fonctionnalités : en gros, on suppose que lorsqu'on freeze l'ajout de fonctionnalité, il n'y aura plus de modification/ajout de chaîne
19:13:57 <Renault> oui mais justement, pourquoi ne aps le faire 1 semaine avant la publication ? Histoire que tout le monde ait le temps de finir
19:14:32 <bochecha> Renault, parce qu'il faut le temps de composer l'iso, de la tester, etc...
19:14:33 <Karl_le_Rouge> !
19:14:39 <Bouska> après on a un blanc pour pouvoir traduire avant que les développeurs aient l'obligation de reconstruire les paquets pour intégrer les traductions
19:15:00 <Bouska> le truc, c'est qu'ils ne respectent pas ce blanc
19:15:33 <Karl_le_Rouge> bochecha: ignore mon !
19:15:46 <bochecha> Karl_le_Rouge, ok ^^'
19:16:22 <Bouska> c'est devenu un vrai bordel ces deadlines que personne ne respecte
19:16:24 <bochecha> on va peut être pas expliquer tout le feature/release process ici, sinon on en a pour un moment...
19:16:25 <Bouska> eof
19:16:41 <bochecha> Bouska, courage :)
19:17:11 <Bouska> enfin, ça va à peut près, on est assez réactif
19:17:38 <bochecha> autre chose sur la traduction ?
19:18:20 <bochecha> #topic Projet Fedora
19:18:37 <MrTom> !
19:18:45 <bochecha> > MrTom
19:18:47 <MrTom> on a un résumé du fad ?
19:19:19 <bochecha> ils ont tous bloggué 3 fois dessus, ils ont écrit une page wiki
19:19:55 <MrTom> pour le pendant
19:20:00 <MrTom> pas pour l'après
19:20:27 <bochecha> https://fedoraproject.org/wiki/FAD_EMEA_2009
19:20:41 <bochecha> y a tous les résumés et les actions à suivre
19:22:06 * MrTom se cache
19:22:56 * llaumgui_ a trouvé MrTom derière le canapé, c'est toi le loup....
19:23:02 <opossum1er> lol
19:24:02 <bochecha> autre chose ?
19:24:53 <bochecha> #topic Rencontres Fedora 12 à la CSI
19:25:31 <bochecha> hier au premier samedi j'ai discuté avec d'autres gens, j'en ai tiré des confs/ateliers potentiels
19:25:43 <bochecha> l'équipe de JeuxLinux.org viendrait
19:26:40 <bochecha> VX et François de Parinux aimeraient faire un « usability test », un truc « idiot-proof » pour obtenir du feedback sur les bureaux actuels, et éventuellement en tirer des rapports à remonter aux dévs
19:26:47 * opossum1er aime bien cette idée :)
19:27:02 <bochecha> tout ça à confirmer bien sûr, mais je les suis de près :)
19:28:59 <bochecha> personne sur les RF12 ?
19:29:39 <MrTom> rf12 .
19:29:41 <MrTom> ?
19:29:47 <MrTom> ah
19:29:49 <bochecha> « Rencontres Fedora 12 »
19:29:54 <MrTom> non rien pour le moment
19:29:57 <bochecha> le topic du chan quoi...
19:30:44 <bochecha> #topic Premier Samedi à la CSI
19:30:50 <bochecha> c'était hier
19:31:05 <bochecha> on s'est retrouvé dans le couloir à cause du « Open Source Developers Conference »
19:31:16 <bochecha> mais c'était sympa quand même
19:31:18 <pingou> prévut ?
19:31:21 <bochecha> c'était limite plus convivial ^^
19:31:44 <bochecha> pingou, plus ou moins
19:31:57 <bochecha> Olive d'Ubuntu-Fr s'en est aperçu la semaine dernière et a contacté la CSI
19:32:10 <bochecha> vive l'orga :)
19:32:14 <pingou> clair
19:32:35 <bochecha> du coup on a eu plein de gens qui venaient nous voir, alors qu'ils étaient là pour les confs :P
19:32:45 <opossum1er> :)
19:32:48 <opossum1er> cool
19:33:17 <bochecha> bon par contre, y a eu des installes d'Ubuntu, mais pas de Fedora
19:33:40 <bochecha> heureusement d'ailleurs, j'avais pas de CD ^^
19:33:57 <bochecha> sinon, le prochain c'est dans un mois
19:34:27 <bochecha> hésitez pas à venir, c'est bonne ambiance, convivial, et ça permet de discuter avec les gens des autres communautés
19:34:37 <pingou> :)
19:35:06 <bochecha> autre chose ?
19:35:20 <pingou> nope :)
19:35:49 <bochecha> #topic JDLL 2009
19:36:14 <pingou> Karl_le_Rouge: :)
19:36:58 <Karl_le_Rouge> Les JDLL commenceront le jeudi 15 et non pas le vendredi 16 visiblement
19:37:55 <Karl_le_Rouge> sinon, François s'est trompé de m-l pour demander des contributions pour le stand
19:38:26 <Karl_le_Rouge> sinon RAS
19:39:20 <pingou> toujours des besoins ?
19:40:49 <Karl_le_Rouge> ben on cherche des tours, des écrans et des webcams pour les démos
19:41:10 <bochecha> pas moi qui vais vous envoyer ça :P
19:41:34 <Karl_le_Rouge> c'est pour ça que j'ai pas évoqué ça en premier lieu ^^
19:43:05 <Karl_le_Rouge> je pense qu'on peut clore le sujet
19:43:11 <bochecha> yup
19:43:17 <bochecha> #topic discussion libre
19:44:45 <bochecha> bon...
19:44:48 <bochecha> #endmeeting