#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:03:57 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:04:33)
    1. Absent: rdieter, abadger1999, hansg, Rathann (spot, 16:13:13)

  2. https://fedoraproject.org/wiki/RPath_Packaging_Draft (spot, 16:13:34)
    1. AGREED: RPath Packaging Draft passes with 5 +1, no 0, no -1 (spot, 16:29:13)

  3. https://fedoraproject.org/wiki/User:Notting/DirectoryDraft (spot, 16:30:51)
    1. AGREED: DirectoryDraft passes with 5 +1, no 0, no -1. (spot, 17:00:38)

  4. Open Floor (spot, 17:02:37)


Meeting ended at 17:16:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. spot (91)
  2. tibbs (71)
  3. racor (27)
  4. limburgher (16)
  5. abadger1999 (12)
  6. SmootherFrOgZ (6)
  7. zodbot (2)
  8. nim-nim (1)
  9. tibbs|h (1)


Generated by MeetBot 0.1.4.