#fedora-meeting: Fedora QA Meeting

Meeting started by jlaska at 16:00:05 UTC (full logs).

Meeting summary

  1. Gathering in the lobby (jlaska, 16:00:18)
  2. Previous meeting follow-up (jlaska, 16:04:24)
    1. hardware shipment in transit to PHX2 ... jlaska and mmcgrath will work the next steps as hardware comes online (jlaska, 16:06:38)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_12_PreBeta_Install (jlaska, 16:10:14)
    3. https://fedoraproject.org/wiki/Test_Results:Fedora_12_Beta_TC_Install (jlaska, 16:10:18)
    4. Oxf13 expressed concerns that recent blocker bugs could have been found prior to the freeze (jlaska, 16:14:34)
    5. ACTION: jlaska will investigate the 5 anaconda F12Beta issues to determine when the failures were introduced (jlaska, 16:17:20)

  3. F-12-Beta RC1 QA strategy (jlaska, 16:20:06)
    1. dlehman determining how to debug 526899 on a live install (jlaska, 16:22:32)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_12_Beta_RC1_Install (jlaska, 16:24:05)
    3. http://poelstra.fedorapeople.org/schedules/f-12/f-12-releng-tasks.html (jlaska, 16:25:55)

  4. AutoQA Updates (jlaska, 16:28:15)
    1. wwoods isolated and patched the preupgrade issue (526208), another update coming in a 1.1.1-4 build of preupgrade (jlaska, 16:30:55)
    2. https://fedorahosted.org/autoqa/ticket/65 (wwoods, 16:32:03)
    3. wwoods looking into posting critical path package list to the wiki - currently blocked since JSON doesn't allow edit/create pages (jlaska, 16:40:19)
    4. ACTION: jlaska to investigate packaging of israwhidebroken.com for production instance (jlaska, 16:42:43)
    5. http://fedoraproject.org/wiki/TurboGears_Infrastructure_SOP (wwoods, 16:43:55)

  5. AutoQA Updates (packagediff) (jlaska, 16:45:14)
    1. kparal has implemented a majority of the important rpm checks (see https://fedorahosted.org/autoqa/ticket/54#comment:2) (jlaska, 16:45:50)
    2. kparal taking project naming suggestions (candidates include: 'rpmguard', 'rpmjudge' or 'rpmblame') (jlaska, 16:47:29)
    3. ACTION: jlaska to request autoqa-devel@ for autoqa development discussion and patch review (jlaska, 16:55:00)

  6. How_to_Debug_<component> wiki pages (jlaska, 16:59:42)
    1. Viking_Ice started a great discussion around how best to improve the current Category:Debugging content - https://www.redhat.com/archives/fedora-test-list/2009-October/msg00112.html (jlaska, 17:00:55)
    2. https://fedoraproject.org/wiki/Template:How_to_debug (jlaska, 17:05:28)
    3. Viking-Ice would like feedback on a naming convention for future pages. Candidates include: "How to debug <component>". or "component <component> problems" or "bug info <component>" (jlaska, 17:07:43)
    4. Viking-Ice would like more feedback from reporters on what Debug pages to see next (jlaska, 17:20:27)
    5. Viking-Ice may focus attentiong on improving the existing Virtualization bug reporting guide (jlaska, 17:22:09)

  7. Open Discussion - <your topic here> (jlaska, 17:24:01)


Meeting ended at 17:26:44 UTC (full logs).

Action items

  1. jlaska will investigate the 5 anaconda F12Beta issues to determine when the failures were introduced
  2. jlaska to investigate packaging of israwhidebroken.com for production instance
  3. jlaska to request autoqa-devel@ for autoqa development discussion and patch review


Action items, by person

  1. jlaska
    1. jlaska will investigate the 5 anaconda F12Beta issues to determine when the failures were introduced
    2. jlaska to investigate packaging of israwhidebroken.com for production instance
    3. jlaska to request autoqa-devel@ for autoqa development discussion and patch review


People present (lines said)

  1. jlaska (176)
  2. wwoods (38)
  3. Viking-Ice (26)
  4. kparal (24)
  5. Oxf13 (18)
  6. gtirloni (4)
  7. denise (3)
  8. nirik (2)
  9. iarlyy (2)
  10. zodbot (2)
  11. pknirsch (2)
  12. buggbot (1)


Generated by MeetBot 0.1.4.