#fedora-meeting: FESCo meeting 20091016

Meeting started by jds2001 at 17:00:15 UTC (full logs).

Meeting summary

  1. zsync shipping internal zlib (jds2001, 17:01:42)
    1. AGREED: reiterated that both rsync and zsync cannot have bundled zlib. Suggestion is to split out as a shared lib from rsync. (jds2001, 17:14:55)

  2. noveau displayport (jds2001, 17:15:15)
    1. AGREED: Noveau DisplayPort feature is accepted for F13. (jds2001, 17:16:25)

  3. Radeon DisplayPort (jds2001, 17:16:31)
    1. AGREED: Radeon DisplayPort feature is accepted for F13. (jds2001, 17:18:21)

  4. SIP Witch Domain Telephony (jds2001, 17:20:04)
    1. AGREED: SIP Witch is rejected as an F13 feature in it's current state, better user-facing documentation is required. Please resubmit with better docs. (jds2001, 17:29:05)

  5. open floor (jds2001, 17:31:20)


Meeting ended at 17:33:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (67)
  2. dwmw2 (26)
  3. dgilmore (26)
  4. Kevin_Kofler (24)
  5. skvidal (14)
  6. notting (14)
  7. zodbot (8)
  8. sharkcz (8)
  9. nirik (6)
  10. mether (2)
  11. j-rod_ (2)
  12. j-rod (0)


Generated by MeetBot 0.1.4.