#fedora-meeting Meeting

Meeting started by rjune_ at 15:10:53 UTC (full logs).

Meeting summary

  1. Introductions. (rjune_, 15:11:04)
  2. kernel triage update - rjune is working with the kernel guys to triage kernel bugs (rjune_, 15:14:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=527463 (rjune_, 15:14:31)

  3. Standardize bug information pages - Viking-Ice suggested some commonality to the how to debug pages. (rjune_, 15:19:22)
    1. https://fedoraproject.org/wiki/How_to_debug_Dracut_problems <-- that is one of them, correct? (rjune_, 15:23:58)
    2. https://fedoraproject.org/wiki/How_to_debug_Dracut_problems2 <--- that's a sample page using the template (rjune_, 15:24:54)

  4. Improving Triage Day - tk009 wants to discuss ways to improve all aspects of the triage day event (rjune_, 15:27:58)
    1. ACTION: tk009 email f-t-l about the 'new' triage event on friday this week, followed up by another the day before the event (tk009, 15:42:59)

  5. OPEN discussion (rjune_, 15:45:47)
    1. https://fedoraproject.org/wiki/How_to_debug_Dracut_problems2 (rjune_, 15:51:10)


Meeting ended at 16:13:33 UTC (full logs).

Action items

  1. tk009 email f-t-l about the 'new' triage event on friday this week, followed up by another the day before the event


Action items, by person

  1. tk009
    1. tk009 email f-t-l about the 'new' triage event on friday this week, followed up by another the day before the event


People present (lines said)

  1. tk009 (56)
  2. adamw (50)
  3. rjune_ (41)
  4. gtirloni (13)
  5. mcepl (11)
  6. comphappy (9)
  7. poelcat (9)
  8. SMParrish (6)
  9. Viking-Ice (4)
  10. thomasj (2)
  11. zodbot (2)
  12. buggbot (1)


Generated by MeetBot 0.1.4.