#fedora-meeting: FESCo meeting 20091023

Meeting started by jds2001 at 17:00:33 UTC (full logs).

Meeting summary

  1. Documentation (jds2001, 17:03:23)
    1. AGREED: when a policy decision is made not applicable to FPC, then the meeting chair will change the keyword of the ticket from "meeting" to "writeup", and assign it to a specific person (jds2001, 17:13:17)

  2. open floor (jds2001, 17:13:32)
    1. there's a beta. it has blocker bugs. fesco encourages people to fix them. (jds2001, 17:14:58)
    2. AGREED: non-trivial wallpaper changes after Tuesday will be rejected. The KDE SIG will work with that schedule (jds2001, 18:46:31)


Meeting ended at 18:47:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mizmo (110)
  2. Kevin_Kofler (97)
  3. jds2001 (72)
  4. skvidal (44)
  5. notting (44)
  6. mccann (24)
  7. dgilmore (15)
  8. halfline (14)
  9. stickster (11)
  10. j-rod (10)
  11. Oxf13 (10)
  12. sharkcz (6)
  13. rdieter (5)
  14. zodbot (4)
  15. Southern_Gentlem (2)
  16. drago01 (2)
  17. nirik (0)
  18. dwmw2 (0)


Generated by MeetBot 0.1.4.