15:09:23 <tk009> #startmeeting
15:09:23 <zodbot> Meeting started Tue Oct 27 15:09:23 2009 UTC.  The chair is tk009. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:09:36 <tk009> bugzappers meeting, how all is here
15:09:37 <adamw> morning
15:09:51 <tk009> morning =)
15:10:34 <SMParrish> morning all
15:10:39 <tk009> morning
15:11:09 <tk009> well not a big crowd today
15:11:30 <adamw> iarlyy might be coming i think
15:11:35 * iarlyy here now
15:11:40 <iarlyy> hi all
15:11:56 <adamw> Mystic Adam will pick your lottery numbers for $10
15:12:25 * thomasj here as well
15:12:33 <iarlyy> morning/afternoon all
15:12:44 <tk009> morning you two
15:12:56 <tk009> okay first up I guess is
15:13:16 <thomasj> yeah $DAY_OF_TIME to you all ;)
15:13:21 <tk009> #topic Semantic change - Do we have a firm date for official implementation?
15:13:35 <thomasj> meouw time_of_day
15:13:42 <adamw> let me go look at the calendar
15:13:44 <adamw> just a sec
15:13:53 <tk009> I liked day of time better =)
15:14:03 * thomasj grabs more coffe :)
15:14:42 <adamw> hmm, nope. not listed on there
15:14:55 <adamw> Oxf13: around? what's the date for rawhide switchover to being f13, on the current schedule?
15:16:19 <adamw> oh well. :) that's the question: the day rawhide stops being f12 and starts being f13 is the day for the semantic change
15:16:27 <tk009> =)
15:16:35 <jwb> adamw, usually after the release has been staged to the mirrors
15:16:39 <adamw> which, to remind everyone, means you stop setting triaged bugs to ASSIGNED and start using the Triaged keyword instead
15:16:57 <tk009> I have seen some bugs already have it
15:17:05 <adamw> jwb: thanks, so that'd be 2009-11-12
15:17:35 <jwb> sounds right within a margin of +/- a few days
15:17:35 <adamw> tk009: yeah, we did say people could go ahead and use it as well as ASSIGNED if they liked, but the change date is when we all should switch for all rawhide bugs
15:17:51 <tk009> kk =)
15:18:07 <tk009> #topic Triage Metrics - Any updates or information?
15:18:23 <tk009> no comphappy nor have I heard from him
15:18:29 <tk009> has anyone else?
15:18:29 <iarlyy> hey so after 2009-11-12 we get start with triaged keyword
15:18:39 <tk009> yes
15:18:49 <tk009> you could be doing it now if you like
15:18:55 <tk009> as adamw said
15:19:26 <adamw> yeah, nothing from Comet Comphappy here either
15:19:51 <tk009> I jsut want/need to know how he obtained the data
15:20:31 <adamw> if it's not in the code, i'm not sure
15:21:00 <tk009> that last code I saw it was not
15:21:06 <cebbert> ok, here now
15:21:22 <tk009> it was just python for displaying the information
15:21:29 <tk009> nothing about gathering that i saw
15:21:29 <iarlyy> metrics has a trac instance?
15:21:36 <iarlyy> isn't? what addr?
15:22:12 <tk009> it does but nothing is there
15:22:12 <adamw> yeah, it's in triage trac i think?
15:22:12 <adamw> just a sec
15:22:24 <adamw> https://fedorahosted.org/triage/
15:23:48 <adamw> i guess we can throw him an email and hope for the best
15:24:04 <tk009> moving on
15:24:22 <tk009> #topic Bug Lifecycle - This ties in with the semantics change.
15:24:49 <tk009> this is really about the lifecycle image. soething that was never finished
15:24:59 <tk009> I assume that will change yet again
15:25:08 <adamw> only a minor change
15:25:33 <tk009> do the wiki information need any changes?
15:25:41 <iarlyy> what would be "semantics change"..
15:25:50 <adamw> iarlyy: as we discussed above
15:25:56 <tk009> I should of added a link for that
15:26:02 <iarlyy> ops
15:26:03 <adamw> iarlyy: using the Triaged keyword, not ASSIGNED state, to indicate triaged bugs
15:26:04 <iarlyy> x)
15:26:07 <iarlyy> only it?
15:26:12 <adamw> yes, that's all
15:26:38 <adamw> on the https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow page we'd only have to change the box marked ASSIGNED in the image to read Triaged
15:26:58 <adamw> and then change a line in the NEW section and the heading of the ASSIGNED section in the text
15:27:02 <adamw> pretty simple
15:29:55 <tk009> well nothing to change right away, will keep it in mind for meeting on the 10
15:30:07 <tk009> does that work?
15:30:22 <adamw> yup
15:30:49 <tk009> #topic Open Floor - Your topic here.
15:31:18 <tk009> anyone?
15:31:20 <tk009> =)
15:31:36 <iarlyy> I was a little away... we still having triage day after meetings?
15:31:49 <adamw> well, my standard comment around release time: if you're looking after any bugs you think are sufficiently serious they shouldn't be in the release, please mark them as release blockers
15:31:53 <adamw> set them to block the bug F12Blocker
15:32:19 <adamw> iarlyy: um. officially, yes. practically, not really :/ tk009 is planning a proper one for friday though
15:32:52 <tk009> I was going t osend the email (revised) tomorrow
15:33:01 <tk009> announcing the event
15:33:09 <tk009> I did have one question tho
15:33:15 <adamw> yup?
15:33:22 <tk009> is there anything planned for friday that I missed
15:33:33 <tk009> like blocker meetings or something?
15:33:43 <adamw> the blocker meeting happens friday, yeah
15:33:44 <adamw> so i'll have to split my time a bit
15:33:52 <tk009> how should we work that?
15:34:10 <adamw> but there's _something_ happening just about every day around release time
15:34:10 <adamw> and i'm the only bugzapper who'll be at the blocker meeting, going on past experience
15:34:12 <tk009> yes that is true
15:34:17 <adamw> so everyone else should be able to come to the triage day
15:34:25 <tk009> you are incorrect
15:34:26 <tk009> hehe
15:34:30 <tk009> I am always there
15:34:36 <adamw> ah yes, lurking :) sorry
15:34:37 <tk009> I jsut dont always say anything
15:35:13 <adamw> well, we could move the date if you're worried?
15:35:15 <tk009> should we plan it later in the day?
15:35:35 <adamw> that could work, but then it'd be late for people in europe
15:36:15 <tk009> unless someone objects, we'll keep it friday and just roll with it
15:37:01 <tk009> maybe the blocker meeting will be short
15:37:03 <adamw> i think that's fine
15:37:09 <adamw> ahahaha. ahhahaha. good one.
15:37:10 <tk009> I know better,but can hope
15:37:40 <tk009> the only other thing I had was housekeeping related
15:37:50 <tk009> I will get with poelcat later on that
15:38:23 <adamw> yeah, nothing else here
15:38:43 <tk009> so anyone else have something they like to bring up
15:38:56 * poelcat was just thinking of that
15:39:04 <tk009> =)
15:39:20 <poelcat> someone should send the "warning email" soon
15:39:31 <tk009> I was looking at that this morning
15:39:36 <tk009> I can if you like
15:39:49 <tk009> I changed the date for sending it
15:40:12 <poelcat> tk009: that would be awesome
15:40:13 <tk009> err the deadline date that is
15:40:53 <tk009> #action tk009 to complete and send the housekeeping developer warning email
15:41:52 <tk009> I ma forgetting something that I am sure I will remember 5 minutes from now
15:42:09 <adamw> you're forgetting to pass a resolution on how awesome I am?
15:42:36 <tk009> we did that already
15:42:40 <tk009> no agreement was reached =P
15:42:43 <adamw> yeah, it's been at least five minutes
15:42:49 <adamw> time for another =)
15:43:47 <tk009> I guess that is all for today then, thank you all for coming =)
15:44:08 <adamw> yup, thanks everyone!
15:44:12 <tk009> unless someone has something ?
15:44:34 <tk009> echo tango suitcase
15:44:39 <tk009> #endmeeting