#fedora-meeting: FESCo meeting 20091030

Meeting started by jds2001 at 17:00:16 UTC (full logs).

Meeting summary

  1. quick DST question (jds2001, 17:01:37)
    1. AGREED: meeting will stay 1700UTC (jds2001, 17:03:53)

  2. fluidsynth and PA (jds2001, 17:04:44)
    1. http://markmail.org/message/bovdqb7na3zor2ck - without comment. (mjg59, 17:17:07)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=500087#c13 (jds2001, 17:19:22)
    3. AGREED: PA backend for fluidsynth must be built. If the current maintainer refuses, Kevin_Kofler will take over as maintainer. (jds2001, 17:32:01)

  3. legally objectionable, binary and non-free items (jds2001, 17:33:34)
    1. AGREED: spot's proposal is accpeted. (jds2001, 17:47:00)

  4. open floor (jds2001, 17:50:47)
    1. https://fedoraproject.org/wiki/FUDCon:Toronto_2009_Packaging_Guidelines_Hackfest (abadger1999, 17:58:29)
    2. https://fedoraproject.org/wiki/FUDCon:Toronto_2009_Packaging_Guidelines_Hackfest (jds2001, 17:59:09)


Meeting ended at 18:10:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (99)
  2. skvidal (98)
  3. Kevin_Kofler (79)
  4. nirik (66)
  5. dwmw2 (40)
  6. drago01 (27)
  7. abadger1999 (25)
  8. j-rod (23)
  9. dgilmore (17)
  10. notting (13)
  11. Oxf13 (12)
  12. XulWork (7)
  13. zodbot (7)
  14. spot (4)
  15. sharkcz (4)
  16. mjg59 (2)
  17. buggbot (2)
  18. wwoods (1)
  19. pingou (1)


Generated by MeetBot 0.1.4.