21:01:12 <kanarip> #startmeeting Spins SIG
21:01:12 <zodbot> Meeting started Mon Nov  2 21:01:12 2009 UTC.  The chair is kanarip. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:23 <kanarip> #topic Who's here?
21:01:45 * kanarip is
21:01:55 <kanarip> anyone else?
21:04:12 * rdieter lurks
21:04:12 * nirik is somewhat.
21:06:00 <kanarip> wee, where's biertie?
21:06:11 * biertie is here too
21:06:16 <kanarip> cool
21:06:24 <biertie> srry, I was bussy with something, so I forgot about the time
21:06:34 <kanarip> first question; does anyone have anything to add to the (now empty) agenda?
21:07:15 <biertie> I have a stupid question
21:07:26 <biertie> is there a manual on the wiki on how to build a spin?
21:07:47 <kanarip> i think so, but i never use it so i don't know where it is exactly
21:08:09 <biertie> http://fedoraproject.org/wiki/FedoraLiveCD/LiveCDHowTo
21:08:16 <biertie> somehow  yes =)
21:08:47 <biertie> grr, stupid google
21:08:51 <biertie> it's not what I search
21:09:04 <biertie> so, maybe we should make one, since I can't find one right away
21:09:06 * nirik doesn't really have anything for agenda... all spins composing nicely the last few days...
21:09:27 <biertie> because I saw that mizmo had a link in her mach ups, and it's a good idea too, I think?
21:11:12 <kanarip> sure it's a good thing to have such a page
21:11:20 <kanarip> i'm just not sure there isn't one already
21:12:46 <kanarip> i guess i'm sure there isn't one now, after a couple of searches
21:14:32 <biertie> :P
21:14:38 <biertie> so, who wants to do this?
21:14:55 <biertie> I want to help, but I don't have the time atm to make one in a few days..
21:16:01 <kanarip> I can't do it before release that's for sure
21:16:16 <kanarip> let's ask on the mailing list i'm sure someone can
21:16:48 <kanarip> what should the contents be?
21:16:57 <kanarip> how to take a kickstart and make it into a livecd?
21:17:49 <biertie> jep
21:18:12 <biertie> I don't think there must be something else on it, and otherwise, we'll hear it from the guys that use the page
21:19:04 <kanarip> mail sent
21:19:26 <kanarip> #agreed kanarip has sent the mail asking for volunteers to create *simple* Live CD Howto
21:19:45 <kanarip> i'm done, anyone else?
21:20:30 * kanarip goes back to work at 22:20 PM ;-)
21:20:41 <biertie> like you ever work... :p
21:21:36 <kanarip> my work may barely have any effect but i do work from time to time
21:21:49 <biertie> =D
21:22:21 * kanarip motions to close the meeting in 5 ...
21:26:00 * kanarip motions to close the meeting in 3 ...
21:27:53 <kanarip> hey brunowolff
21:28:03 <brunowolff> Hi
21:28:07 <kanarip> almost didn't notice you sneaking in like that ;-)
21:28:09 <brunowolff> I got back a little early.
21:28:24 <kanarip> i was just about to close the meeting
21:28:27 <brunowolff> But I didn't have anything particular for the meeting so was going to start out watching.
21:28:46 <kanarip> not a lot of us are here to begin with, and we didn't really have anything on the agenda
21:28:58 <kanarip> if you haven't got anything for the meeting...
21:29:04 <kanarip> #endmeeting