#fedora-meeting: FESCo meeting 20091106

Meeting started by jds2001 at 17:00:01 UTC (full logs).

Meeting summary

  1. fluidsynth (jds2001, 17:01:19)
    1. AGREED: deferred until the comaintainer is available (jds2001, 17:05:04)

  2. F10 EOL (jds2001, 17:06:25)
    1. AGREED: F10 EOL will be Dec 17, unless F12 slips, when it will be reconsidered. (jds2001, 17:12:33)

  3. Open Floor (jds2001, 17:12:41)


Meeting ended at 17:22:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (43)
  2. nirik (12)
  3. Kevin_Kofler (12)
  4. abadger1999 (9)
  5. zodbot (8)
  6. dgilmore (5)
  7. skvidal (4)
  8. notting (3)
  9. Oxf13 (3)
  10. jwb (3)
  11. sharkcz (3)
  12. j-rod (0)
  13. dwmw2 (0)


Generated by MeetBot 0.1.4.