20:12:22 <liknus> #startmeeting
20:12:22 <zodbot> Meeting started Wed Nov 18 20:12:22 2009 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:12:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:12:24 <sannithomasGH> yes sure. lets get started
20:12:29 <zoltanh721> liknus go ahead
20:12:41 <liknus> #meetingtopic EMEA Ambassadors Meeting
20:12:52 <liknus> #topic Rollcall
20:12:59 * biertie is here
20:13:08 <liknus> You know the routine everyone! Rollcall! :)
20:13:14 <liknus> .fas ppapadeas
20:13:14 <rsc> Robert Scheck (robert)
20:13:14 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:13:24 <biertie> .fas biertie
20:13:24 <red_alert> Sandro Mathys (red)
20:13:24 <zodbot> biertie: biertie 'Bert Desmet' <bert@devnox.be>
20:13:28 <heffer> .fas heffer
20:13:29 <zodbot> heffer: heffer 'Felix Kaechele' <felix@fetzig.org>
20:13:34 <Bouska> .fas bouksa
20:13:35 <zodbot> Bouska: 'bouksa' Not Found!
20:13:46 <Bouska> .fas bouska
20:13:47 <zodbot> Bouska: bouska 'Pablo Martin-Gomez' <pablo.martin-gomez@laposte.net>
20:13:52 <zoltanh721> .fas zoltanh721
20:13:52 <zodbot> zoltanh721: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:14:24 <liknus> Ok lets move on to our announcements
20:14:31 <liknus> #topic Announcements
20:15:04 <liknus> Firstly, I bet you all know that yesterday we had our GA of F12 Constantine
20:15:28 <liknus> So spread the word and "Unite" :)
20:15:49 <liknus> Secondly,
20:16:27 <liknus> we are moving towards our FamSCo elections
20:16:41 <liknus> Yesterday we finalized our nominations
20:16:52 <liknus> #link https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Election/2009Nominations
20:17:46 <liknus> So keep in mind the upcoming conversations on the elections and the election period during mid December
20:18:11 <red_alert> good to see 1/3 of the candidates are from EMEA :)
20:18:34 <liknus> Unfortunately kital could not make it to today's meeting so we dont have our update from FamSCo
20:19:07 <liknus> Does anyone know anything from FamSCo, or would like to make an announcement?
20:19:25 * liknus should wait a minute
20:19:37 <zoltanh721> liknus - me sadly not
20:20:37 <zoltanh721> But I would like to tell many people coming to me to install the newest F12, and much more then before
20:20:39 <wonderer> .fas wonderer
20:20:40 <zodbot> wonderer: wonderer 'Henrik Heigl' <wonderer4711@gmx.de>
20:20:52 <liknus> thats wonderful zoltanh721 :)
20:20:56 <liknus> Hi wonderer
20:21:13 <liknus> Ok lets move on to our Events
20:21:15 <zoltanh721> therefore I have begun to put together an book
20:21:17 <liknus> #topic Events
20:21:20 <sannithomasGH> liknus-me either
20:22:12 <liknus> We should first deal with the non-release related events and then move on the Release Parties
20:22:48 <zoltanh721> I would like to participate at the upcoming new-born Terminal conference
20:23:23 <liknus> Date, Link zoltanh721 ?
20:23:37 <sannithomasGH> ok. so whats in line for the non-release?
20:23:40 <liknus> (there is no mention on the events wiki page)
20:23:50 <zoltanh721> This will happen at dec 12, this is for end users, possibly I could have some contributors
20:24:17 <liknus> Nice zoltanh721, shall you create the appropriate entry on the wiki page?
20:24:20 <zoltanh721> There is no mention about that in the wiki, because this very new event
20:24:45 <zoltanh721> I will, as I have the full deteils
20:24:48 <liknus> Ok zoltanh721 :) Νο worries on that :)
20:24:51 <zoltanh721> details
20:24:56 <zoltanh721> ok
20:25:16 <sannithomasGH> I was also planning the First Ghana Blackhat Tunnel where I will demonstrate few hacks using my leo.
20:25:16 <liknus> #action zoltanh721 creates an Event entry on Terminal conference
20:25:48 <liknus> sannithomasGH, It would be nice if you could give us some details on that
20:25:49 <zoltanh721> This conference will be an new begin of an tradition, hope it will happen each year
20:26:06 <liknus> Is it Foss oriented?
20:26:16 <liknus> any Fedora presentation planned?
20:27:06 <zoltanh721> liknus: basically it's for beginners, just foss, I would like to have one talk
20:27:44 <liknus> That would be just fine :) Dont forget some pictures and a blogpost for the rest of us :)
20:28:09 <zoltanh721> because it's new, I think I could count arund 100
20:28:12 <liknus> If you feel you need something dont hesitate to file a swag request
20:28:21 <zoltanh721> around 100 people
20:28:47 <liknus> Ok our next event is Infosystem in Greece
20:29:05 <sannithomasGH> Im a pentester and sec analyst and fortunately i have had 3 firms to switch to FC. I demonstrated what it means for their win boxes to be 0wn'ed. they have currently adopted FC and Ubuntu as workstations.
20:30:11 <liknus> Nice sannithomasGH. Just a small thing... It's not FC anymore. We tend to use simply Fedora as there is no Fedora Core distinction anymore
20:30:34 <sannithomasGH> Im trying to plan an event with some friends who are also FC users and pentesters in Kenya so we embark on a linux awareness. Our targets are financial institutions.
20:32:04 <liknus> We are very interested in expanding our community to Africa so if you feel you need something (from suggestions to swag or even someone to support our presence there in person) please tell it and we shall arrange it
20:32:10 <artcore> good to switch to some opensrc os it specially in financial crisis time
20:32:10 <liknus> Ok sannithomasGH ?
20:32:18 <sannithomasGH> liknus- thanks for the correction. reason why we need to be at meetings...lol :)
20:32:25 <sannithomasGH> sure. that will be great
20:33:19 <liknus> Nice :) We will be happy if you will keep us informed on what's happening in Africa on our next meetings :)
20:33:30 <sannithomasGH> btw- we are also pushing Vyatta here as opposed to Cisco. all part of the open source initiative
20:34:13 <artcore> here, where i'm living, government institutions spent big money to MS
20:34:29 <liknus> Ok. Moving on to Infosystem
20:34:34 <sannithomasGH> There is an influx of win stuff here. The gov't pushes for win stuff yet we cry of financial wreck
20:35:19 <liknus> Christos Baharakis is taking care of our presence there and I am in contact with him if he needs everything
20:35:55 <liknus> Next event is Linux Day 2009 in Austria
20:36:38 <liknus> fabian is not here so we could talk about it on the next meeting I guess
20:36:40 <sannithomasGH> artcore-where are u from. its the same in Ghana. They have pushed much into MS. Time to revolutionize to Fedora.
20:36:52 * artcore from Latvia
20:37:53 <liknus> sannithomasGH, and artcore please follow the subject. There is open floor near the end of the meeting :)
20:38:21 <sannithomasGH> sure
20:38:34 <artcore> Ghana its Africa
20:39:02 <liknus> So we are done with the rest of events so lets move on to our Release Parties
20:39:28 <liknus> I hope you all know what a release party is
20:40:16 <liknus> We consider is a nice event to promote our new release
20:40:51 <liknus> #link http://fedoraproject.org/wiki/FedoraEvents/ReleaseParty
20:40:56 <liknus> There are already many Fedora 12 Release Parties organized
20:41:14 <liknus> #link https://fedoraproject.org/wiki/F12_release_events
20:41:43 <liknus> So lets start chronologically
20:41:55 <liknus> Our first EMEA release event is in Span
20:41:58 <liknus> Spain*
20:42:17 <liknus> Is anyone from Spain here?
20:42:28 <artcore> nope
20:42:39 <artcore> so far from me :)
20:43:14 <liknus> reidrac is not here (the event owner) so I guess he would contact us if anything was in need
20:43:35 <liknus> Moving on to Belgium
20:43:41 <liknus> biertie :
20:44:05 <artcore> good pub?
20:44:07 <biertie> ach yes, srry
20:44:41 <biertie> I just want to know from kital if the swag is underway
20:44:50 <biertie> btw, would it be realistic to have cd's / dvd's?
20:44:58 <biertie> (I don't think so, but not sure)
20:45:21 <liknus> Its 1 and a half week from know
20:45:26 <liknus> It could be possiblre
20:45:33 <liknus> possible*
20:45:50 <liknus> We should contact Gerold for that
20:46:00 <biertie> that would be great, if have added that notice to my swag request too
20:46:11 <liknus> biertie, shall you contact Gerold on that?
20:46:21 <biertie> liknus: check
20:46:22 <liknus> (as an extra notice to him)
20:46:35 <sannithomasGH> ok
20:46:43 <sannithomasGH> whats on for Release Parties?
20:46:51 <biertie> the food an drinks are sponsored by the school (that uses fedora intensively), so that's great too ;-)
20:47:13 <liknus> #action biertie contact Gerold for CD's on Belgium Release Party
20:49:07 <liknus> The other Release Parties are 3-4 weeks ahead (so it could be covered on our next event). Nevertheless if someone is here from France or Italy and would like to state something now is the time
20:49:53 <liknus> kanarip, ping
20:50:07 <liknus> I forgot the Netherlands one :)
20:50:23 <liknus> But I think we covered it on our previous meeting
20:50:30 <alukin> May be I should put on wiki our event in Chernigiv, Ukraine, 27.Nov. at local university?
20:51:07 <zoltanh721> alukin, it could be useful
20:51:21 <liknus> alukin, Of course !
20:51:25 <alukin> Well, I'll do it righ now.
20:51:42 <liknus> #action alukin mention local Ukraine event on Wiki
20:52:30 <liknus> I would like also to mention that we are finalizing a Release Party in Greece too but for mid December
20:52:53 <liknus> #action liknus mention Greek Release Party on wiki
20:52:58 <zoltanh721> off: It seems lot of ambassadors are new, could we say we are growing rapidly
20:53:11 <zoltanh721> sorry
20:53:13 <liknus> zoltanh721, we could say so.
20:53:30 <liknus> On the "new ambassadors" thing...
20:53:59 <zoltanh721> off: new classroom meeting will be for new ambassadors?
20:54:24 <biertie> zoltanh721: quality over quantity! :-)
20:54:37 <biertie> but off course, how do you define 'quality'
20:54:45 <liknus> If anyone feels that there is something that could be explained or there is a question, we are happily here to answer (or his sponsor, or the upcoming ambassadors classroom)
20:55:18 <liknus> So are we done with our events?
20:55:25 <zoltanh721> biertie: if we want to keep quality, then we need classroom meetings too
20:55:43 <sannithomasGH> +1
20:56:19 <liknus> #action liknus talk to spevack on ambassadors classrooms :)
20:56:34 <biertie> zoltanh721: that was not my point, I just say that what's more important :)
20:56:58 <liknus> #topic OpenFloor
20:57:26 <liknus> So, is there anyone that would like to discuss something on Ambassadors Project in EMEA?
20:57:30 <sannithomasGH> liknus- is it possible to change your username?if so how can you do that?
20:57:51 <liknus> you mean your username in FAS sannithomasGH ?
20:58:09 <sannithomasGH> i use linuxthomass for FAS and I want to change that
20:58:25 <Southern_Gentlem> #fedora-admin
20:58:38 <liknus> I guess you should contact the guys on #fedora-admin
20:58:42 <liknus> thanks Southern_Gentlem :)
20:59:10 <sannithomasGH> sure. thanks liknus adn Southern_Gentleman.. :)
20:59:58 <zoltanh721> Southern_Gentlem: Not you're who makes sometimes classroom meetings, teaching?
21:00:33 <Southern_Gentlem> classrom is open to anyone just sign up on the wiki
21:00:51 <zoltanh721> ok, thx
21:00:51 <Southern_Gentlem> zoltanh721,  i teach mainly in #fedora
21:01:09 <artcore> irc classroom
21:02:15 * liknus shall wait for 5 minutes for something to come up :)
21:02:53 <Bouska> o/
21:02:54 <zoltanh721> I have begun to build a nbook
21:03:06 <zoltanh721> an small bok about fedora
21:03:09 <zoltanh721> book
21:03:14 <liknus> I guess they were many absences today but I hope next time would be better :)
21:03:27 <sannithomasGH> sure
21:03:35 <liknus> By book you mean what zoltanh721 ?
21:03:59 <Bouska> I'm a french ambassador, i can give some info about the french ip
21:04:09 <liknus> ip?
21:04:13 <zoltanh721> liknus, I would like to get together an release book, not just flyers
21:04:15 <bochecha> liknus, Install Party
21:04:34 <liknus> ah! nice bochecha :) go ahead
21:04:36 <alukin> Guys, do you know some university teachers from EU that use Fedora in teaching process?
21:04:53 <Bouska> sorry i'm use to the name release party
21:05:20 <liknus> I guess many alukin. You could send an email asking this (not only to ambassadors...possibly mainly on marketing team)
21:05:26 <Bouska> bochecha: not interested about making a little summary of the situation ?
21:05:27 <bochecha> alukin, you might be interested in talking to Greg De Koenigsberg and the guys from teachingopensource.org I guess
21:05:36 <bochecha> Bouska, not sure...
21:05:43 <bochecha> everything's going along pretty fine
21:05:53 <bochecha> no need for swag or anything :)
21:06:35 <biertie> alukin: I know a school, but it's not a university
21:06:55 <biertie> only some sort of extra, when you're 18
21:07:02 <bochecha> alukin, oh, and the sugarlabs/olpc folks are deploying tons of Fedora for teaching :)
21:07:32 <biertie> bochecha: not in europe ;-)
21:07:40 <bochecha> biertie, yes
21:07:58 <bochecha> simon is doing a pilot in a german school
21:08:05 <bochecha> and I'm pretty sure there are others
21:08:14 <alukin> Thanks for links and ideas. We at our university are looking for partners in EU to develop University Linux Competence C enter project http://ulcc.org.ua
21:08:35 <liknus> Shall I end the meeting guys?
21:09:07 <artcore> alukin, you are from Ukraine?
21:09:20 <alukin> yes, Chernigiv city
21:09:22 <biertie> alukin: we will have a posse in europe this year!
21:09:26 <biertie> (or well, next year)
21:09:39 * artcore shlet privet alukinu
21:09:45 <biertie> at least I think so, wildeboer should answer my calls -_-
21:10:17 <liknus> #endmeeting