#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:02:29)
  2. Docs Project Leader Elections (Sparks, 00:08:50)
    1. ACTION: Sparks to send out email on nominations (Sparks, 00:15:35)

  3. Release Notes (Sparks, 00:16:19)
    1. http://fedora.is-sixsigma.com/F12beta/ - regenerated every night, from t12zeroday even tho it says beta (jjmcd, 00:29:46)

  4. Guide Status (Sparks, 00:49:38)
  5. New Guides (Sparks, 00:52:28)
  6. Status on CC license rollout. (Sparks, 00:53:03)
  7. All other business (Sparks, 00:54:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=534047 ? :) (radsy, 00:55:10)


Meeting ended at 01:01:19 UTC (full logs).

Action items

  1. Sparks to send out email on nominations


Action items, by person

  1. Sparks
    1. Sparks to send out email on nominations


People present (lines said)

  1. Sparks (76)
  2. jjmcd (70)
  3. rudi (44)
  4. radsy (13)
  5. zodbot (3)
  6. bcotton (2)
  7. buggbot (1)


Generated by MeetBot 0.1.4.