00:01:14 <sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:01:14 <zodbot> Meeting started Thu Nov 26 00:01:14 2009 UTC.  The chair is sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:01:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:01:19 <sparks> #topic Roll Call
00:01:20 * sparks 
00:02:27 * jjmcd .
00:02:55 * laubersm .
00:04:05 <jjmcd> looks like sparse pickins tonight, Eric.  Do the Aussies have a holiday tomorrow, too?
00:04:15 <sparks> jjmcd: Not sure!
00:04:31 * sparks was hoping ke4qqq would be in attendance tonight
00:07:09 <sparks> Well...
00:07:15 <sparks> Slim pickins indeed
00:07:44 <sparks> #topic Docs Project Leader Elections
00:07:46 * radsy shuffles in
00:08:09 <sparks> Being there are so few in attendance tonight, I'm going to push the vote back to next week.
00:08:22 <jjmcd> Sounds like a plan to me
00:08:26 <sparks> Right now jjmcd and I are the only ones nominated for the leader position...
00:08:40 <sparks> Would anyone like to make an additional nomination?
00:08:48 <jjmcd> And without someone for RNs, I have to decline
00:09:15 * laubersm thinks you two could just trade places....
00:09:32 <jjmcd> Eric has more sense than to take RNs
00:09:36 * sparks isn't that crazy
00:09:58 <sparks> jjmcd: But you know, laubersm could take the RNs...
00:10:09 <jjmcd> Yeah, I was thinking that
00:10:19 <laubersm> Did sparks see how much I was not around the last release?!?
00:10:37 <jjmcd> Ahhh, but this is a new season
00:10:37 * laubersm is not that crazy
00:10:45 * sparks is hoping laubersm will be around for this release
00:10:55 * laubersm is not that crazy
00:11:04 <sparks> okay...  well, we'll revisit this next week
00:11:07 <jjmcd> I do have a question for this cycle tho, and some input
00:11:13 <sparks> go
00:11:23 <sparks> for the leader or another topic?
00:11:34 <jjmcd> Once we have some weasel words aroun the securoty thing
00:11:47 <jjmcd> We will need to face L10N for a bigger update than we would like
00:11:54 <sparks> #topic Release Notes
00:11:57 <jjmcd> BUT, we have a bug on the list of processors
00:12:12 <jjmcd> This is about the fifth opinion on the list of supported systems
00:12:23 <jjmcd> so the question is, who is the canonical authority?
00:13:06 * sparks doesn't have a clue
00:13:39 <laubersm> who are the package maintainers for the kernel?
00:13:52 <laubersm> I would start there - and/or anaconda
00:13:58 <jjmcd> I suppose that would be a good place to start
00:14:49 <sparks> jjmcd: Since PK has been patched, can we now remove that text from the RN and the SG?
00:14:54 <laubersm> and/or ask stickster_afk
00:15:01 <laubersm> :)
00:15:03 <jjmcd> I think we need to change the prose
00:15:11 * laubersm waves at stickster_afk
00:15:24 <jjmcd> But people who install from the dvd will still have the feature until they update
00:15:52 <sparks> jjmcd: Doesn't everyone know to run an update once you've installed from media like that?
00:16:02 <laubersm> mention that when you ask for input...  they (developers/package maintainers working on kernel/install) may be able to help there too
00:16:03 <jjmcd> I suspect not
00:16:35 <jjmcd> Even if they do, some will not be comfortable having that on the network while they update
00:16:43 <laubersm> also - a lot of people - mostly outside the us - install from dvd and do not have easy access to updates
00:16:54 <laubersm> they may want to change it before they get access to updates
00:17:13 <laubersm> don't know if they would see the RN updates either though... :)
00:17:15 <jjmcd> Yes, and even on DSL, that first update can be very slow, so many delay it
00:17:19 <sparks> Well, at the very least we need to update the text better than what's there now.
00:17:24 <jjmcd> yes
00:17:32 <jjmcd> we need to say soemthing different
00:17:38 <sparks> jjmcd: Whatever you put in the RN is what I'll put in the SG
00:17:39 <jjmcd> we also have a few minor things
00:17:48 <laubersm> adding "or just get the update"  (in nicer wording) would be good
00:18:00 <jjmcd> but my main outstanding thing is the processor
00:18:41 <jjmcd> I never checked, did we ever get index.php fixed?
00:19:05 <jjmcd> I'm apparently not alone in noticing the behavior, the bug has 2 or 3 duplicates
00:19:18 <sparks> Fixed?  Like what rudi was going to work on?
00:19:28 <jjmcd> yeah
00:19:42 <jjmcd> fixed from our perspective
00:19:53 <jjmcd> obviously we're not going to fix gecko
00:20:40 <jjmcd> I know rudi was unhappy with it not validating and wanted to fix that, but I don't know whether he did anything
00:21:06 <sparks> W3C is still showing 208 errors and 6 warnings so I'm guessing nothing has changed.
00:21:21 <radsy> rudi's not in the office yet, i can follow up with him when he arrives
00:21:32 <jjmcd> OK, well, at least the bug is posted and being passed from team to team :-)
00:21:41 <sparks> It's almost 10:30!  He really is sleeping in!
00:22:10 <jjmcd> I notice ryanlerch is not on either, which makes me suspect they have something today, too
00:22:11 <radsy> he's doing post office stuff  this morning :)
00:22:53 <jjmcd> I don't think I ever played post office as an adult
00:23:03 <sparks> jjmcd: Did you see the schedule reminder for the RNs?
00:23:10 <jjmcd> yes
00:23:24 <jjmcd> But as I said, I think we need another cycle
00:23:39 <jjmcd> That security thing is still only in en-US
00:23:49 <sparks> Yeah
00:24:10 <jjmcd> Did you see someone is starting an en-GB L10N team, surprised we haven seen an en-AU
00:24:11 <sparks> Let's work on the text tonight so we can push it out to the translators
00:24:24 <sparks> I did not
00:24:31 <jjmcd> Still need to get the processors before we do, tho
00:24:57 <jjmcd> There's probably a dozen small changes being hidden from L10N, and another half-dzen to make
00:25:01 <sparks> jjmcd: Once we get the text squared away for the PK thing, let's make sure the trans-list gets a notice that the paragraphs are the same so the translation can be used in both places.
00:25:15 <jjmcd> good point
00:26:40 * sparks has changes that need to be submitted to Transifex now.
00:27:31 <sparks> #action jjmcd to contact kernel and/or anaconda developers to figure out the processor question
00:27:55 <sparks> #action jjmcd and sparks to work out the final text for the PK fiasco and submit it to the RN and SG
00:28:24 <sparks> #action jjmcd or sparks to send message to trans-list to notify them of the duplicate text for RN and SG.
00:29:21 <sparks> Okay, anything else on the Release Notes?
00:30:15 <sparks> #topic Guide Status
00:30:52 <sparks> The Accessibility Guide is coming along.  I need to verify some software for GNOME and I should be done for F12.
00:31:06 <sparks> laubersm: Are you going to have time to do an editorial review?
00:31:41 <laubersm> depends on when :)
00:31:53 <sparks> I was supposed to ping you the other night...
00:32:20 <laubersm> Tonight/Tommorrow - no - Fri/Sat probably.  Sun - probably not  - Mon-Thur evenings - probably
00:33:16 <sparks> Okay...  Whenever you can.  There isn't a lot of change since you last looked at it.  I just want to make sure it is what it needs to be before I turn it loose to the translators.
00:33:18 <laubersm> actually - if it is ready for a git pull before I leave the house in the morning, I might do it while the turkey is cooking... and can push when I get home late tomorrow night
00:33:38 <laubersm> If I need internet access it has to wait until Fri
00:33:52 <sparks> laubersm: That will be fine.  I'll make sure everything is current in the f12 branch and I won't touch it
00:33:52 <sparks> You shouldn't
00:34:04 <laubersm> so I should get the f12 branch - not master?
00:34:07 <laubersm> I can do that
00:35:18 <sparks> Yeah, I'm going to make sure the f12 branch is the final version for f12.
00:35:22 <sparks> devel is branch
00:36:10 <sparks> #action laubersm to do editorial review of Accessibility Guide.
00:36:43 <sparks> Okay, any other guide items?
00:37:56 <sparks> #topic New Guides
00:38:02 <sparks> Any new guides to discuss?
00:38:56 <sparks> #topic All other business
00:39:07 <sparks> Anyone have anything else they'd like to talk about?
00:40:01 <sparks> Okay, well we'll close up shop earlier tonight.
00:40:06 <sparks> Thanks for coming everyone!
00:40:13 <sparks> #endmeeting