00:00:29 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:00:29 <zodbot> Meeting started Thu Dec  3 00:00:29 2009 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:00:35 <Sparks> #topic Roll Call
00:00:36 * Sparks 
00:00:41 * danielsmw 
00:00:53 * jjmcd .
00:01:03 * bcotton is here
00:01:21 * ianweller 
00:02:05 <Sparks> Wow!  Lots of people here tonight!
00:02:33 <jjmcd> Mssr. Landmann indicated he was swamped today so I'm not sure we'll see him
00:02:45 <bcotton> wow it's like every party i've ever hosted
00:03:16 <Sparks> jjmcd: Figures... just when we have complaints on his work... :)
00:03:25 <jjmcd> heh
00:04:49 <Sparks> speak of the devil
00:04:50 <jjmcd> Hey look
00:05:25 <Sparks> Okay, let's get started
00:05:42 <Sparks> #topic Docs Project Leader Elections
00:06:03 <Sparks> #link https://fedoraproject.org/wiki/Docs_Project_Leader_Elections
00:06:28 <Sparks> So would anyone else like to nominate anyone to head up this awesome project?
00:07:05 <jjmcd> I heard a rumor about ianweller
00:07:11 <jjmcd> somewhere
00:07:14 <Sparks> jjmcd: You know, I heard that too
00:07:21 <ianweller> i'm honored but i have zero time
00:07:26 <ianweller> it's my senior year in high school :P
00:07:27 <Sparks> must not be a rumor anymore if more than me heard it
00:07:40 * Sparks thought the senior year was the slack off year
00:07:42 <jjmcd> Well, at least it's non-negative like the rest of us
00:08:02 * danielsmw confirms Sparks assertion
00:08:03 <Sparks> heh
00:08:54 <ianweller> :)
00:08:59 <ianweller> i would slack off but my extra curriculars are insane
00:09:04 <Sparks> Okay so am I the only one up for this job?
00:09:18 <jjmcd> I think so
00:09:19 <danielsmw> *nod*
00:09:20 * Sparks thinks ianweller will have some other kind of excuse for next year
00:09:33 <jjmcd> Seems to say not too many are upset with the job you are doing
00:09:57 <Sparks> Okay... all in favor of continuing to have me head this monster up.
00:10:04 <jjmcd> +1
00:10:09 <bcotton> +1
00:10:10 <danielsmw> +1
00:10:10 <ianweller> +1
00:10:28 <ianweller> unless you really don't want it :P
00:11:05 <Sparks> and then what?
00:11:13 <danielsmw> then we're headless.
00:11:20 <jjmcd> give it back to stickster
00:11:23 <Sparks> we're close to that now
00:11:29 <Sparks> where is stickster_afk anyway?
00:11:38 <danielsmw> he's afk...
00:11:44 <danielsmw> :)
00:11:45 <jjmcd> I think he is still vacationing
00:11:47 <Sparks> okay... so I guess I'm hired on for another year.
00:11:54 <ianweller> jjmcd: no, he's been back
00:12:05 <Sparks> #action Sparks to remain Docs Leader for another year.
00:12:09 <jjmcd> Didn't he tweet like he had a couple more days he was going to try to play with the kids
00:12:30 <Sparks> ya
00:15:56 <jjmcd> So Sparks is steeling himself with another brandy
00:16:29 <Sparks> jjmcd: SPC just issued a PDS for NC where my folks lived.  Had to give them a call.
00:16:39 <Sparks> Okay...  well thanks for the vote of support...  I think.
00:16:55 <jjmcd> just days before SRD, too
00:17:29 * Sparks makes a note to talk to stickster_afk about his pay raise now that he's tenured.
00:17:50 <Sparks> #topic Release Notes
00:18:05 <Sparks> jjmcd: So you want to talk about Yelp v. HTML
00:18:07 <jjmcd> I bet he would go for a 10% hike if you ask nice
00:18:14 <jjmcd> Yeah, here's the deal
00:18:22 <jjmcd> We currently use yelp to display RNs
00:18:42 <jjmcd> This gives us automatic language selection and integration with the rest of gnome help
00:18:59 <jjmcd> yelp has some limits, tho, and it doesn't help our KDE users
00:19:23 <jjmcd> Jeff Fearn suggested some javascript so we could get the lang selection in html
00:19:50 <jjmcd> I had to fix his script, but it does work.  We can get automatic language selection of RNs in both Gnome and KDE
00:20:05 <jjmcd> Downside is that it is no longer integrated with the rest of help
00:20:25 <jjmcd> Upsides it gets us KDE and gets away from some yelp clumsiness.
00:21:00 <Sparks> jjmcd: Should we also discuss what shaunm (from GNOME) said?
00:21:00 <jjmcd> I wanted to get peoples thoughts on that .. basically a separate menu choice under Documentation for RNs, under System in KDE
00:21:07 <jjmcd> Yes,
00:21:44 <jjmcd> shaunm indicated that the current langiage selection scheme in yelp will be changed, and we might be able to integrate html too, in yelp 3.0
00:21:50 <jjmcd> but I have no idea the timeline
00:22:12 <Sparks> jjmcd: He also wants to have a meeting in March to discuss documentation...
00:22:26 <Sparks> so this might be a way to have a single file go into GNOME and KDE similarly.
00:22:44 <jjmcd> Of course, we have no idea what the Publican/Yelp issues are in the new scheme.  And yes, he wants to get together to get something that may be even more cool
00:22:59 <Sparks> I'm going to speculate here...  there may be fixes coming soon in Yelp that may fix some of the problems we've seen recently.
00:23:15 <Sparks> and then there is the idea that abadger1999 had
00:23:19 <jjmcd> With the html, the only thing we add for KDE is a .desktop file
00:23:26 <jjmcd> which was
00:23:36 <Sparks> which is to provide a separate, non-packaging means, to getting documentation to the desktop
00:23:51 <Sparks> probably through PackageKit
00:24:07 <jjmcd> Oh yeah.  I got to admit I saw that as something a little far out, but certainly we ought to explore it.
00:24:14 <abadger1999> (Note: my idea will need coding work to see the light of day)
00:24:37 <jjmcd> At this point it is hard to see what we might get that would go beyond rpm that would be useful
00:24:48 <jjmcd> But then I'm an old fogey with limited imagination
00:24:56 <Sparks> abadger1999: Ya... but definitely worth mentioning!
00:25:21 * Sparks whacks jjmcd with an imagination stick
00:25:27 <Tsagadai-netbook> Sparks, is there any reason why we can't use RPMs?
00:25:27 <jjmcd> Some time back we talked abuot a separate rpm repo because we might want to have a LOT of packages
00:25:51 <rudi> FWIW, in RHEL, we add a .desktop file for GNOME too
00:26:03 <Sparks> Tsagadai-netbook: There are some issues to using RPMs... and two ways to package the languages... and pros and cons for eac
00:26:13 <Sparks> s/eac/each
00:26:17 <jjmcd> Tsagadai-netbook, I think the discussion was that if we looked specifically at content, there might be additional useful functionality
00:26:27 <rudi> Which is, I guess, RHEL's way of getting around the "no longer integrated with the rest of help" issue
00:26:57 <rudi> (whether stand-alone documentation belongs in help is a different (and religious!) question)
00:27:15 <jjmcd> rudi, I agree that one might make the argument either way
00:27:34 <jjmcd> I am always concerned when I talk about changing how things look to the user
00:28:19 <jjmcd> Personally, I would like to see the guides in yelp, too.  But I don't want to write all the .omf's
00:28:31 <Sparks> I, personally, would like to get everyone in the know in a room together and hash out this entire issue
00:29:03 <rudi> Sparks -- with pointy sticks?
00:29:04 <jjmcd> Second choice would be a doc menu with the Jeff language solution (and smarter ,.desktop files for the guides)
00:29:38 <Sparks> rudi: pointy sticks not required.  There are so many ideas it's hard to get them all out asyncronously or via IRC
00:30:06 <jjmcd> Well, if we do it in yelp I think we should also do it in khelpcenter, and I'm not so sure I want to do that, either
00:31:05 <jjmcd> Sparks, you got that right.  What we need is some sort of web page where everyone could put their ideas
00:31:11 <rudi> I'm still working on a proof-of-concept package for the Install Guide to see whether Yelp can render a doc of that size and complexity at all
00:31:20 <Sparks> Anyone know when the next FUDCon NA will be?
00:31:29 <jjmcd> hmmmm
00:31:33 <Sparks> jjmcd: Like... ummm... a wiki?
00:31:44 <jjmcd> Maybe something like that, yeah
00:31:50 <Sparks> does yelp == khelpcenter?
00:32:02 <jjmcd> functionally similar
00:32:13 <Sparks> same file types?
00:32:24 <jjmcd> WHAT?   Are you nuts?
00:32:26 <Sparks> errr
00:32:40 <Sparks> Can I take the same file and have each render the file similarly?
00:33:05 <Sparks> I'm guessing not
00:33:09 <jjmcd> Acually, I think khelpcenter is looking for html, yelp wants xml
00:33:11 <Sparks> which goes on my shopping list for March
00:34:08 <jjmcd> So are you going to come to chi in march?
00:34:26 <jjmcd> Still pretty cold in the windy city
00:34:31 <Sparks> jjmcd: If I must.  I think I can take the train for <$180
00:34:51 <jjmcd> how many days?
00:35:17 <Sparks> 1
00:35:27 <Sparks> ish
00:35:31 <jjmcd> surprised, I figgered it would be 3
00:35:35 <Sparks> nah
00:35:46 <Sparks> it's a short(er) trip
00:36:34 <Sparks> Of course I haven't received my official invitation or found a golden ticket in a candy bar, yet
00:37:03 <Sparks> IMO, we need to be working with Yelp upstream to see what's coming down.
00:37:12 <jjmcd> shaunm didn't say exactly where yet, either
00:37:28 <Sparks> If it's going to be a complete drag then we can go with html on the desktop
00:37:46 <jjmcd> I would hope something close to ORD
00:37:58 <jjmcd> With Jeff's code the HTML isn't all that awful
00:38:00 <Sparks> but if we could integrate better into Yelp and khelpcenter then I feel that it might be better that way.  Just my opinion, though
00:38:10 <jjmcd> I agree with that
00:38:47 <jjmcd> Some people don't like that with yelp you get yelp's rendering, rather than playing with your own stylesheets
00:38:54 <jjmcd> But as far as I'm concerned, its one less thing to mess with
00:40:04 <Sparks> Yelp helps with accessibility, though
00:40:28 <jjmcd> yep
00:40:51 <Tsagadai-netbook> Sparks, if you have a travel budget I'll happily come and visit :)
00:40:51 <Sparks> rudi: Are you in cahoots with khelpcenter upstream?
00:41:05 <rudi> Sparks, no
00:41:19 <Sparks> Tsagadai-netbook: A travel budget?  Yeah, it's 10% of whatever stickster_afk pays me
00:41:22 <rudi> But I *can* confirm that the help docs are in html
00:41:30 <Sparks> Tsagadai-netbook: not sure you can get very far on that, though
00:41:43 <rudi> Just looking at them now in /usr/share/doc/HTML/
00:42:10 <Sparks> rudi: cool.  It'd be nice if both were using the same format
00:42:24 <Sparks> maybe we should get both to implement the other format they aren't supporting
00:42:41 <rudi> Agreed. GNOME should just fork HelpCenter
00:43:11 <Tsagadai-netbook> I was joking :)
00:43:17 <Sparks> Tsagadai-netbook: :)
00:43:24 <Sparks> Tsagadai-netbook: You can still come, though
00:43:34 <jjmcd> It is interesting.  Yelp is more appealing because the index doesn't point to hundreds of help files.  For some reason, KDE seems to insist on a manual even if its empty
00:43:37 <Tsagadai-netbook> I intend to at some stage
00:43:50 * rudi would love to get to one too :)
00:43:59 * Tsagadai-netbook has not been to that continent yet :)
00:44:17 * jjmcd hasn't been to rudi's continent
00:44:35 * Sparks wants to visit AU
00:44:42 <Sparks> but is scared he might stay
00:45:00 <Sparks> Okay... just to recap
00:45:04 <jjmcd> been to europe and asia but hasn't yet been to any of those upside-down continents
00:45:32 <Sparks> Plan A is to work with upstream Yelp and possibly khelpcenter to work out the issues we are having
00:45:40 <Sparks> Plan B is to just put HTML on the desktop
00:45:43 <Sparks> is there a Plan C?
00:45:55 <Tsagadai-netbook> I'd say plan B is better :)
00:46:05 <Tsagadai-netbook> we know browsers work
00:46:07 <jjmcd> Well, providing for khelpcenter IS html for now
00:46:21 <jjmcd> Tsagadai-netbook, we had serious doubts this morning
00:46:30 <rudi> We should also find out what Xfce uses
00:46:35 <Tsagadai-netbook> jjmcd, about browsers?
00:46:39 <jjmcd> And based on Jeff's recent comment to my bug, maybe still
00:46:39 <Sparks> yeah and Sugar
00:46:48 <rudi> Since that seems to be getting some traction
00:46:52 <jjmcd> Tsagadai-netbook, yeah
00:46:55 <Tsagadai-netbook> Moblin doesn't have working help on fedora :)
00:47:14 <Tsagadai-netbook> so we can skip it for now :)
00:47:35 <rudi> LXDE?
00:47:42 <Tsagadai-netbook> jjmcd, I missed the "morning" discussion. What's wrong with browsers?
00:48:24 <jjmcd> We were having inconsistencies in detecting the language browser to browser.  Sounds like it is still a problem on RHEL, but for Fedora I think I have a workaround
00:49:00 <jjmcd> Still have quite a few to test, tho.  Certainly we will fail on Mosaic and Dillo and probably others
00:49:25 <jjmcd> Tsagadai-netbook, we have like a dozen browsers on Fedora
00:49:41 <Tsagadai-netbook> jjmcd, do we need to support the obscure ones?
00:49:57 <Tsagadai-netbook> or just file bugs with the projects that they don't display properly
00:50:13 <jjmcd> Well, if someone chooses Dillo as their default I can't say I have a lot of sympathy for them
00:50:28 * Tsagadai-netbook notes there are a dozen browsers on fedora but they all have a marketshare smaller than IE4
00:50:34 <jjmcd> But Mosaic, heck, that is THE classic
00:50:48 <Tsagadai-netbook> works on elinks and lynx
00:50:56 <Tsagadai-netbook> what more could people want?
00:51:18 <jjmcd> Well, Jeff wasn't very receptive to making lynx work on rhel
00:51:52 <jjmcd> see BZ#538159
00:52:05 <Sparks> .bug 538159
00:52:07 <bugbot_> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=538159 low, low, ---, jfearn, NEW, Publican should package multiple languages
00:52:07 <zodbot> Sparks: Bug 538159 Publican should package multiple languages - https://bugzilla.redhat.com/show_bug.cgi?id=538159
00:52:08 <bugbot_> Bug 538159: low, low, ---, jfearn, NEW, Publican should package multiple languages
00:52:21 <Sparks> #link https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=538159
00:52:23 <bugbot_> Bug 538159: low, low, ---, jfearn, NEW, Publican should package multiple languages
00:53:01 <Sparks> doh!
00:53:25 <jjmcd> bugbot, zodbot, these computers are taking over
00:53:50 <Sparks> jjmcd: Is there a standard for rendering languages like what we're asking it to do?
00:54:14 <Sparks> If there is and they aren't meeting it then we can file bugs against those browsers for it.
00:54:26 <jjmcd> It seems like the issue is around the DOM and how it interacts with JS.  Every browser interprets JS differently
00:54:49 <jjmcd> I haven't even attempted IE, I be that will be a whole new experience
00:55:16 * Sparks doesn't like js
00:55:23 <jjmcd> But since I am looking at Fedora help menu items, I don't think IE will be a big issue
00:55:31 <jjmcd> nor I, Sparks
00:56:03 <jjmcd> But I bet if I said <SCRIPT LANG="vbasic" I wouldn't get very far
00:56:28 <Sparks> *snicker*
00:56:54 <jjmcd> In these days of AJAX, tho, you can't avoid it
00:57:59 <Sparks> Okay.  well I think we are spinning our wheels at this point.
00:58:11 <jjmcd> Sparks,  do you want an rpm so you can study it?
00:58:15 <Sparks> we need to get this information into a wiki page so we can see it all.
00:58:29 <Sparks> a multi lang rpm?  sure
00:58:39 <jjmcd> #action jjmcd to summarize discussion on wiki
00:58:54 <jjmcd> oops you didn't turn me on, oh well
00:59:32 <Sparks> I think it did it anyway.  I don't think there is any feedback on that command
00:59:36 <Sparks> #chair jjmcd
00:59:36 <zodbot> Current chairs: Sparks jjmcd
00:59:43 <jjmcd> #action jjmcd to summarize discussion on wiki
01:00:13 <jjmcd> huh - wasn;t it #action?  Must be we don't want to do that
01:00:14 <Sparks> jjmcd: I'd like the wiki page to show something along the lines of each plan... and an area to put PROs and CONs... thoughts?
01:00:27 <jjmcd> yeah
01:00:38 <jjmcd> And pehaps fantasies for yelp 4.0
01:00:46 <Sparks> ya
01:01:37 <Sparks> Just a quick poll...  If we had a FAD at an upcoming FUDCon... could people make Boston, Raleigh, or a point on the west coast (of the US) easier?
01:02:29 * Sparks thinks everyone went to sleep...
01:02:40 <jjmcd> depends on the time of year
01:02:56 <jjmcd> You gotta be nuts to go to Boston in the winter, Raleigh in the summer
01:03:46 <Sparks> Raleigh is great in the summer...
01:03:59 <jjmcd> although I have been known to go to Edmonton in the winter and Houston in the summer so there's no accounting
01:05:08 <jjmcd> Why not something temperate like NYC or Philly or central like Chi
01:05:17 <Sparks> I don't know
01:05:41 <Sparks> They have traditionally been in Boston.  My first one was in Raleigh a couple of years ago.  It rocked.
01:05:50 <bcotton> West Lafayette is beautiful year round :-)
01:05:53 <jjmcd> NYC, Chi, Denver, Mineapolis, Atlanta - easy to get to
01:06:50 <Sparks> Okay...  just open thoughts from someone who can't control the tides much less the next FUDCon
01:06:57 <jjmcd> hehe
01:07:03 <Sparks> Anything else on the release notes before moving on?
01:08:22 <Sparks> #topic docs.fedoraproject.org
01:08:33 <Sparks> #link https://bugzilla.redhat.com/show_bug.cgi?id=543540
01:08:34 <bugbot_> Bug 543540: medium, low, ---, eric, ASSIGNED, Usability of http://docs.fedoraproject.org/  is poor
01:08:53 <Sparks> So there is a complaint against the way our webpage is designed
01:09:17 <jjmcd> You can't fight the Schneemann curve
01:10:10 <Sparks> so has Mizmo evaluated the latest work?
01:11:15 <Sparks> just out of curiosity
01:11:32 <rudi> We would *love* to be able to do away with manually selecting languages
01:11:40 <Sparks> yes
01:11:51 <Sparks> which is something that Zikula was supposed to help us with
01:11:53 <rudi> And inheriting that from the Fedora start page or from the user's browser
01:11:59 <rudi> Absoluitely
01:12:32 <Sparks> Is this something we want to deal with or just put that effort in getting Zikula up and running
01:13:27 <rudi> My inclination is "wait for Zikiula"
01:13:30 <jjmcd> Will zikula answer the problem or just make it harder to fix?
01:13:39 <rudi> But I'll take a closer look at the suggestion
01:13:51 <Sparks> I think it will answer the problem but if not it will change what we have to fix
01:14:05 <Sparks> rudi: do you want to grab the ticket?
01:14:11 <rudi> OK
01:14:29 <Sparks> either way we will not have this problem by F13... knock on wood
01:14:52 <rudi> Oh G-d please yes
01:15:03 <jjmcd> dreamer
01:15:34 <Sparks> Hopefully next week we'll have some more information on Zikula
01:17:46 <Sparks> Okay...  moving on
01:18:00 <Sparks> #topic Guide Status
01:18:18 <Sparks> Anyone have anything they'd like to talk about on their guides?
01:18:50 <Sparks> I will note that the accessibility guide (english) got pushed to update repo today
01:20:21 <jjmcd> Don't like those other languages?
01:20:42 <Sparks> I'm waiting for the Transifex upgrade...
01:21:01 <jjmcd> wuss
01:21:23 <Sparks> Okay... THEY are waiting for...
01:23:24 <Sparks> I might suggest we go the old way if we get close to F13
01:23:51 <Sparks> I think radsy got his photos squared away in the wireless guide so that should be coming to a desktop near you soon
01:24:21 <Sparks> anything else?
01:24:47 * ke4qqq is here, but way late
01:24:57 <jjmcd> WOW
01:25:32 <Sparks> ke4qqq: Nah, just in time!
01:25:40 <Sparks> #topic New Guides
01:25:46 <Sparks> Any new guides out there?
01:26:32 <Sparks> #topic Status on CMS (Zikula)
01:26:41 <Sparks> #link https://fedoraproject.org/wiki/Zikula#Module_status
01:26:49 * ke4qqq knew I should have kept my mouth shut :)
01:26:56 <Sparks> :)
01:27:02 <Sparks> No!  Glad you are here!
01:27:19 <Sparks> I think there is to be some work done this weekend at FUDCon.
01:27:49 <ke4qqq> yep
01:28:11 <ke4qqq> they have worked on cleaning up some of the licesning stuff in a few modules recently
01:28:55 <Sparks> excellent
01:29:08 <Sparks> So you'll have it rolled out and ready by 2010?
01:29:22 <ke4qqq> well insight at least :)
01:29:48 <ke4qqq> but that's a big chunk of the work for docs.
01:30:38 <Sparks> what's the delta?
01:30:52 <ke4qqq> while I am not able to go to fudcon - (thursday and friday travel problems) but I'll be participating sat and sun remotely.
01:31:16 <Sparks> ke4qqq: Cool
01:31:56 * Sparks should probably do the same
01:34:05 <Sparks> ke4qqq: Do we know what the delta is between Insight and what we want?
01:35:34 <ke4qqq> just modules largely
01:35:49 <Sparks> Are those modules built?
01:35:53 <ke4qqq> and essentially that we are using more of them than they are
01:36:00 <ke4qqq> about 65/35 at the moment
01:36:08 <ke4qqq> everything that isn't built is a licensing issue
01:36:17 <ke4qqq> though those are becoming fewer by the minute
01:36:34 <Sparks> cool
01:36:41 <ke4qqq> well week perhaps
01:36:52 <Sparks> :)
01:37:10 <Sparks> Has the remote instructions posted somewhere for the FUDCon?
01:37:27 <Sparks> Have the remote instructions been posted somewhere for the FUDCon?
01:37:50 <ke4qqq> not that I know of
01:38:10 <Sparks> ok
01:38:24 <Sparks> anything else on the Zikula homefront?
01:38:50 <ke4qqq> nothing from me - aside from the fact 1.2.0 was released a few weeks ago
01:39:01 <ke4qqq> and cures a lot of problems we've asked for fixes for
01:39:12 <ke4qqq> among other things
01:39:25 <Sparks> cool
01:39:36 <Sparks> Okay, moving on
01:39:41 <Sparks> #topic Outstanding BZ Tickets
01:40:26 <Sparks> #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
01:40:57 <Sparks> I'm not going to go through all the outstanding tickets but if you can close some please do so!
01:41:33 <Sparks> We've been doing pretty well, lately.
01:41:44 <Sparks> #topic All other business
01:41:51 <Sparks> Okay, anything else?
01:42:08 <ianweller> i wanna praise the docs team this release
01:42:11 <ianweller> we did some really cool stuff
01:42:20 <Sparks> agreed
01:42:21 <ianweller> i know i wasn't involved in a lot of it, mostly zikula (slightly) and relicensing
01:42:54 <Sparks> We doubled the number of guides we had from F11 and completely moved to Publican which we've been trying to do for a while.
01:43:40 <ianweller> and got ourselves off a content island. woo! :)
01:43:46 <Sparks> :)
01:43:46 * ke4qqq notes he just got paged out for a server failure
01:43:59 <Sparks> ke4qqq: Bah...  we know better than that
01:44:14 <ke4qqq> +1 the docs team this release did awesome work - I wish I could have participated more, you guys made it look easy and did great work
01:44:17 <ke4qqq> Sparks: I wish
01:44:38 * Sparks notes that the AU team made it look easy for us
01:45:19 <Sparks> Okay, anything else before I close out this very productive meeting?
01:46:43 <ianweller> oh
01:46:56 <ianweller> if you ahven't read it on f-announce-list, there's an infrastructure move this weekend
01:47:00 <ianweller> er
01:47:01 <ianweller> next weekend
01:47:09 <Sparks> yeah... BIG move
01:47:18 <ianweller> moving most of our core servers
01:47:27 <ianweller> wiki will be down for sure, i think CVS is too, and accounts system might be down
01:47:33 <ianweller> so. just a friendly reminder :)
01:47:46 <ianweller> http://www.redhat.com/archives/fedora-announce-list/2009-December/msg00000.html
01:48:25 <Sparks> why is the move occuring?
01:48:36 <ianweller> so that infra can expand more in the PHX location
01:48:37 <ianweller> mostly
01:48:59 <ianweller> "This move is planned to be completed on December 15th and
01:48:59 <ianweller> will ultimately provide better hosting facilities and room for growth.
01:49:59 <ianweller> Sparks: i'm done :)
01:50:21 <Sparks> cool
01:50:26 <Sparks> Okay, anyone have anything else?
01:51:34 <Sparks> Okay, thanks everyone for coming out today.
01:51:37 <Sparks> #endmeeting