#fedora-meeting: FESCo meeting 20091204
Meeting started by notting at 17:00:23 UTC
(full logs).
Meeting summary
-
- ACTION: notting will
close out ticket 274 (notting,
17:04:23)
- F13 schedule (notting, 17:04:38)
- AGREED: F13 schedule
as proposed is accepted. (notting,
17:10:39)
- Feature Intellij IDEA (notting, 17:11:51)
- http://www.jetbrains.com/idea/nextversion/editions_comparison_matrix.html
(Kevin_Kofler,
17:15:54)
- ACTION: this was
already accepted at the 2009-11-20 meeting (notting,
17:20:03)
- Feature - Better Hostname (notting, 17:22:47)
- ACTION: discussion on
Better Hostname/Computer Name is deferred pending answers to
questions on the discussion page (notting,
17:33:21)
- Feature - User Account Dialog (notting, 17:33:35)
- ACTION: User Account
Dialog feature has been accepted for F13 (notting,
17:38:37)
- Feature - Copy/Paste Just Works (notting, 17:38:56)
- ACTION: CopyPasteJustWorks is not approved as a feature for
Fedora 12. FESCo suggests the submitter work with the Desktop spin
maintainers on this issue. (notting,
17:44:30)
- ACTION: correction:
Fedora 13 (notting,
17:45:18)
- Feature - Upstart 0.6.x (notting, 17:45:49)
- ACTION: Upstart 0.6.x
has been accepted as a Fedora 13 feature (notting,
17:50:08)
- Feature - NetBeans 6.8 (notting, 17:50:24)
- ACTION: NetBeans 6.8
feature has been approved for Fedora 13 (notting,
17:54:30)
- Feature - RPM 4.8 (notting, 17:54:45)
- ACTION: RPM 4.8 has
been accepted as a Fedora 13 feature (notting,
17:57:58)
- Feature - Rollback with BTRFS (notting, 17:58:11)
- AGREED: Rollback with
BTRFS has been approved as a F13 feature (notting,
18:17:54)
- Open floor (notting, 18:18:43)
- FPC report (notting, 18:20:11)
- AGREED: pkgconfig
guideline change approved (notting,
18:22:59)
- Emacs Packaging (notting, 18:23:09)
- AGREED: Emacs
guideline change approved (notting,
18:24:57)
- PHP guidelines revised (notting, 18:25:30)
- AGREED: PHP guideline
revision approved. (notting,
18:29:17)
- Open floor (notting, 18:29:25)
Meeting ended at 18:33:36 UTC
(full logs).
Action items
- notting will close out ticket 274
- this was already accepted at the 2009-11-20 meeting
- discussion on Better Hostname/Computer Name is deferred pending answers to questions on the discussion page
- User Account Dialog feature has been accepted for F13
- CopyPasteJustWorks is not approved as a feature for Fedora 12. FESCo suggests the submitter work with the Desktop spin maintainers on this issue.
- correction: Fedora 13
- Upstart 0.6.x has been accepted as a Fedora 13 feature
- NetBeans 6.8 feature has been approved for Fedora 13
- RPM 4.8 has been accepted as a Fedora 13 feature
Action items, by person
- notting
- notting will close out ticket 274
- sk
- CopyPasteJustWorks is not approved as a feature for Fedora 12. FESCo suggests the submitter work with the Desktop spin maintainers on this issue.
- UNASSIGNED
- this was already accepted at the 2009-11-20 meeting
- discussion on Better Hostname/Computer Name is deferred pending answers to questions on the discussion page
- User Account Dialog feature has been accepted for F13
- correction: Fedora 13
- Upstart 0.6.x has been accepted as a Fedora 13 feature
- NetBeans 6.8 feature has been approved for Fedora 13
- RPM 4.8 has been accepted as a Fedora 13 feature
People present (lines said)
- notting (118)
- Kevin_Kofler (60)
- nirik (56)
- dwmw2 (38)
- cjb (19)
- josef (17)
- sharkcz (17)
- zodbot (15)
- tibbs|h (12)
- sadmac (3)
- mjg59 (1)
- miniperl (1)
- skvidal (0)
- j-rod (0)
- sk (0)
- jds2001 (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.