#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:00:07)
  2. Release Notes (Sparks, 00:05:00)
  3. Status on CMS (Zikula) (Sparks, 00:22:54)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:23:00)

  4. Guide Status (Sparks, 00:27:53)
  5. New Guides (Sparks, 00:34:06)
  6. F13 Schedule (Sparks, 00:37:48)
    1. ACTION: Sparks to send a message to L10N and Logistics about a docs planning meeting for early next week (Sparks, 00:56:45)
    2. ACTION: jjmcd to review poelcat's schedule and come up with a recommendation before the meeting (Sparks, 00:57:26)

  7. Other business (Sparks, 00:58:22)


Meeting ended at 00:59:58 UTC (full logs).

Action items

  1. Sparks to send a message to L10N and Logistics about a docs planning meeting for early next week
  2. jjmcd to review poelcat's schedule and come up with a recommendation before the meeting


Action items, by person

  1. jjmcd
    1. jjmcd to review poelcat's schedule and come up with a recommendation before the meeting
  2. Sparks
    1. Sparks to send a message to L10N and Logistics about a docs planning meeting for early next week


People present (lines said)

  1. Sparks (104)
  2. jjmcd (82)
  3. radsy (17)
  4. zodbot (3)
  5. buggbot (2)
  6. Darkedge (2)
  7. ianweller (1)


Generated by MeetBot 0.1.4.