#fedora-meeting: Fedora Release Engineering Meeting

Meeting started by Oxf13 at 18:03:48 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:04:00)
  2. dist-git (Oxf13, 18:08:59)
    1. https://fedoraproject.org/wiki/Dist_Git_Proposal (Oxf13, 18:09:36)
    2. https://fedoraproject.org/wiki/Dist_Git_Project (Oxf13, 18:09:43)
    3. initial code drop of fedpkg should happen today (Oxf13, 18:13:05)

  3. Fedora 13 releng Schedule (Oxf13, 18:19:56)
  4. no Frozen rawhide (Oxf13, 18:21:50)
    1. hashed directory mashes do not seem to improve mash time (Oxf13, 18:23:11)
    2. bodhi work not done as of yet. (Oxf13, 18:23:17)

  5. open floor (Oxf13, 18:27:06)
    1. ACTION: nirik to draft a wiki page for fedora-release-rawhide subpackage idea (Oxf13, 18:35:20)


Meeting ended at 18:47:48 UTC (full logs).

Action items

  1. nirik to draft a wiki page for fedora-release-rawhide subpackage idea


Action items, by person

  1. nirik
    1. nirik to draft a wiki page for fedora-release-rawhide subpackage idea


People present (lines said)

  1. Oxf13 (66)
  2. nirik (17)
  3. dgilmore (9)
  4. warren (9)
  5. Southern_Gentlem (8)
  6. poelcat (6)
  7. lmacken (5)
  8. notting (5)
  9. wwoods (4)
  10. zodbot (3)
  11. rdieter (1)


Generated by MeetBot 0.1.4.