#fedora-meeting: BugZappers weekly meeting

Meeting started by adamw at 15:05:03 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:05:51)
    1. https://fedoraproject.org/wiki/BugZappers:meeting-agenda-list (adamw, 15:07:08)

  2. assignee special cases (adamw, 15:07:41)
  3. stack trace documentation (adamw, 15:22:40)
    1. http://fedoraproject.org/wiki/Special:WhatLinksHere/StackTraces (adamw, 15:33:52)
    2. ACTION: adamw to ask tech33 to make his proposed change to the stacktraces page (adamw, 15:38:30)

  4. 'How should we handle dupes in excess of 5? (overloading orig. repo.)' (adamw, 15:38:51)
    1. AGREED: no-one sees any problem with bz handling of dupes (adamw, 15:44:14)
    2. ACTION: adamw to ask tech33 to re-add his duplicate question to the agenda if he can explain the problem in more detail (adamw, 15:44:38)

  5. open floor (adamw, 15:44:48)
    1. http://fedoraproject.org/wiki/BugZappers/Components_and_Triagers, exposes people I've hardly seem bugzapping nowdays (tcpip4000, 15:47:09)
    2. ACTION: tcip4000 to work on updating the triagers list, try to contact apparently inactive triagers (adamw, 15:49:28)
    3. https://fedoraproject.org/wiki/QA/Join (adamw, 15:54:39)


Meeting ended at 15:57:59 UTC (full logs).

Action items

  1. adamw to ask tech33 to make his proposed change to the stacktraces page
  2. adamw to ask tech33 to re-add his duplicate question to the agenda if he can explain the problem in more detail
  3. tcip4000 to work on updating the triagers list, try to contact apparently inactive triagers


Action items, by person

  1. adamw
    1. adamw to ask tech33 to make his proposed change to the stacktraces page
    2. adamw to ask tech33 to re-add his duplicate question to the agenda if he can explain the problem in more detail


People present (lines said)

  1. adamw (101)
  2. mcepl (26)
  3. tcpip4000 (25)
  4. zodbot (3)
  5. patrickian (3)
  6. buggbot (2)
  7. rjune (2)
  8. thomasj (1)


Generated by MeetBot 0.1.4.