21:10:17 <biertie> #startmeeting spins-sig
21:10:17 <zodbot> Meeting started Mon Jan 11 21:10:17 2010 UTC.  The chair is biertie. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:10:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:10:29 <biertie> #topic rollcall
21:10:39 * biertie is here
21:10:45 * sdziallas hullos
21:11:42 <biertie> brunowolff, nirik ?
21:11:56 * brunowolff I had to step out for a minute.
21:12:03 * nirik is here.
21:12:14 <brunowolff> I am back now, but only have another 15 minutes before I need to leave.
21:12:28 * maxamillion is here .... sorry for being late
21:12:28 <biertie> oh, ok
21:12:33 <nirik> do we have any agenda?
21:12:37 <biertie> np, kanarip isn't here yet
21:12:42 <biertie> #topic agenda
21:12:56 <biertie> 1. get over the spins ready for SIG
21:13:02 <brunowolff> My stuff was on the mailing list and I don't think needs to be covered here.
21:13:05 <biertie> and there are a lot of spins ready
21:13:13 <biertie> 2. open floor?
21:13:21 <sdziallas> biertie: +1, sounds good.
21:13:23 <biertie> or does anybody wants to talk about something else?
21:13:24 <brunowolff> For general stuff I updated the spins list address on a few wiki pages.
21:13:27 <nirik> is this the last meeting to decide spins for this cycle?
21:13:57 <sdziallas> nirik: I think next ones is a day before the deadline.
21:14:01 <brunowolff> I think there was still the issue of the minimal ks that one spin was using.
21:14:04 <nirik> ok.
21:14:05 <biertie> nirik: no, we still have a week or 2
21:14:20 <nirik> that agenda sounds good to me. Lets go. ;)
21:14:23 <biertie> 26 jan is feature freeze
21:14:24 <brunowolff> The deadline got push back to the 26th I believe.
21:14:32 <sdziallas> brunowolff: yup!
21:14:39 <biertie> #topic design suite
21:15:12 <sdziallas> that's mine!
21:15:21 <biertie> it is ;)
21:15:54 <biertie> so, do we have any technical remarks on this one?
21:17:27 <biertie> I guess that's a no?
21:18:03 <biertie> so, we can vote for it :-)
21:18:13 <nirik> could we have a link to it again?
21:18:27 <sdziallas> https://fedoraproject.org/wiki/Design_Suite
21:18:34 <biertie> https://fedoraproject.org/wiki/Category:Spins_Ready_For_SIG
21:18:48 <sdziallas> biertie: that's even better, yes.
21:18:55 <biertie> :-)
21:19:01 * nirik wants to glance over again one last time.
21:19:13 <biertie> np :)
21:20:14 <nirik> this is for a regular produced spin? or just adding the ks file to the spins-kickstarts?
21:20:36 <sdziallas> nirik: a regular spin.
21:21:04 <sdziallas> nirik: basically, I nuked the education spin to make room for those upcoming proposals.
21:21:16 <biertie> hehe :D
21:21:18 <nirik> yeah, I saw that commit and was going to ask about it.
21:22:01 <nirik> it looks good to me, +1 (although we still need to figure out the fedora-mini-base thing)
21:22:41 <biertie> +1 for me too :-)
21:22:53 <brunowolff> +1
21:23:08 <sdziallas> my vote is obvious, I guess ;)
21:23:15 * nirik needs to adjust the nightly composes script for it.
21:23:25 <biertie> ok, it's a new spin, so we can move it to spins ready for board
21:23:32 <nirik> yeah.
21:23:49 <sdziallas> nirik: if it makes sense, we can compose it with the general fedora-live-base for now and act on the mini-base once we decide on it.
21:24:01 <brunowolff> The education spin will need to eventually follow the discontinued spin process.
21:24:13 <brunowolff> I think that should occur after feature freeze.
21:24:40 <brunowolff> I think it will be the first time that process is followed, so any feedback would be appreciated,
21:24:49 <biertie> ok :-)
21:24:59 <sdziallas> brunowolff: oh, okay... didn't know that exactly. sounds fair, yes.
21:25:03 <biertie> some more remarks? or are ready for the next spin?
21:25:45 <nirik> next++
21:26:08 <biertie> #topic Haskell Spin
21:26:26 <biertie> the haskell spin is just one to be added to the kick starts
21:27:27 <biertie> if I'm not wrong
21:27:37 <brunowolff> I need to leave. See you guys next week.
21:27:43 * sdziallas nods, that's how I understood it, too.
21:28:16 <nirik> +1 here, looks sane.
21:28:32 <sdziallas> for me too! +1
21:28:57 <biertie> ok, +1 for me too :-)
21:29:06 <biertie> this is easy ;)
21:29:13 <biertie> #action design suite: accepted
21:29:22 <biertie> #action haskell spin: accepted
21:29:32 <biertie> #topic lxde spin
21:29:56 <biertie> I don't think he did real changes since last release..
21:30:14 <nirik> well, we had the process that you resubmit each cycle, right?
21:30:21 <biertie> yes :-)
21:30:22 <nirik> so we should have to re-approve the existing ones? or no?
21:30:36 <biertie> we should, be the board doesn't have to do it again
21:30:56 <biertie> so, it can just move to accepted spins for F13
21:31:05 * sdziallas nods
21:31:25 <biertie> s/be the/but the
21:32:16 <nirik> anyhow, +1 for lxde
21:32:32 <sdziallas> certainly, yes! +1
21:32:34 <nirik> xfce should also be ready, but we need to add in the note that we will be trying to get 4.8 in.
21:32:35 <biertie> I give it a +1 one too :)
21:33:04 <maxamillion> +1 for lxde
21:33:19 <biertie> #action: lxde spin: accepted
21:33:27 <biertie> #topic moblin spin
21:33:39 <biertie> this is again a new spin, I guess?
21:34:07 <sdziallas> that's true (I'm not the maintainer but have talked to pbrobinson a day or two ago).
21:34:19 * sdziallas looks around but can't see him right now on IRC.
21:34:20 <biertie> oh boy! I found a mistake just now :s the iso name is still F12
21:34:41 <biertie> I guess I can change that myself ^^
21:34:45 <sdziallas> biertie: that should be a no-brainer to adjust :)
21:35:10 <Southern_Gentlem> mesa-dri-drivers-experimental??
21:36:05 <sdziallas> Southern_Gentlem: afaik (I'm rephrasing what pbrobinson said on-list), that's to get it to work on machines with non-intel graphics cards.
21:36:29 * sdziallas goes looking in the archives.
21:37:10 <sdziallas> to have it working on ATI-based cards, that is.
21:37:12 <sdziallas> ref: http://lists.fedoraproject.org/pipermail/spins/2009-December/000921.html
21:37:30 <nirik> yeah,
21:37:54 <nirik> the question here is: do we really need a mini ks file? or can we just make the base one smaller and have spins that need more adjust in their ks files.
21:39:17 <nirik> I guess I can post that question to the list...
21:39:21 <nirik> I meant to, but ENOTIME
21:39:58 <sdziallas> I personally wouldn't object to having a mini file, since it saves us quite some space. If more and more spins want to use it, we could still work on getting it together with the main live-base.ks.
21:40:24 <sdziallas> list sounds good.
21:40:28 <nirik> I suppose that might be reasonable...
21:41:10 <biertie> brb
21:41:20 <biertie> #chair nirik
21:41:20 <zodbot> Current chairs: biertie nirik
21:41:29 <biertie> you can take over for 5 minutes if you want
21:41:49 <Southern_Gentlem> ?
21:42:11 <Southern_Gentlem> if it is a fedora spin why does it need to be debranded
21:42:28 <sdziallas> Southern_Gentlem: it's only debranded because it hasn't been approved, yet.
21:42:37 <sdziallas> I suppose this will be changed as soon as it gets approval.
21:43:14 * nirik nods.
21:43:39 <nirik> anyhow, I am +1 to moblin... hopefully the mesa-dri-drivers-experimental goes away before f13.
21:43:39 <Southern_Gentlem> shouldnt the ks going through the sig be as is for appoval
21:44:09 * sdziallas is +1 to moblin, too.
21:44:50 <biertie> Southern_Gentlem: this is the sig..
21:45:09 <biertie> +1 for moblin too..
21:45:13 <nirik> Southern_Gentlem: thats a minor change, but yeah, we should clarify that in the process.
21:45:14 <Southern_Gentlem> biertie,  i know
21:45:34 <biertie> #action action: moblin spin: accepted
21:46:31 <biertie> #topic SOAS spin
21:46:46 <biertie> you sure have a lot of spins sdziallas :)
21:47:06 <sdziallas> biertie: just two. :) since the edu spin is going away... I'm trying to keep it low.
21:47:28 <biertie> hehe :)
21:47:37 <nirik> +1 for SOAS... hopefully it will help spread the good word of Sugar. ;)
21:47:51 <sdziallas> nirik: whoa, cool :)
21:48:03 * sdziallas is obviously +1, but biased.
21:48:14 <biertie> hehe
21:48:21 <biertie> yeah, it's fine for me too
21:48:45 <biertie> that was fast :)
21:49:04 <biertie> #action SOAS spin: accepted
21:49:13 <nirik> we should perhaps ask for more feedback on the lists too since we have so few people here today.
21:49:31 <biertie> maybe
21:49:35 <nirik> sdziallas: need to get my olpc back up and up to date. It's been sitting in my laptop bag for ages. ;(
21:50:06 <sdziallas> nirik: :) make sure to drop by in #fedora-olpc or ping if you want to catch up
21:50:21 <biertie> but there are still a lot of spins under the development cat, so I I think we will have a lot of work next time too :)
21:50:42 <nirik> we should try and get folks to post to the list when they are ready... will allow for more time for feedback.
21:50:46 <biertie> nirik: +1 btw, I haven't touched my olpc since toronto
21:51:43 <biertie> nirik: that's difficult
21:52:01 <biertie> maybe you should watch all pages? :)
21:52:31 <nirik> I do. ;)
21:52:42 <biertie> ok
21:52:43 <biertie> srry ^^
21:52:52 <maxamillion> my mother is an elementary teacher, I have her doing a case study with my XO from toronto
21:53:04 <maxamillion> hoping to provide realistic feedback to the project
21:53:15 <biertie> anyway, we could make it a rule, but if someone forgets to mail us were in problems
21:53:33 <biertie> because rejecting a spin because the owner hasn't mailed us is also a bit odd
21:54:01 <biertie> maxamillion: are you the black skinned guy?
21:54:32 <maxamillion> biertie: no, I'm that guy ---> http://spins.fedoraproject.org/community/adammiller.html
21:54:55 <maxamillion> rather pale
21:55:04 <biertie> lolz, only a bit ;)
21:55:11 <maxamillion> :D
21:55:17 <biertie> but I do remember you too ^^
21:55:20 <maxamillion> :D
21:55:21 <nirik> no, I'm not saying we reject them due to that... just that if they get feedback sooner from the list it saves us saying "go fix this" and thus a week of turnaround time.
21:55:43 <biertie> true
21:56:03 <biertie> anyway, should we close the meeting, now, or maybe look at the xfce spin first, because that's not a new one
21:56:08 <biertie> so I don't see any troubles there?
21:56:25 <sdziallas> +1 for xfce, obviously
21:56:32 <biertie> hehehe :)
21:56:34 <nirik> biertie: well, we should update for 4.8 and such on it I think...
21:56:43 <nirik> so there will be some changes due to that if it lands in time.
21:56:48 <maxamillion> +1 for xfce from me as well ... also quite obviously :)
21:57:07 <biertie> nirik: so, wait till next week for xfce too?
21:58:11 <biertie> else, it's a +1 one for me too :)
21:58:40 <maxamillion> nirik: you remember where the schedule that cwickert put together is on the wiki? .... I had it open earlier but I can't seem to find it anymore
21:59:12 <nirik> the fedora wiki ? or xfce?
22:01:02 <nirik> https://fedoraproject.org/wiki/Features/Xfce48
22:01:37 <maxamillion> nirik: yeah, that one
22:01:38 <maxamillion> sorry
22:01:42 <maxamillion> was talking to someone in #epel
22:02:33 <sdziallas> nirik: (whoa, using a seperate dist tag is an interesting idea. but that's just a side-note)
22:03:25 <nirik> well, a koji build tag.
22:03:31 <nirik> we did that for 4.6 as well.
22:03:46 * sdziallas likes that
22:05:38 <nirik> it's nice, as it can land in rawhide all at the same time.
22:06:47 <biertie> k
22:07:41 <biertie> so, maybe we should wait till next meeting before approving it?
22:08:13 <nirik> yeah, I think that would be goodl.
22:09:44 <biertie> ok
22:09:52 <biertie> #topic open floor
22:09:58 <biertie> has someone anything to say?
22:10:21 <sdziallas> just a general question: anybody going to ping the board on the spins already?
22:10:45 <biertie> good point, maybe we should
22:11:01 <nirik> we should for the newly approved ones.
22:11:16 <nirik> who can do that?
22:11:39 <biertie> you can nirik ;)
22:11:54 <biertie> hehe
22:13:03 <biertie> are you going to do it?
22:13:06 <biertie> I want to do it too :)
22:13:22 <sdziallas> I can, too. :p
22:13:49 <biertie> #action sdziallas notify board about new spins in their cat on the wiki
22:14:11 <sdziallas> biertie: lulwat? ;) heh, okay, I will.
22:14:30 <biertie> https://fedoraproject.org/wiki/Category:Spins_Ready_For_Board
22:14:54 <biertie> I have a question too: should we move this meeting to another day / hour?
22:15:48 <nirik> I could, but I have very low time, so would really ask someone else to.
22:16:36 <sdziallas> biertie: if you move the moblin spin and sugar on a stick over there to, I'll send out the note (do we need to get board's approval for haskell, too?)
22:16:51 <biertie> sdziallas: the moblin spin is there?
22:17:10 <sdziallas> biertie: sorry, yes. need to refresh my browser :)
22:17:11 <biertie> and did we approved for the soas spin, I thought that was one for next time too
22:17:48 <sdziallas> biertie:
22:17:48 <sdziallas> <biertie> that was fast :)
22:17:48 <sdziallas> #action SOAS spin: accepted
22:17:51 <biertie> nirik: but you're always here, and kanarip, wich should be the leader
22:17:53 <biertie> ...
22:18:00 <biertie> sdziallas: my mistake :-$
22:18:26 <nirik> well, I think it was approved long ago... it should be reapproved as we haven't shipped it for a release?
22:18:49 <biertie> nirik: what was approved?
22:18:57 <sdziallas> nirik: you mean the sugar thing, right?
22:19:07 <nirik> biertie: well, I would prefer kanarip or someone... I am here, but busy, I would prefer others handle spins stuff, but I am happy to help as time permits.
22:19:25 <nirik> it was approved by the board before for trademark... but that was back long ago wasn't it?
22:19:26 <biertie> well yeah :)
22:19:52 <sdziallas> nirik: true!
22:20:09 <sdziallas> nirik: back then it was named Sugar Spin, but yes... we've had the board's approval.
22:20:30 <sdziallas> nirik: I think I talked to Paul about it at some point and he said he wouldn't mind having it going through the process again, but I'm not entirely sure anymore.
22:20:47 <biertie> it's in that cat now, so he can look at it again :P
22:21:00 <biertie> sdziallas: I'm not sure if the haskell spin should go trough the board thing too
22:21:03 <nirik> I think we should get it re-approved for trademark, IMHO
22:21:06 <biertie> I'll have to look that up first :)
22:21:24 <sdziallas> nirik: sounds good, yes
22:22:08 <biertie> anyway: more questions?
22:22:14 <biertie> or remarks
22:22:24 * sdziallas goes sending the request to the board
22:22:24 <biertie> else, this meeting will stop in in 5
22:22:28 <biertie> 4
22:22:31 <biertie> 3
22:22:32 <biertie> 2
22:22:39 <biertie> 1.5
22:22:41 <biertie> 1
22:22:46 <biertie> 0.75
22:22:53 <biertie> #endmeeting