#fedora-meeting: Fedora QA Meeting
Meeting started by kparal at 16:00:11 UTC
(full logs).
Meeting summary
- gathering (kparal, 16:00:23)
- Previous meeting follow-up (kparal, 16:05:54)
- Viking-Ice investigating adding an LXDE test
day to the F-13 test day schedule (kparal,
16:06:47)
- maxamillion investigating scheduling a XFCE
test day to F-13 test day schedule (kparal,
16:07:48)
- https://fedoraproject.org/wiki/Features/Xfce48#Detailed_Description
(cwickert,
16:12:30)
- https://fedoraproject.org/wiki/Features/Xfce48#Detailed_Description
(kparal,
16:12:34)
- ACTION: maxamillion
bring back conversation about Xfce 4.8 updato on xfce@lists.fp.o and
inform about conclusion (kparal,
16:14:11)
- Viking-Ice investigating adding an LXDE test
day to the F-13 test day schedule (kparal,
16:15:16)
- ACTION: Viking-Ice
write lxde tests and find a date for the day (kparal,
16:15:56)
- ACTION: cwickert to
file an infrastruture ticket for the lxde mailing list (cwickert,
16:18:25)
- https://fedorahosted.org/fedora-infrastructure/
(maxamillion,
16:18:45)
- ACTION: cwickert to
file an infrastruture ticket for the lxde mailing list (kparal,
16:19:09)
- adamw and rhe to discuss ways to add install
testing as a QA activity (kparal,
16:22:11)
- ACTION: adamw and rhe
to discuss ways to add install testing as a QA activity (kparal,
16:22:15)
- jlaska will reach out to mclasen for thoughts
on F-13 fit'n'finish test days (kparal,
16:22:36)
- https://fedorahosted.org/fedora-infrastructure/ticket/1921
(kparal,
16:23:22)
- ACTION: jlaska will
reach out to mclasen for thoughts on F-13 fit'n'finish test
days (kparal,
16:24:01)
- https://fedoraproject.org/wiki/Talk:QA/Fedora_13_test_days
(kparal,
16:25:03)
- jlaska to reach out ot fedora-{test,devel}-list
for trading reviews (kparal,
16:26:03)
- https://www.redhat.com/archives/fedora-devel-list/2010-January/msg00127.html
(kparal,
16:26:22)
- http://lists.fedoraproject.org/pipermail/devel/2010-January/043856.html
(kparal,
16:27:47)
- jlaska to reach out to beland for
guidance/ideas on how to document the process (or point to existing
documentation) for how bugs are noted (common_bugs, release notes,
install guide etc...) How to determine which bugs land in which
place (kparal,
16:29:46)
- ACTION: jlaska to
reach out to beland for guidance/ideas on how to document the
process (or point to existing documentation) for how bugs are noted
(common_bugs, release notes, install guide etc...) How to determine
which bugs land in which place (kparal,
16:30:06)
- AutoQA project update (kparal, 16:30:28)
- AutoQA project update - install automation (kparal, 16:32:18)
- https://fedorahosted.org/autoqa/milestone/Automate%20installation%20test%20plan
(kparal,
16:32:25)
- wwoods updated tickets regarding install
automation (kparal,
16:32:53)
- https://fedorahosted.org/autoqa/milestone/autoqa%20depcheck
(wwoods,
16:34:15)
- AutoQA project update - Deps/conflicts prevention (kparal, 16:34:24)
- https://fedorahosted.org/autoqa/milestone/autoqa%20depcheck
(kparal,
16:34:37)
- wwoods working with lmacken to figure out how
to query bodhi (kparal,
16:35:23)
- AutoQA project update - rpmguard package comparison (kparal, 16:43:30)
- rpmguard merged in master (kparal,
16:44:38)
- http://kparal.wordpress.com/2010/01/11/rpmguard-a-wiki-page-and-a-new-output-format/
(kparal,
16:44:51)
- https://fedorahosted.org/autoqa/wiki/rpmguard
(kparal,
16:45:36)
- AutoQA project update - packaging/deployment (kparal, 16:48:11)
- jlaska considering a sprint about packaging
gwt (kparal,
16:50:55)
- Open discussion (kparal, 16:54:00)
Meeting ended at 16:56:26 UTC
(full logs).
Action items
- maxamillion bring back conversation about Xfce 4.8 updato on xfce@lists.fp.o and inform about conclusion
- Viking-Ice write lxde tests and find a date for the day
- cwickert to file an infrastruture ticket for the lxde mailing list
- cwickert to file an infrastruture ticket for the lxde mailing list
- adamw and rhe to discuss ways to add install testing as a QA activity
- jlaska will reach out to mclasen for thoughts on F-13 fit'n'finish test days
- jlaska to reach out to beland for guidance/ideas on how to document the process (or point to existing documentation) for how bugs are noted (common_bugs, release notes, install guide etc...) How to determine which bugs land in which place
Action items, by person
- cwickert
- cwickert to file an infrastruture ticket for the lxde mailing list
- cwickert to file an infrastruture ticket for the lxde mailing list
- jlaska
- jlaska will reach out to mclasen for thoughts on F-13 fit'n'finish test days
- jlaska to reach out to beland for guidance/ideas on how to document the process (or point to existing documentation) for how bugs are noted (common_bugs, release notes, install guide etc...) How to determine which bugs land in which place
- maxamillion
- maxamillion bring back conversation about Xfce 4.8 updato on xfce@lists.fp.o and inform about conclusion
- Viking-Ice
- Viking-Ice write lxde tests and find a date for the day
People present (lines said)
- kparal (129)
- wwoods (47)
- maxamillion (31)
- jlaska (17)
- cwickert (13)
- lmacken (10)
- Viking-Ice (9)
- Oxf13 (7)
- tk009_ (5)
- nirik (4)
- zodbot (3)
Generated by MeetBot 0.1.4.