#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:00:28)
  2. F13 Release Schedule (sparks, 00:05:55)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-and-trans-tasks.html (sparks, 00:06:04)
    2. ACTION: jjmcd to get with poelcat to work out the minor issues to the F13 schedule. (sparks, 00:11:26)

  3. Desktop Help Summit (sparks, 00:14:32)
    1. http://live.gnome.org/DesktopHelpSummit2010 (sparks, 00:14:40)

  4. Release Notes (sparks, 00:33:32)
  5. Status on CMS (Zikula) (sparks, 00:34:27)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (sparks, 00:34:35)

  6. Guide Status (sparks, 00:37:15)
  7. New Guides (sparks, 00:53:04)
  8. Open discussion (sparks, 00:53:51)


Meeting ended at 01:04:20 UTC (full logs).

Action items

  1. jjmcd to get with poelcat to work out the minor issues to the F13 schedule.


Action items, by person

  1. jjmcd
    1. jjmcd to get with poelcat to work out the minor issues to the F13 schedule.
  2. poelcat
    1. jjmcd to get with poelcat to work out the minor issues to the F13 schedule.


People present (lines said)

  1. sparks (73)
  2. jjmcd (57)
  3. nirik (15)
  4. bcotton (14)
  5. laubersm (12)
  6. zodbot (6)
  7. mchua (4)
  8. shaunm (4)
  9. poelcat (3)
  10. ianweller (1)


Generated by MeetBot 0.1.4.