#fedora-meeting: KDE SIG -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-01-19

Meeting started by rdieter at 14:01:40 UTC (full logs).

Meeting summary

  1. Init (rdieter, 14:02:03)
  2. Proposal: split of kdegames (rdieter, 14:03:49)
    1. AGREED: create kdegames-minimal subpkg for live image (svahl) (rdieter, 14:36:32)

  3. bug #549687 - kdm: no autologin on first start (rdieter, 14:37:14)
  4. open discussion (rdieter, 14:42:56)
    1. http://sourceforge.net/mailarchive/message.php?msg_name=f58861e01001140635p2cf1597dv49337a12a445be42%40mail.gmail.com (mefoster, 14:43:38)


Meeting ended at 14:53:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (51)
  2. Kevin_Kofler (48)
  3. svahl (18)
  4. jreznik (13)
  5. than (10)
  6. mefoster (6)
  7. SMParrish (4)
  8. zodbot (4)
  9. thomasj (3)
  10. buggbot (2)


Generated by MeetBot 0.1.4.