#fedora-meeting: FESCO (2010-01-26)
Meeting started by nirik at 20:01:03 UTC
(full logs).
Meeting summary
- init process (nirik, 20:01:03)
- 314 Wordpress bundles libraries (nirik, 20:03:44)
- AGREED: Will ask
packaging to investigate this issue further before taking action on
it. (nirik,
20:14:35)
- 315 Feature: boot.fedoraproject.org ( https://fedoraproject.org/wiki/Features/BFO ) (nirik, 20:14:46)
- AGREED: Feature is
approved. (nirik,
20:17:20)
- 316 Feature - Bonobo Free Evolution ( https://fedoraproject.org/wiki/Features/BonoboFreeEvolution ) (nirik, 20:19:00)
- AGREED: This Feature
is NOT approved. (Good work, but not feature worthy) (nirik,
20:23:49)
- 317 Feature: Fedora 13 Boost 1.41 Uplift ( https://fedoraproject.org/wiki/Features/F13Boost141 ) (nirik, 20:23:58)
- https://svn.boost.org/trac/boost/wiki/CMake
(Kevin_Kofler,
20:29:39)
- AGREED: Feature is
approved (nirik,
20:37:54)
- 318 Feature - Gnome 2.30 ( https://fedoraproject.org/wiki/Features/Gnome2.30 ) (nirik, 20:38:00)
- AGREED: Feature is
approved (nirik,
20:38:50)
- 319 Feature: KDE Pulseaudio Integration ( https://fedoraproject.org/wiki/Features/KDE_PulseAudio_Integration ) (nirik, 20:39:39)
- AGREED: Feature is
approved (nirik,
20:40:50)
- 320 Feature: Modprobe whitelist ( https://fedoraproject.org/wiki/Features/ModprobeWhitelist ) (nirik, 20:41:01)
- AGREED: Defer this
feature until next weeks meeting. (nirik,
20:48:58)
- 323 Feature: Dynamic Firewall ( https://fedoraproject.org/wiki/Features/DynamicFirewall ) (nirik, 20:49:10)
- AGREED: Feature is
deferred to next week. Will ask feature owner for more info.
(nirik,
21:01:52)
- 324 naming conflict: surf (nirik, 21:02:11)
- AGREED: Will wait a
week for more data. (nirik,
21:15:41)
- Open Floor (nirik, 21:15:48)
- Open Floor (redux) (nirik, 21:30:01)
Meeting ended at 21:34:16 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (124)
- Kevin_Kofler (74)
- cwickert (74)
- pjones (67)
- dgilmore (39)
- notting (24)
- zodbot (14)
- mitr (5)
- gholms|mbp (4)
- tibbs (2)
- abadger1999 (1)
- mjg59 (0)
- ajax (0)
- skvidal (0)
Generated by MeetBot 0.1.4.