#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:02:39 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:02:45)
  2. Meeting time (Sparks, 00:13:14)
    1. http://whenisgood.net/docsmeeting1 (radsy, 00:17:16)
    2. http://whenisgood.net/docsmeeting1/results/htkzrt (Sparks, 00:18:46)

  3. F13 Release Schedule (Sparks, 00:25:02)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-and-trans-tasks.html (Sparks, 00:25:06)
    2. ACTION: jjmcd to complete the list of descrepancies for the F13 Release schedule and post the link to the list (Sparks, 00:27:30)

  4. Desktop Help Summit (Sparks, 00:28:33)
    1. http://live.gnome.org/DesktopHelpSummit2010 (Sparks, 00:28:40)

  5. Release Notes (Sparks, 00:39:18)
  6. Status on CMS (Zikula) (Sparks, 00:40:02)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:40:11)

  7. Guide Status (Sparks, 00:42:24)
    1. https://fedoraproject.org/wiki/Docs_F13_schedule (jjmcd, 00:43:39)
    2. https://fedoraproject.org/wiki/Docs_F13_schedule (jjmcd, 00:44:26)

  8. New Guides (Sparks, 00:45:56)
  9. Outstanding BZ Tickets (Sparks, 00:47:01)
    1. #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (Sparks, 00:48:45)

  10. Open floor (Sparks, 00:48:59)


Meeting ended at 00:51:13 UTC (full logs).

Action items

  1. jjmcd to complete the list of descrepancies for the F13 Release schedule and post the link to the list


Action items, by person

  1. jjmcd
    1. jjmcd to complete the list of descrepancies for the F13 Release schedule and post the link to the list


People present (lines said)

  1. Sparks (76)
  2. jjmcd (28)
  3. shaunm (8)
  4. radsy (5)
  5. zodbot (3)
  6. rudi (3)
  7. nirik (2)


Generated by MeetBot 0.1.4.