#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 18:17:50 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:18:02)
    1. Present were Oxf13 warren notting wwoods poelcat and jwb (Oxf13, 18:22:17)

  2. old business (Test images for QA) (Oxf13, 18:23:16)
    1. https://fedoraproject.org/wiki/Composing_test_images (Oxf13, 18:24:02)
    2. action items completed, topic closed out (Oxf13, 18:24:47)

  3. old business (SOPs) (Oxf13, 18:25:11)
    1. orphan SOP steps sent to poelcat (Oxf13, 18:25:37)
    2. https://fedoraproject.org/wiki/Purging_orphaned_packages (poelcat, 18:25:59)
    3. Orphans SOP reviewed, updated, and completed. (Oxf13, 18:27:23)
    4. previous SOPs reviewed and updated as well (Oxf13, 18:28:07)

  4. Standard Operating Proceedures (Oxf13, 18:29:02)
    1. ACTION: Oxf13 to work on documenting "Sign packages for Alpha" task (Oxf13, 18:30:05)

  5. New /mnt/koji storage (Oxf13, 18:31:28)
    1. no new info on new /mnt/koji storage. (Oxf13, 18:34:54)

  6. dist-git update (Oxf13, 18:35:10)
    1. Not much done here this last week, more coding on the build task (Oxf13, 18:35:32)
    2. struggling with the build task and the way koji can connect to your terminal (Oxf13, 18:39:19)

  7. No Frozen Rawhide (Oxf13, 18:40:48)
    1. Second releng compose system was setup for testing (Oxf13, 18:41:01)
    2. ACTION: Oxf13 will test multiple concurrent composes to compare completion time (Oxf13, 18:41:32)
    3. people who are using rawhide will continue on rawhide (Oxf13, 18:46:11)
    4. people who install from the Alpha or any later point of the forked tree will stay on the forked tree and continue on to the release (Oxf13, 18:46:23)

  8. Blocker bug review day (Oxf13, 18:47:08)
  9. open floor (Oxf13, 18:49:32)


Meeting ended at 18:51:16 UTC (full logs).

Action items

  1. Oxf13 to work on documenting "Sign packages for Alpha" task
  2. Oxf13 will test multiple concurrent composes to compare completion time


Action items, by person

  1. Oxf13
    1. Oxf13 to work on documenting "Sign packages for Alpha" task
    2. Oxf13 will test multiple concurrent composes to compare completion time


People present (lines said)

  1. Oxf13 (69)
  2. warren (9)
  3. poelcat (4)
  4. zodbot (3)
  5. skvidal (3)
  6. notting (2)
  7. wwoods (1)
  8. jwb (1)


Generated by MeetBot 0.1.4.