#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:03:01 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:03:10)
  2. Desktop Help Summit (sparks, 00:06:31)
    1. http://live.gnome.org/DesktopHelpSummit2010 (sparks, 00:06:39)
    2. http://talk.fedoraproject.org/ (quaid, 00:13:10)

  3. Release Notes (sparks, 00:18:42)
  4. New Guides (sparks, 00:19:40)
  5. Guide Status (sparks, 00:20:34)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html (stickster, 00:21:45)

  6. Release Notes (sparks, 00:22:45)
    1. Release Notes for F13 Alpha start production in 3 weeks (2010-02-23) (stickster, 00:23:03)
    2. https://fedoraproject.org/wiki/Docs_F13_schedule (jjmcd, 00:25:11)
    3. https://fedoraproject.org/wiki/Docs_F13_schedule (jjmcd, 00:26:24)
    4. https://fedorahosted.org/fedora-infrastructure/ticket/1455 (stickster, 00:37:05)
    5. https://fedorahosted.org/fedora-infrastructure/ticket/1455#comment:43 (stickster, 00:39:10)
    6. ACTION: sparks to add comment explaining the need for the Transifex 0.7 (sparks, 00:40:52)

  7. Guide status (sparks, 00:44:19)
  8. Outstanding BZ Tickets (sparks, 00:53:28)
    1. ACTION: stickster to talk to glezos about transifex and to report back ASAP! :) (sparks, 01:03:15)
    2. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (sparks, 01:06:18)

  9. All other topics (sparks, 01:08:43)
    1. ACTION: sparks to setup a bug tackle day for Docs (sparks, 01:11:36)


Meeting ended at 01:14:24 UTC (full logs).

Action items

  1. sparks to add comment explaining the need for the Transifex 0.7
  2. stickster to talk to glezos about transifex and to report back ASAP! :)
  3. sparks to setup a bug tackle day for Docs


Action items, by person

  1. sparks
    1. sparks to add comment explaining the need for the Transifex 0.7
    2. sparks to setup a bug tackle day for Docs
  2. stickster
    1. stickster to talk to glezos about transifex and to report back ASAP! :)


People present (lines said)

  1. stickster (119)
  2. sparks (87)
  3. jjmcd (55)
  4. shaunm (15)
  5. quaid (10)
  6. ricky (5)
  7. zodbot (3)


Generated by MeetBot 0.1.4.