#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:02:41 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:02:51)
  2. Desktop Help Summit (sparks, 00:06:50)
    1. http://live.gnome.org/DesktopHelpSummit2010 (sparks, 00:07:07)
    2. ACTION: stickster Find out if shaunm or proxy is willing to run IRC in real time during hackfest (stickster, 00:14:13)
    3. ACTION: stickster Find out if shaunm will have access to conference phone (stickster, 00:14:22)
    4. ACTION: stickster Find out if shaunm wants to use gobby.fp.o or wiki for other collaboration options (stickster, 00:14:55)
    5. ACTION: stickster Provide pointers to shaunm for Fedora Talk recording options (stickster, 00:16:42)
    6. shaunm will have a projector at the site, and is checking into the availability of a conference phone. (stickster, 00:20:47)

  3. Release Notes (sparks, 00:25:48)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html (stickster, 00:35:47)
    2. http://poelstra.fedorapeople.org/schedules/f-13/ (stickster, 00:36:16)

  4. New Guides (sparks, 00:40:06)
  5. Guide Status (sparks, 00:41:12)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/1455 (stickster, 00:44:06)
    2. https://fedoraproject.org/wiki/Docs_Project_meetings#Guides (sparks, 00:47:23)
    3. ACTION: sparks to request guide leads update the table before next week (sparks, 00:48:58)

  6. Making docs.fp.o accessible for non-JavaScript equipped browsers (sparks, 00:55:21)
    1. To see the problem, install w3m or links, and use it to visit http://docs.fedoraproject.org -- try to select an existing guide (sparks, 00:55:40)
    2. rudi reports Good response from L10n for DocBook stuff... committing upstream but might not make it down in time for F13 (stickster, 00:56:36)
    3. I need to approach some translators to fix some slight changes we made to the Common Content in Publican 1; but all RH-sponsored languages (plus a few others) are in good shape (sparks, 00:58:31)
    4. ACTION: laubersm Bring branching topic to docs list to decide how we want to do this going forward, and record it for posterity. (stickster, 01:03:01)
    5. ACTION: stickster Ask rudi through list to provide non-JS fallback (HTML form submit or something else). If he can't do it, file ticket with websites to ask for help. (stickster, 01:08:05)

  7. All other business (sparks, 01:11:00)
    1. ACTION: sparks to setup a bug busting weekend (sparks, 01:11:15)


Meeting ended at 01:14:50 UTC (full logs).

Action items

  1. stickster Find out if shaunm or proxy is willing to run IRC in real time during hackfest
  2. stickster Find out if shaunm will have access to conference phone
  3. stickster Find out if shaunm wants to use gobby.fp.o or wiki for other collaboration options
  4. stickster Provide pointers to shaunm for Fedora Talk recording options
  5. sparks to request guide leads update the table before next week
  6. laubersm Bring branching topic to docs list to decide how we want to do this going forward, and record it for posterity.
  7. stickster Ask rudi through list to provide non-JS fallback (HTML form submit or something else). If he can't do it, file ticket with websites to ask for help.
  8. sparks to setup a bug busting weekend


Action items, by person

  1. laubersm
    1. laubersm Bring branching topic to docs list to decide how we want to do this going forward, and record it for posterity.
  2. shaunm
    1. stickster Find out if shaunm or proxy is willing to run IRC in real time during hackfest
    2. stickster Find out if shaunm will have access to conference phone
    3. stickster Find out if shaunm wants to use gobby.fp.o or wiki for other collaboration options
    4. stickster Provide pointers to shaunm for Fedora Talk recording options
  3. sparks
    1. sparks to request guide leads update the table before next week
    2. sparks to setup a bug busting weekend
  4. stickster
    1. stickster Find out if shaunm or proxy is willing to run IRC in real time during hackfest
    2. stickster Find out if shaunm will have access to conference phone
    3. stickster Find out if shaunm wants to use gobby.fp.o or wiki for other collaboration options
    4. stickster Provide pointers to shaunm for Fedora Talk recording options
    5. stickster Ask rudi through list to provide non-JS fallback (HTML form submit or something else). If he can't do it, file ticket with websites to ask for help.


People present (lines said)

  1. sparks (109)
  2. stickster (91)
  3. jjmcd (34)
  4. laubersm (19)
  5. quaid (18)
  6. shaunm (9)
  7. zodbot (8)
  8. radsy (7)
  9. ianweller (1)
  10. bcotton (1)
  11. mprice (1)


Generated by MeetBot 0.1.4.