#fedora-meeting: IRC Support SIG (2010-02-11)
Meeting started by nirik at 16:30:33 UTC
(full logs).
Meeting summary
- init process (nirik, 16:30:33)
- channel modes / #fedora-unregistered setup (nirik, 16:34:32)
- currently unregistered users are sent to
#fedora-unregistered and not to the main #fedora channel
(nirik,
16:35:18)
- ACTION: Nirik will
communicate to the Board the current setup for feedback.
(nirik,
16:50:23)
- Weekly Stats / review (nirik, 16:50:44)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
16:50:55)
- Open Floor (nirik, 16:58:36)
- http://t0x.in/ircfreenode.html#cs16
(nirik,
17:01:56)
Meeting ended at 17:03:21 UTC
(full logs).
Action items
- Nirik will communicate to the Board the current setup for feedback.
People present (lines said)
- nirik (62)
- mharris (32)
- EvilBob (26)
- Khaytsus (22)
- Southern_Gentlem (10)
- mock (8)
- DiscordianUK (7)
- Sonar_Guy (3)
- zodbot (3)
- hiemanshu (2)
- fedbot (2)
Generated by MeetBot 0.1.4.