#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:00:36)
  2. Desktop Help Summit and live collaboration (stickster, 00:11:48)
    1. http://live.gnome.org/DesktopHelpSummit2010 (sparks, 00:12:09)
    2. We need shaunm to let us know if he has what he needs for live collaboration, and what he is committed to do there (stickster, 00:12:18)
    3. ACTION: stickster writing email to list and Shaun to summarize and see if there's anything left for us to do (stickster, 00:14:50)
    4. There is a #desktop-help channel set up on Freenode, with zodbot eagerly awaiting (stickster, 00:15:01)

  3. Release Notes (sparks, 00:17:32)
    1. http://fedoraproject.org/wiki/Fedora_12_Alpha_release_notes (stickster, 00:20:56)
    2. http://fedoraproject.org/wiki/Fedora_13_Alpha_release_notes (stickster, 00:24:36)
    3. ACTION: joebebus to complete draft of F13 Alpha relnotes one-pager on wiki by Friday 2010-02-26 (stickster, 00:25:06)
    4. ACTION: jjmcd to bird-dog joebebus (stickster, 00:25:14)

  4. New Guides (sparks, 00:27:44)
  5. Guide Status (sparks, 00:29:53)
    1. https://fedoraproject.org/wiki/Docs_F13_schedule (sparks, 00:30:06)
    2. ACTION: email to the list asking guide leads to accept their schedules (sparks, 00:30:52)
    3. ACTION: jjmcd to make update to F12 docs in git to fix PackageKit security information (stickster, 00:38:14)
    4. ACTION: sparks will push F12 updated rpm pursuant to jjmcd's change for PackageKit info (stickster, 00:38:24)

  6. Transifex update (stickster, 00:45:48)
    1. https://translate.stg.fedoraproject.org/ (stickster, 00:50:54)
    2. Needs more testing by Docs and L10n, specifically translators should check that submissions work; Docs people should test that multi-POT (Publican-style) support is working (stickster, 00:51:47)
    3. submissions are only enabled to the "virt-guide-localhost" test repo at https://translate.stg.fedoraproject.org/projects/p/publican/ (stickster, 00:55:20)
    4. note extra /p/ in that URL (stickster, 00:55:24)
    5. https://fedorahosted.org/fedora-infrastructure/ticket/1455 (stickster, 01:00:53)
    6. ACTION: rudi to check on Tx staging behavior for one or more official guides and will report results to https://fedorahosted.org/fedora-infrastructure/ticket/1455 (stickster, 01:02:23)

  7. Making docs.fp.o accessible for non-JavaScript equipped browsers (sparks, 01:04:09)
  8. Outstanding BZ Tickets (sparks, 01:05:44)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (sparks, 01:05:53)
    2. AGREED: Saturday March 6, 10am-4pm EST (1500-2100 UTC) for Docs bug stomping session in IRC Freenode #fedora-docs (stickster, 01:12:02)
    3. core hours can be extended for extra participation (stickster, 01:12:20)
    4. ACTION: sparks to announce the bug stomping session on Planet (sparks, 01:13:54)

  9. Anything else? (sparks, 01:15:09)
    1. Use EasyFix keyword for easy BZ bugs for new people (stickster, 01:21:00)


Meeting ended at 01:24:37 UTC (full logs).

Action items

  1. stickster writing email to list and Shaun to summarize and see if there's anything left for us to do
  2. joebebus to complete draft of F13 Alpha relnotes one-pager on wiki by Friday 2010-02-26
  3. jjmcd to bird-dog joebebus
  4. email to the list asking guide leads to accept their schedules
  5. jjmcd to make update to F12 docs in git to fix PackageKit security information
  6. sparks will push F12 updated rpm pursuant to jjmcd's change for PackageKit info
  7. rudi to check on Tx staging behavior for one or more official guides and will report results to https://fedorahosted.org/fedora-infrastructure/ticket/1455
  8. sparks to announce the bug stomping session on Planet


Action items, by person

  1. jjmcd
    1. jjmcd to bird-dog joebebus
    2. jjmcd to make update to F12 docs in git to fix PackageKit security information
    3. sparks will push F12 updated rpm pursuant to jjmcd's change for PackageKit info
  2. joebebus
    1. joebebus to complete draft of F13 Alpha relnotes one-pager on wiki by Friday 2010-02-26
    2. jjmcd to bird-dog joebebus
  3. rudi
    1. rudi to check on Tx staging behavior for one or more official guides and will report results to https://fedorahosted.org/fedora-infrastructure/ticket/1455
  4. sparks
    1. sparks will push F12 updated rpm pursuant to jjmcd's change for PackageKit info
    2. sparks to announce the bug stomping session on Planet
  5. stickster
    1. stickster writing email to list and Shaun to summarize and see if there's anything left for us to do


People present (lines said)

  1. stickster (151)
  2. sparks (79)
  3. jjmcd (60)
  4. joebebus (48)
  5. rudi (33)
  6. ricky (13)
  7. zodbot (12)
  8. quaid (2)


Generated by MeetBot 0.1.4.